logon screen displays unread email messages...why?

Archived from groups: microsoft.public.windowsxp.general (More info?)

ATI required installation of MS .Net 1.1 for its display driver. After
installation, Windows now displays the number of unread emails in Outlook
Express for my username logon. It shows # of messages in "Account A", #
messages in "Account B", etc... How do I disable that and restore it to just
the password field?
5 answers Last reply
More about logon screen displays unread email messages
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    "tiki2k" <tiki2k@home.not> wrote in message
    news:%23HNkdWgoFHA.3256@TK2MSFTNGP12.phx.gbl...
    > ATI required installation of MS .Net 1.1 for its display driver. After
    > installation, Windows now displays the number of unread emails in Outlook
    > Express for my username logon. It shows # of messages in "Account A", #
    > messages in "Account B", etc... How do I disable that and restore it to
    > just the password field?
    >


    Turn off Email Notification
    Navigate to:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\UnreadMail\[Youremailaddress]
    In the right-hand pane find "MessageCount" and change the value to 0 to
    disable the email notification.

    --
    William
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Thank you all.
    One other thing. Usually at the logon screen Windows have the password box
    ready for me to type in or if it's not me, the user would just click on the
    Guest account. Now I have to click on my username first to display the
    password box. How can I restore that so I don't need to click on my username
    to enter my password? I know this may sound picky, but I'm just used to the
    convenience of the original setting. So I would love to restore that if at
    all possible.


    "WTC" <bcrawfordjr(remove)@hotmail.com> wrote in message
    news:ODf5TjgoFHA.3300@TK2MSFTNGP15.phx.gbl...
    > "tiki2k" <tiki2k@home.not> wrote in message
    > news:%23HNkdWgoFHA.3256@TK2MSFTNGP12.phx.gbl...
    >> ATI required installation of MS .Net 1.1 for its display driver. After
    >> installation, Windows now displays the number of unread emails in Outlook
    >> Express for my username logon. It shows # of messages in "Account A", #
    >> messages in "Account B", etc... How do I disable that and restore it to
    >> just the password field?
    >>
    >
    >
    > Turn off Email Notification
    > Navigate to:
    > HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\UnreadMail\[Youremailaddress]
    > In the right-hand pane find "MessageCount" and change the value to 0 to
    > disable the email notification.
    >
    > --
    > William
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Use TweakUI/Logon/Unread Mail and Repair/Unread Mail Count
    http://www.microsoft.com/windowsxp/pro/downloads/powertoys.asp

    or:

    Disable Unread Mail on the Welcome Screen (Line 100)
    http://www.kellys-korner-xp.com/xp_tweaks.htm

    To remove an account or to change the count manually Go to:
    Start/Run/Regedit and navigate to this key:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\UnreadMail\[Your
    E-Mail Address]. In the right pane modify: Message Count, Change it to 0.

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\UnreadMail. In
    the right pane modify: MessageExpiryDays Change it to 0.

    Overview of Mail Notification Display on WinXP Welcome Screen
    http://support.microsoft.com/support/kb/articles/q304/1/48.asp

    --

    All the Best,
    Kelly (MS-MVP)

    Troubleshooting Windows XP
    http://www.kellys-korner-xp.com


    "tiki2k" <tiki2k@home.not> wrote in message
    news:%23HNkdWgoFHA.3256@TK2MSFTNGP12.phx.gbl...
    > ATI required installation of MS .Net 1.1 for its display driver. After
    > installation, Windows now displays the number of unread emails in Outlook
    > Express for my username logon. It shows # of messages in "Account A", #
    > messages in "Account B", etc... How do I disable that and restore it to
    > just the password field?
    >
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Password Prompt Open for User:

    This will only happen if you have no other users listed on the Welcome
    Screen, including the System Admin account and the Guest account. The Guest
    account must be disabled.

    You can use TweakUI for XP to uncheck accounts on the Welcome Screen under
    Logon that may not be visible to you. http://tinyurl.com/h8zs


    --

    All the Best,
    Kelly (MS-MVP)

    Troubleshooting Windows XP
    http://www.kellys-korner-xp.com


    "tiki2k" <tiki2k@home.not> wrote in message
    news:umc2VFhoFHA.3960@TK2MSFTNGP12.phx.gbl...
    > Thank you all.
    > One other thing. Usually at the logon screen Windows have the password box
    > ready for me to type in or if it's not me, the user would just click on
    > the Guest account. Now I have to click on my username first to display the
    > password box. How can I restore that so I don't need to click on my
    > username to enter my password? I know this may sound picky, but I'm just
    > used to the convenience of the original setting. So I would love to
    > restore that if at all possible.
    >
    >
    > "WTC" <bcrawfordjr(remove)@hotmail.com> wrote in message
    > news:ODf5TjgoFHA.3300@TK2MSFTNGP15.phx.gbl...
    >> "tiki2k" <tiki2k@home.not> wrote in message
    >> news:%23HNkdWgoFHA.3256@TK2MSFTNGP12.phx.gbl...
    >>> ATI required installation of MS .Net 1.1 for its display driver. After
    >>> installation, Windows now displays the number of unread emails in
    >>> Outlook Express for my username logon. It shows # of messages in
    >>> "Account A", # messages in "Account B", etc... How do I disable that and
    >>> restore it to just the password field?
    >>>
    >>
    >>
    >> Turn off Email Notification
    >> Navigate to:
    >> HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\UnreadMail\[Youremailaddress]
    >> In the right-hand pane find "MessageCount" and change the value to 0 to
    >> disable the email notification.
    >>
    >> --
    >> William
    >>
    >>
    >>
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.general (More info?)

    The reason why I wanted to restore this lil convenience is b/c that's how it
    was behaving I believe prior to installing the MS .Net 1.1.
    Usually the welcome screen would have my username w/ the password box open.
    Then the Guest user underneath.
    Now it only displays my username and the Guest.
    If I use the Tweak UI as you suggested, would that disable the Guest
    account? Coz I want other people to still be able to use that.

    "Kelly" <kelly@mvps.org> wrote in message
    news:eFQhwzuoFHA.3068@TK2MSFTNGP15.phx.gbl...
    > Password Prompt Open for User:
    >
    > This will only happen if you have no other users listed on the Welcome
    > Screen, including the System Admin account and the Guest account. The
    > Guest account must be disabled.
    >
    > You can use TweakUI for XP to uncheck accounts on the Welcome Screen under
    > Logon that may not be visible to you. http://tinyurl.com/h8zs
    >
    >
    > --
    >
    > All the Best,
    > Kelly (MS-MVP)
    >
    > Troubleshooting Windows XP
    > http://www.kellys-korner-xp.com
    >
    >
    >
    > "tiki2k" <tiki2k@home.not> wrote in message
    > news:umc2VFhoFHA.3960@TK2MSFTNGP12.phx.gbl...
    >> Thank you all.
    >> One other thing. Usually at the logon screen Windows have the password
    >> box ready for me to type in or if it's not me, the user would just click
    >> on the Guest account. Now I have to click on my username first to display
    >> the password box. How can I restore that so I don't need to click on my
    >> username to enter my password? I know this may sound picky, but I'm just
    >> used to the convenience of the original setting. So I would love to
    >> restore that if at all possible.
    >>
    >>
    >> "WTC" <bcrawfordjr(remove)@hotmail.com> wrote in message
    >> news:ODf5TjgoFHA.3300@TK2MSFTNGP15.phx.gbl...
    >>> "tiki2k" <tiki2k@home.not> wrote in message
    >>> news:%23HNkdWgoFHA.3256@TK2MSFTNGP12.phx.gbl...
    >>>> ATI required installation of MS .Net 1.1 for its display driver. After
    >>>> installation, Windows now displays the number of unread emails in
    >>>> Outlook Express for my username logon. It shows # of messages in
    >>>> "Account A", # messages in "Account B", etc... How do I disable that
    >>>> and restore it to just the password field?
    >>>>
    >>>
    >>>
    >>> Turn off Email Notification
    >>> Navigate to:
    >>> HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\UnreadMail\[Youremailaddress]
    >>> In the right-hand pane find "MessageCount" and change the value to 0 to
    >>> disable the email notification.
    >>>
    >>> --
    >>> William
    >>>
    >>>
    >>>
    >>
    >>
    >
    >
Ask a new question

Read More

Email Microsoft Displays Windows XP