Sign in with
Sign up | Sign in
Your question

My dell wont disable the mouse pad

Last response: in Computer Brands
Share
September 13, 2012 2:52:07 AM

I have an inspiration 1440. My mouse pad button keeps selecting even when im not touching it. It results in stuff being opened with just a scroll over.

Ive gone to the control panel/hardware and sound/mouse but it would not let me disable the device. It was greyed out. I tried to uninstall the drivers but it just reinstalls them on start up.

I tried uninstalling the mousepad from the programs, but it still worked after, I tried uninstalling the mousepad and drivers still no luck, it just reinstalls itself.


I plugged in a usb mouse but the mousepad still works and still hits its left button continuously affecting the usb mouse scrolling as well.

Their is no button on the laptop or on the keyboard that shuts the mouse pad off.

Does anyone have any idea how to kill these damn mouse pad?

The laptop is running on windows 7
September 18, 2012 8:22:26 AM

Try in safe mode first check if its working normally and go in touch pad settings and disable gestures.
m
0
l
October 5, 2012 6:50:16 PM

I figured out the problem. Well really the problem is the touch pad is a piece of... ehem.

Anyway dell basically threw together the thing but not with the right software. And the software was a good bit back, so after sifting threw some archives I found the old 08 drivers and installed em. However this still didn't make the disable device ungray itself, but it did bring up the mousepad tab to let me have free reign over tweaking it.

I was able to enact that the pad and buttons would no longer work as long as a usb mouse was present. And it works just fine now without the pad screwing everything up.
m
0
l
!