Sign in with
Sign up | Sign in
Your question

VPN cant access internet whilst connected to VPN

Last response: in Windows XP
Share
August 16, 2005 9:58:33 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

When connected to my works VPN I cant access the internet. This causes issues
when looking at email with hyperlinks etc. What settings do I need to change
so that I can access internet through my own broadband connection whilst
connected to VPN.
Anonymous
August 16, 2005 7:05:14 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

"Steve" <Steve@discussions.microsoft.com> wrote in message
news:584C8919-6265-47EF-9153-58DC370B07C1@microsoft.com...
> When connected to my works VPN I cant access the internet. This causes
> issues
> when looking at email with hyperlinks etc. What settings do I need to
> change
> so that I can access internet through my own broadband connection whilst
> connected to VPN.

Could be wrong, but it sounds like you have the "Use default gateway on
remote network" checked, which basically means when you try to connect to
any external site it will route the request across the vpn connection.

1. Open the properties page for your vpn connection.
2. On the networking tab, select "Internet Protocol (TCP/IP)" and click
[Properties].
3. Click [Advanced]
4. Uncheck "Use default gateway on remote network"

Hope that cures it.

Brian.

www.cryer.co.uk/brian
August 16, 2005 7:05:15 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Great fixed it thanks

"Brian Cryer" wrote:

> "Steve" <Steve@discussions.microsoft.com> wrote in message
> news:584C8919-6265-47EF-9153-58DC370B07C1@microsoft.com...
> > When connected to my works VPN I cant access the internet. This causes
> > issues
> > when looking at email with hyperlinks etc. What settings do I need to
> > change
> > so that I can access internet through my own broadband connection whilst
> > connected to VPN.
>
> Could be wrong, but it sounds like you have the "Use default gateway on
> remote network" checked, which basically means when you try to connect to
> any external site it will route the request across the vpn connection.
>
> 1. Open the properties page for your vpn connection.
> 2. On the networking tab, select "Internet Protocol (TCP/IP)" and click
> [Properties].
> 3. Click [Advanced]
> 4. Uncheck "Use default gateway on remote network"
>
> Hope that cures it.
>
> Brian.
>
> www.cryer.co.uk/brian
>
>
>
>
>
>
Related resources
Anonymous
August 16, 2005 7:13:38 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

In article <1124201114.21996.0@lotis.uk.clara.net>, brianc@
127.0.0.1.activesol.co.uk says...
> "Steve" <Steve@discussions.microsoft.com> wrote in message
> news:584C8919-6265-47EF-9153-58DC370B07C1@microsoft.com...
> > When connected to my works VPN I cant access the internet. This causes
> > issues
> > when looking at email with hyperlinks etc. What settings do I need to
> > change
> > so that I can access internet through my own broadband connection whilst
> > connected to VPN.
>
> Could be wrong, but it sounds like you have the "Use default gateway on
> remote network" checked, which basically means when you try to connect to
> any external site it will route the request across the vpn connection.
>
> 1. Open the properties page for your vpn connection.
> 2. On the networking tab, select "Internet Protocol (TCP/IP)" and click
> [Properties].
> 3. Click [Advanced]
> 4. Uncheck "Use default gateway on remote network"

That can cause problems with accessing systems other than the VPN end-
point at the office.

Additionally, browsing the Internet without proper security, while VPN'd
into the office is the quickest way to have the office network
compromised.

The proper method should be to ask the Firewall people at your office to
allow outbound HTTP access for VPN users.

--

spam999free@rrohio.com
remove 999 in order to email me
Anonymous
August 17, 2005 3:31:14 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

In article <1124267479.20883.0@sabbath.news.uk.clara.net>, brianc@
127.0.0.1.activesol.co.uk says...
> Where I work I am happy to allow users VPN access provided I have checked
> their laptops first to check their firewall and anti-virus arrangements (we
> control anti-virus centrally). If you are very security conscious then you
> can configure firewall settings for the vpn connection at the server end,
> thereby reducing any risk to the network. (Something for me to do!)
>
> I experienced (and had complaints about) a noticeable drop in performance
> surfing the net when we did it across the vpn connection. (Only those with
> broadband noticed a drop, those with dial up didn't seem to notice.) Latency
> aside, bandwidth is logically the smaller of your local download speed and
> the upload speed on the company network. We have broadband at work, so high
> download but much lower upload - our upload (288kbps) is lower than most
> people have as their download speed (on broadband), hence the noticeable
> drop in performance. If we had a faster link at work then (other than
> latency) it would unlikely to be noticeable. (I don't have figures to prove
> it, but I'm sure its latency people notice more than bandwidth, but I could
> be wrong.)
>
> I accept all of your points - and I think any reader should seriously
> consider them, but I'm happy for us to run as we are, allowing people local
> access to the internet.

We're cool, I just wanted you to be aware of the implications and I
wasn't sure that you were when I posted.

--

spam999free@rrohio.com
remove 999 in order to email me
!