Window Server 2003: You must enable folder tasks in order to view

Here's my situation: On a Windows 2003 server, when a user home directory permissions are updated, occassionally there is the message "you must enable folder tasks in order to view." If I click to not enable the folder closes and the changes made I still see in the Security tab. If I click Yes to enable the folder tasks, the folder now shows as "Documents" rather than the userID. The drive still maps the same, it's just hosed. It makes it extremely difficult to do anything when there are 100 home directories and 75 are named "Documents". If I hit Delete on a folder, it shows as Do you wish to delete [userID] where [userID] is what the actual home directory was/should be.

Thoughts?
5 answers Last reply
More about window server 2003 enable folder tasks order view
  1. First thought. Why did you post this question in the Windows 8 forum?
  2. WR2 said:
    First thought. Why did you post this question in the Windows 8 forum?


    I followed a link to the specific message and there was no option for anything server related.
  3. It's not going to be easy attracting the 'right eyes' that might know the solution you're looking for. I'm not sure many will wander by in the Win8 section.

    And you're right - no real home for server related questions.

    You might try the IT Pro/Business Computing section of the forum. Mention 2003 Server in the title.
  4. This topic has been moved from the section Windows 8 to section Business Computing by Pyree
  5. The title of this topic has been edited by Pyree
Ask a new question

Read More

Management Windows Server 2003 Servers Business Computing