Sign in with
Sign up | Sign in
Your question

Bluetooth Hotsync gone funny.....

Last response: in Cell Phones & Smartphones
Share
Anonymous
October 29, 2004 4:31:55 AM

Archived from groups: comp.sys.palmtops.pilot (More info?)

I have had my T3 since last Xmas and have mostly had no problem with Hotsync
via cradle or Bluetooth. But just recently the Bluetooth Hotsync has stopped
working. The connection fires up OK and the Hotsync software kicks into
action, and then it just sits there for a bit saying "Identifying User".
Nothing more happens and after a few seconds the Bluetooth serial link dies
and the Hotsync aborts. If I stick the thing in the cradle it will whiz
through the Hotsync with no problem.

Any ideas?
Anonymous
October 30, 2004 12:19:41 AM

Archived from groups: comp.sys.palmtops.pilot (More info?)

"Tiny Tim" <_tim_dodd@hotmail.com> wrote in message
news:4181816b$0$43634$ed2e19e4@ptn-nntp-reader04.plus.net...
>I have had my T3 since last Xmas and have mostly had no problem with
>Hotsync via cradle or Bluetooth. But just recently the Bluetooth Hotsync
>has stopped working. The connection fires up OK and the Hotsync software
>kicks into action, and then it just sits there for a bit saying
>"Identifying User". Nothing more happens and after a few seconds the
>Bluetooth serial link dies and the Hotsync aborts. If I stick the thing in
>the cradle it will whiz through the Hotsync with no problem.
>
> Any ideas?

Have you installed any new software lately? What OS are you using? If using
Windows XP SP2, have you configured the built-in firewall? If not, have you
installed any personal firewall software?

Is your Bluetooth a USB adapter? If yes, do you have it plugged directly to
your computer, or to a USB HUB? These devices do not go well with USB HUBs.

--
Mauricio Freitas, Microsoft MVP Mobile Devices
Bluetooth guides: http://www.geekzone.co.nz/content.asp?contentid=449
Geekzone Software Store: http://www.geekzone.co.nz/store
Our RSS feeds give you up to date information on new software as soon as
they're available: http://www.geekzone.co.nz/content.asp?contentid=3344
Anonymous
October 30, 2004 12:19:42 AM

Archived from groups: comp.sys.palmtops.pilot (More info?)

Mauricio Freitas wrote:
> "Tiny Tim" <_tim_dodd@hotmail.com> wrote in message
> news:4181816b$0$43634$ed2e19e4@ptn-nntp-reader04.plus.net...
>> I have had my T3 since last Xmas and have mostly had no problem with
>> Hotsync via cradle or Bluetooth. But just recently the Bluetooth
>> Hotsync has stopped working. The connection fires up OK and the
>> Hotsync software kicks into action, and then it just sits there for
>> a bit saying "Identifying User". Nothing more happens and after a
>> few seconds the Bluetooth serial link dies and the Hotsync aborts.
>> If I stick the thing in the cradle it will whiz through the Hotsync
>> with no problem. Any ideas?
>
> Have you installed any new software lately? What OS are you using? If
> using Windows XP SP2, have you configured the built-in firewall? If
> not, have you installed any personal firewall software?
>
> Is your Bluetooth a USB adapter? If yes, do you have it plugged
> directly to your computer, or to a USB HUB? These devices do not go
> well with USB HUBs.

I installed SP2 about a week after the "tech" release went live, i.e. long
before Windows Update carried it. I don't recall Hotsync going belly up
following that install. My BT adapter is a 3Com PCMCIA card so no USB hubs
to worry about.

I'm behind a NAT router but do run the Windows Firewall, in case I attach to
a hotspot. However, the BT connection is a serial one and the firewall does
not apply to it. Given that when I initiate a BT Hotsync the Hotsync Manager
kicks into life I do not see that the connection is being blocked.

BT works perfectly OK to sync my Sony Ericsson phone with Outlook and it is
also fine for printing to my HP Deskjet 995c BT printer.

I think I'll reinstall Palm Desktop.

Cheers,
Tim.
Related resources
Anonymous
October 30, 2004 12:19:43 AM

Archived from groups: comp.sys.palmtops.pilot (More info?)

Tiny Tim wrote:
<snip>
> I think I'll reinstall Palm Desktop.
>
Didn't work :-(
Anonymous
October 31, 2004 1:03:03 AM

Archived from groups: comp.sys.palmtops.pilot (More info?)

In article <4181816b$0$43634$ed2e19e4@ptn-nntp-reader04.plus.net>,
"Tiny Tim" <_tim_dodd@hotmail.com> wrote:

> I have had my T3 since last Xmas and have mostly had no problem with Hotsync
> via cradle or Bluetooth. But just recently the Bluetooth Hotsync has stopped
> working. The connection fires up OK and the Hotsync software kicks into
> action, and then it just sits there for a bit saying "Identifying User".
> Nothing more happens and after a few seconds the Bluetooth serial link dies
> and the Hotsync aborts. If I stick the thing in the cradle it will whiz
> through the Hotsync with no problem.
>
> Any ideas?

I have an M500 with the Palm Bluetooth SD card and I hotsync to a Mac
Powerbook - every now and again mine does the same thing.

Two things that fix mine:-

1/ Remove and re-insert the Palm Blutooth card. Obviously you can't do
this.

2/ Soft-reset the palm using the reset button on the back.

In the cases where #1 hasn't fixed it, #2 has.

Also make sure you have the latest Bluetooth software. I had to go
through 2 updates on the M500 before it worked properly.

Dave

--
Dave Hill - dave _ _ news at hillcroft dot org dot uk
Anonymous
October 31, 2004 1:22:49 AM

Archived from groups: comp.sys.palmtops.pilot (More info?)

"Tiny Tim" <_tim_dodd@hotmail.com> wrote in message
news:41820431$0$43586$ed2e19e4@ptn-nntp-reader04.plus.net...
> Mauricio Freitas wrote:
>> "Tiny Tim" <_tim_dodd@hotmail.com> wrote in message
>> news:4181816b$0$43634$ed2e19e4@ptn-nntp-reader04.plus.net...
>>> I have had my T3 since last Xmas and have mostly had no problem with
>>> Hotsync via cradle or Bluetooth. But just recently the Bluetooth
>>> Hotsync has stopped working. The connection fires up OK and the
>>> Hotsync software kicks into action, and then it just sits there for
>>> a bit saying "Identifying User". Nothing more happens and after a
>>> few seconds the Bluetooth serial link dies and the Hotsync aborts.
>>> If I stick the thing in the cradle it will whiz through the Hotsync
>>> with no problem. Any ideas?
>>
>> Have you installed any new software lately? What OS are you using? If
>> using Windows XP SP2, have you configured the built-in firewall? If
>> not, have you installed any personal firewall software?
>>
>> Is your Bluetooth a USB adapter? If yes, do you have it plugged
>> directly to your computer, or to a USB HUB? These devices do not go
>> well with USB HUBs.
>
> I installed SP2 about a week after the "tech" release went live, i.e. long
> before Windows Update carried it. I don't recall Hotsync going belly up
> following that install. My BT adapter is a 3Com PCMCIA card so no USB hubs
> to worry about.
>
> I'm behind a NAT router but do run the Windows Firewall, in case I attach
> to a hotspot. However, the BT connection is a serial one and the firewall
> does not apply to it. Given that when I initiate a BT Hotsync the Hotsync
> Manager kicks into life I do not see that the connection is being blocked.
>
> BT works perfectly OK to sync my Sony Ericsson phone with Outlook and it
> is also fine for printing to my HP Deskjet 995c BT printer.
>
> I think I'll reinstall Palm Desktop.
>
> Cheers,
> Tim.

Perhaps you have to configure the Windows XP SP2 Firewall to allow access to
and from hotsync.exe? Not sure if it uses any port, if not doing a network
hotsync...

--
Mauricio Freitas, Microsoft MVP Mobile Devices
Bluetooth guides: http://www.geekzone.co.nz/content.asp?contentid=449
Geekzone Software Store: http://www.geekzone.co.nz/store
Our RSS feeds give you up to date information on new software as soon as
they're available: http://www.geekzone.co.nz/content.asp?contentid=3344
Anonymous
October 31, 2004 1:22:50 AM

Archived from groups: comp.sys.palmtops.pilot (More info?)

Mauricio Freitas wrote:
> Perhaps you have to configure the Windows XP SP2 Firewall to allow
> access to and from hotsync.exe? Not sure if it uses any port, if not
> doing a network hotsync...

The serial connection is to the Bluetooth Serial Host on COM5. This is not
protected by the Windows firewall. In any event, I disabled the firewall and
tried again. Same result - Hotsync fires up and then just loses interest
while "Identifying user". I'm really stumped at the moment.
Anonymous
October 31, 2004 4:13:40 AM

Archived from groups: comp.sys.palmtops.pilot (More info?)

Dave Hill wrote:
> In article <4181816b$0$43634$ed2e19e4@ptn-nntp-reader04.plus.net>,
> "Tiny Tim" <_tim_dodd@hotmail.com> wrote:
>
>> I have had my T3 since last Xmas and have mostly had no problem with
>> Hotsync via cradle or Bluetooth. But just recently the Bluetooth
>> Hotsync has stopped working. The connection fires up OK and the
>> Hotsync software kicks into action, and then it just sits there for
>> a bit saying "Identifying User". Nothing more happens and after a
>> few seconds the Bluetooth serial link dies and the Hotsync aborts.
>> If I stick the thing in the cradle it will whiz through the Hotsync
>> with no problem.
>>
>> Any ideas?
>
> I have an M500 with the Palm Bluetooth SD card and I hotsync to a Mac
> Powerbook - every now and again mine does the same thing.
>
> Two things that fix mine:-
>
> 1/ Remove and re-insert the Palm Blutooth card. Obviously you can't do
> this.
>
> 2/ Soft-reset the palm using the reset button on the back.
>
> In the cases where #1 hasn't fixed it, #2 has.
>
> Also make sure you have the latest Bluetooth software. I had to go
> through 2 updates on the M500 before it worked properly.
>
> Dave
I'm not aware of any BT updates for the T3 but will try the soft reset
option tomorrow. Thanks for the tips ;-)
Anonymous
October 31, 2004 1:09:10 PM

Archived from groups: comp.sys.palmtops.pilot (More info?)

Yes, the serial connection is not protected - but the Bluetooth software
does use some sockets to communication between components, and this is
blocked by most firewalls.

As per your problem, if taking the firewall down didn't work, perhaps you
need to restablish the pairing between the devices and creat the connection
on the Palm side again (Connection and Hotsync configuration)?

--
Mauricio Freitas, Microsoft MVP Mobile Devices
Bluetooth guides: http://www.geekzone.co.nz/content.asp?contentid=449
Geekzone Software Store: http://www.geekzone.co.nz/store
Our RSS feeds give you up to date information on new software as soon as
they're available: http://www.geekzone.co.nz/content.asp?contentid=3344



"Tiny Tim" <_tim_dodd@hotmail.com> wrote in message
news:4183838b$0$80683$ed2619ec@ptn-nntp-reader03.plus.net...
> Mauricio Freitas wrote:
>> Perhaps you have to configure the Windows XP SP2 Firewall to allow
>> access to and from hotsync.exe? Not sure if it uses any port, if not
>> doing a network hotsync...
>
> The serial connection is to the Bluetooth Serial Host on COM5. This is not
> protected by the Windows firewall. In any event, I disabled the firewall
> and tried again. Same result - Hotsync fires up and then just loses
> interest while "Identifying user". I'm really stumped at the moment.
>
Anonymous
October 31, 2004 3:06:52 PM

Archived from groups: comp.sys.palmtops.pilot (More info?)

Tiny Tim wrote:
> Dave Hill wrote:
>> I have an M500 with the Palm Bluetooth SD card and I hotsync to a Mac
>> Powerbook - every now and again mine does the same thing.
>>
>> Two things that fix mine:-
>>
>> 1/ Remove and re-insert the Palm Blutooth card. Obviously you can't
>> do this.
>>
>> 2/ Soft-reset the palm using the reset button on the back.
>>
>> In the cases where #1 hasn't fixed it, #2 has.
>>
>> Also make sure you have the latest Bluetooth software. I had to go
>> through 2 updates on the M500 before it worked properly.
>>
>> Dave
> I'm not aware of any BT updates for the T3 but will try the soft reset
> option tomorrow. Thanks for the tips ;-)

Well I thought I'd cover all bases and uninstalled Bluetooth Toggle and then
performed a soft reset. I'm pleased to say that Hotsync over Bluetooth is
working once more :-)
Anonymous
December 8, 2004 8:45:31 AM

Archived from groups: comp.sys.palmtops.pilot (More info?)

Hello Sir/Ma,
I am Suzzan ,i want to buy some product from your store,which is sony
ericsson p900 i want to know your shipping with fedex or ups to any of
this address below,

Product
sony ericsson p900-------7qty

Address
8132 e.monte
vista,scottsdale.
az 85257 u.s.a.


I want you to calcuate the total and the shipping cost to me,my payment
is thru my creditcard account.
Your reply is needed Urgently.

Thanks.
Suzzan.
!