Sign in with
Sign up | Sign in
Your question

Help Please ,, Problem with Windows setup and safe mode

Last response: in Windows XP
Share
August 17, 2005 12:55:06 AM

Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

WE were trying to do a repair of our windows application after having some
problems with a virus ,, we had gone through msconfig , boot.ini screen to
get to safe mode boot ,,as whenever we tried the f8 key , it gave us the
options of choosing what media we wanted to boot from ,, well we started
the repair and after loading some files it rebooted as it usually does and
then went to the safemode screen and a box came up stating that windows
setup can't be run in safe mode ,,, but whenever we try to boot to windows
to uncheck the box in msconfig ,, a screen comes up stating that windows
setup is starting up and then goes to the safemode desktop and the error
box again.

Any suggestions on how to get to regular mode again????


Thanks
Anonymous
August 17, 2005 1:36:13 AM

Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

Is the HDD formatted in NTFS or FAT32 and what are your bootable
options (FDD, CD, USB etc)?
Related resources
August 17, 2005 10:05:31 AM

Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

"GreenieLeBrun" <GreenieLeBrun@hotmail.com> wrote in
news:1124253372.802316.17570@o13g2000cwo.googlegroups.com:

> Is the HDD formatted in NTFS or FAT32 and what are your bootable
> options (FDD, CD, USB etc)?
>

the hd is formatted in ntfs ,, boot options are cd floppy network? and hd
,,, i've tried changing them ,,,,and that's the weird thing is when pushing
f8 at start up , this is what it gives me instead of the safe mode or start
normally screen.
Anonymous
August 17, 2005 12:28:01 PM

Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

Hi There
To get to safe mode on bootup try hitting the F5 key instead of F8. My F8
brings up the boot option to instead of safe mode but F5 works.
Hope this helps.

--
Carl G
"LouisG" <imnot@home.com> wrote in message
news:Xns96B4DEED8627D11241959@216.196.97.142...
> WE were trying to do a repair of our windows application after having some
> problems with a virus ,, we had gone through msconfig , boot.ini screen to
> get to safe mode boot ,,as whenever we tried the f8 key , it gave us the
> options of choosing what media we wanted to boot from ,, well we started
> the repair and after loading some files it rebooted as it usually does and
> then went to the safemode screen and a box came up stating that windows
> setup can't be run in safe mode ,,, but whenever we try to boot to windows
> to uncheck the box in msconfig ,, a screen comes up stating that windows
> setup is starting up and then goes to the safemode desktop and the error
> box again.
>
> Any suggestions on how to get to regular mode again????
>
>
> Thanks
Anonymous
August 17, 2005 7:38:50 PM

Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

You may be able to undo the changes you made to your boot.ini by doing
the following.
Download a DOS or Win 98 boot disk image from http://www.bootdisk.com,
then download editbini from
http://www.terabyteunlimited.com/utilities.html, make the boot disk
then unzip editbini to that disk. Read the information provided in the
bootini archive. Make the boot disk, unzip bootini to the boot dik then
boot your machine from the floppy. Run bootini.

I have not tried this but it is an option. The other possibility is to
do a repair install if your XP CD allows this.See:-
How to perform an in-place upgrade (reinstallation) of Windows
http://support.microsoft.com/default.aspx?scid=kb;en-us;315341

Good liuck
August 17, 2005 8:19:16 PM

Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

"Carl G" <cgerving@ecenetDOTcom> wrote in
news:ul9JC#yoFHA.3300@TK2MSFTNGP15.phx.gbl:

> Hi There
> To get to safe mode on bootup try hitting the F5 key instead of F8. My
> F8 brings up the boot option to instead of safe mode but F5 works.
> Hope this helps.
>

i think i've tried this as well ,, but it's worth another shot

Thanks
!