Fails to install on GPT/UEFI system?

I am installing Windows on my new SSD. I made the disk GPT (instead of MBR), and installed Windows (tried 5 times now) with similar results. Either error 0xc0000225 or boot loop of "Windows is loading files" ... or it throws me back to my BIOS Boot selection screen where I came from ... what might be the problem? Windows 7 still cant handle GPT partitions? Or it doesnt like the new SSD? I managed to install and reboot successfully once by removing all other drives (except the SSD which I am installing into), works, I can enter Windows. Then once I installed back the other HDDs, it fails again ...
3 answers Last reply
More about fails install uefi system
  1. You don't need a GPT partition unless the partition is to be >2TB. Just use a normal MBR partition.
  2. 64-bit editions of Windows have been able to boot via EFI from a GPT partition since Vista.
  3. I think GPT has the benefit of having many partitions too? I did install Windows with MBR in the end and it worked... does Windows still not know how to install to GPT? Or boot from it?
Ask a new question

Read More

SSD Boot Windows 7