Sign in with
Sign up | Sign in
Your question

XP (Window MCE 2004) very very slow!

Last response: in Windows XP
Share
Anonymous
August 17, 2005 8:18:43 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I have put up with a slow PC for a few weeks (looking at an anti
spyware prog which seeemed to cause the slow down).
Now the PC has become almost immposible to use.
Booting up takes about 20-30 mins!
Opening just a browser window takes about 2 mins!
During nearly all this time the hard disk light is constantly on.

The same applies even booting into safe mode!

I have recently run a chkdsk and defrag (when the PC was just slow). It
would be almost immposible to run those now without it taking days.

Is there a way I can isolate what is causing this.

Note. All the stages of booting up take ages, it's not just once
Windows is running.

Thanks
Nigel
Anonymous
August 17, 2005 11:32:25 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Slow even in Safe Mode, I would unplug all your external type
peripherals and disconnect the Ethernet cable from your NIC.
This sounds suspiciously like a Trojan process. Once your get
it booted, run TaskMgr, Processes (TAB) and check the box
"Show Processes from All Users" at the bottom/left corner of
the Taskmgr window. If the following data fields aren't enabled
turn them on by clicking View, Add Columns - check these:
I/O Writes
CPU Time
Threads
Handles
Peak Memory Usage
Try to match the CPU Time with I/O Writes and note the process
name. Also tally up the total number of processes (should be ~25)
and post back that info. It would also help to know what real
time Security software you have running (A/V, Firewall).

"nandrews" <nigel.d.andrews@ntlworld.com> wrote in message
news:1124277523.513981.241900@z14g2000cwz.googlegroups.com...
>I have put up with a slow PC for a few weeks (looking at an anti
> spyware prog which seeemed to cause the slow down).
> Now the PC has become almost immposible to use.
> Booting up takes about 20-30 mins!
> Opening just a browser window takes about 2 mins!
> During nearly all this time the hard disk light is constantly on.
>
> The same applies even booting into safe mode!
>
> I have recently run a chkdsk and defrag (when the PC was just slow). It
> would be almost immposible to run those now without it taking days.
>
> Is there a way I can isolate what is causing this.
>
> Note. All the stages of booting up take ages, it's not just once
> Windows is running.
>
> Thanks
> Nigel
>
!