My PC will not boot up

Archived from groups: microsoft.public.windowsxp.general (More info?)

I'm not a hardware oriented guy. My PC was working fine and then suddenly it
won't reboot. I turn my PC on, but no sounds, no error messages, nothing,
only "Reboot and select proper boot device or insert Boot media in selected
boot device". Hard drive does not make a sound. I don't recall installing
anything new. My dumb mistake is that I had no backup. Does it mean my hard
drive is completely gone or is there any advice somebody can give me? Thanks,
I'd appreciate any help.

P4, 2.8 Mhz
512 Mb Ram
80 Gb HD (Wester Direct)
Win XP Pro
2 answers Last reply
More about boot
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Take a look to see if you have a floppy in the floppy drive. If yes,
    remove and restart.
    "johann59" <johann59@discussions.microsoft.com> wrote in message
    news:60B37411-193B-43BA-9A5C-2C8258B054BD@microsoft.com...
    > I'm not a hardware oriented guy. My PC was working fine and then suddenly
    > it
    > won't reboot. I turn my PC on, but no sounds, no error messages, nothing,
    > only "Reboot and select proper boot device or insert Boot media in
    > selected
    > boot device". Hard drive does not make a sound. I don't recall installing
    > anything new. My dumb mistake is that I had no backup. Does it mean my
    > hard
    > drive is completely gone or is there any advice somebody can give me?
    > Thanks,
    > I'd appreciate any help.
    >
    > P4, 2.8 Mhz
    > 512 Mb Ram
    > 80 Gb HD (Wester Direct)
    > Win XP Pro
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    No, there is not floppy. I should have given more info. Here it goes, in
    the chance somebody can help. Thanks.

    Here goes the info I could get:
    Generic PC
    Motherboard: Not sure, on the back of the PC is says: (ECA-ATX8300PRO)
    Energy supply: 300W

    BIOS Information:
    Intel Corporation D865GBF DESLTOP BOARD
    Serial Number; BQBF32807784

    MAIN
    MAKER OF BIOS: (NOT SPECIFIED)
    BIOS VERSION: BF86510A.86A.0036.P07
    PROCESSOR TYPE: INTEL PENTIUM 4
    HT: ENABLED
    PROCESSOR SPEED: 2.8 Ghz
    SYSTEM BUS SPEED: 800 Mhz
    SYSTEM MEMORY SPEED: 400 Mhz
    CACHE RAM: 512 KB
    TOTAL MEMORY: 512 KB
    MEMORY MODE: DUAL CHANNEL

    BOOT CONFIGURATION
    PLUG & PLAY O/S: YES
    NUMLOCK: ON

    DRIVE CONFIGURATION
    ATA/IDE CONFIGURATION: ENHANCED
    PCI IDE BUS MASTER: ENABLED
    HARD DISK PRE-DELAY: DISABLED
    SATA PORT-0: NOT DETECTED
    SATA PORT-1: NOT DETECTED
    DATA PRIMARY MASTER: CD-RW 52X24
    DATA PRIMARY SLAVE: NOT DETECTED
    DATA SECONDARY MASTER: NOT DETECTED
    DATA SECONDARY SLAVE: NOT DETECTED

    BOOT
    SILENT BOOT: ENABLED
    INTEL RAPID BIOS BOOT: ENABLED
    PXE BOOT TO LAN: DISABLED
    USB BOOT: ENABLED
    1ST BOOT DEVICE: 1ST FLOPPY DRIVE
    2ND BOOT DEVICE: 3M CD-RW 52X24

    REMOVABLE DEVICES
    1ST DRIVE: 1ST FLOPPY DRIVE


    "Rich Barry" wrote:

    > Take a look to see if you have a floppy in the floppy drive. If yes,
    > remove and restart.
    > "johann59" <johann59@discussions.microsoft.com> wrote in message
    > news:60B37411-193B-43BA-9A5C-2C8258B054BD@microsoft.com...
    > > I'm not a hardware oriented guy. My PC was working fine and then suddenly
    > > it
    > > won't reboot. I turn my PC on, but no sounds, no error messages, nothing,
    > > only "Reboot and select proper boot device or insert Boot media in
    > > selected
    > > boot device". Hard drive does not make a sound. I don't recall installing
    > > anything new. My dumb mistake is that I had no backup. Does it mean my
    > > hard
    > > drive is completely gone or is there any advice somebody can give me?
    > > Thanks,
    > > I'd appreciate any help.
    > >
    > > P4, 2.8 Mhz
    > > 512 Mb Ram
    > > 80 Gb HD (Wester Direct)
    > > Win XP Pro
    >
    >
    >
Ask a new question

Read More

Boot Devices Windows XP