Sign in with
Sign up | Sign in
Your question

Desperate need of advanced help, Mp3 player won't let me access it....

Last response: in Home Audio
Share
November 12, 2010 11:23:26 AM

Hi all,

I am turning to tomshardware now as a final solution..

COWON or Jetaudio (developers of the player) are highly incompetent and will not answer any questions that stray outside their shitty faq.

My problem is not BASIC, so anyone who ain't a technical guru can leave right now, i need real good help here and i'm willing to do whatever i can to my player to atleast try to solve the issue.

The problem:

It all started when my friend and i was at a LAN and he wanted a game i was playing, i figured i would transfer it to my 16gb mp3 player and let him get it that way (I have never had any issues transfering huge files before, but i usually rar/zip them, i didn't do that this time.)

So i drag & drop the game into the root folder of the flash drive, everything goes smoothly. I unpluck it and he plugs it in, and then it all starts... The player just says "Starting up" with the Iaudio logo, nothing ever happens. I have waited for over 5 days in a row, nothing happens, it hangs at starting up. I am positive the drive works fine but the shitty firmware software in the player is preventing it from booting properly, somehow the files in the game folder is interfering with the booting, maybe the player is trying to index the files in this folder but since there's so many files it timesout and eventually hangs completely.

I have googled, asked people i know, but no one can solve this issue. What i need to have done is to somehow wipe the usb drive memory clean, WITHOUT accessing it via my computer (cause the drive won't show up cause the shitty firmware hangs before that happens).

It is now over 1,5 years ago this happened, i tried to leave the battery completely drained for over a year, and today i hoped it would have wiped the memory, but still same issue, the data is still there most likely and blocking it from booting.

So i basicly have a 16gb working mp3 player but i can't access it cause there is data on the drive that prevents the shitty firmware from letting me access it.

How can i work around this? Can i somehow use magnets to remove the data on the drive, or somehow drain the battery thats keeping data on the flash drive? I have no knowledge in this so i would want some help, i am willing to open this player and apply whatever hacks you can come up with, cause right now it doesn't really matter anymore, it's a broken player that can be fixed, if i completely break it, it's no difference.

COWON won't reply to anything, they can suck it.
November 12, 2010 11:25:16 AM

I somehow forgot to mention the players name, it's a IAUDIO I7 16GB. Won't let me edit my thread so i make a reply.
November 12, 2010 11:34:52 AM

Can add that i've tried the "hardware reset" button more then 50 times, it simply doesn't wipe the drive, it only resets the firmware settings, which does not help at all.
Related resources
November 12, 2010 12:15:10 PM

Did my self a favor by applying major hacks to it with a sledgehammer, no support needed, it's gone now... I just had enough, don't wanna spend more time on that broken piece ofshit

Protip: Never buy cowon.
Anonymous
November 12, 2010 12:17:48 PM

Despite your warnings about non-gurus, I'm going have a stab.

1) Make a similar post on the site anythingbutipod.com which has a Cowon forum.

2) You don't say whether you have tried putting the player into firmware update mode before trying accessing the player via a PC. Many players have a combination of button you must press to do this so I guess you need to look closely at the Cowon site or the user manual in case this facility exists. I suspect that updating the firmware could solve the problem if the issue is that some part of the download you made to the player overwrote something vital to boot up.



Anonymous
November 12, 2010 12:20:32 PM

I don't think you'll find Sledgehammer in the user manual index.
November 12, 2010 12:25:09 PM

Yeah sorry, i just figured id move on from this player, it was a good one when it worked :)  The battery is making weird noice now and is really really hot, think its about to explode, i guess it didn't like that screwdriver through the screen lol..

Thanks anyway man, sorry to have wasted your time.
November 14, 2010 5:07:30 PM

I have a possible explanation...

Cowon firmware upgrades has a *.BIN extension. The firmware updates are to be copied into the root directory; if I remember correctly. At which point, the next time you boot up your Cowon device, the firmware will begin to update.

*.Bin is a somewhat common extension for some game files. Therefore, I am guessing that you do indeed have a file with the *.BIN extension and your IAudio is attempting to update the firmware with it.

If that's the case, then there is nothing you can really except replace the Flash memory. Flash memory is non-volatile when means it does not need power for the data to remain intact. You can leave your device un-powered for 10 years and assuming the device itself does not degrade, the data will still be there.

November 14, 2010 5:13:40 PM

What you did kinda sounds like user error if indeed you had a *.BIN file. It would have been a better idea to simply create a folder to dump the games files into.

Doesn't deter me from buying another Cowon product. It would be nice if they improved their user interfaces (I have the S9), but it least it is basically best player out there in term of audio quality.
!