Sign-in / Sign-up
Your question
Solved

Cursor problem

Tags:
  • Cursor
  • Touchpad
  • Laptops
Last response: in Laptop Tech Support
February 9, 2010 2:16:26 AM

Hello,
My cursor jumps around at random and it's very distracting having to constantly correct words in the wrong place. Is there any way to turn off the touchpad? My only solution so far has been to tape heavy cardboard over it.

More about : cursor problem

February 9, 2010 5:31:19 AM

Look at your "Fn" keys next to the F 1-12 keys at the top of the keyboard, one of them should look like a finger on a touchpad. Hold down "Fn" and press the touchpad key on the top. That should turn it off.
m
0
l
February 15, 2010 11:07:36 PM

MDM5280 said:
Look at your "Fn" keys next to the F 1-12 keys at the top of the keyboard, one of them should look like a finger on a touchpad. Hold down "Fn" and press the touchpad key on the top. That should turn it off.

I have a Dell laptop. I've checked all the keys on the keyboard and can not find any thing that looks like that or one that says Fn. Thank you for trying to help.
Teddy
m
0
l
Related resources
Can't find your answer ? Ask !
February 16, 2010 1:34:29 AM

Wow, it obviously would help us if you told us the model of your laptop.
m
0
l
February 16, 2010 1:37:46 AM

It's a Dell PP29L . Sorry i should have included that.
Thanks,
Teddy
m
0
l
February 26, 2010 3:37:20 AM

MDM5280 said:
Look at your "Fn" keys next to the F 1-12 keys at the top of the keyboard, one of them should look like a finger on a touchpad. Hold down "Fn" and press the touchpad key on the top. That should turn it off.


There is no fn key on my keyboard. Covering the touchpad with heavy cardboard did not help. Do you have any other suggestions?
Thanks for your response.
Teddy
m
0
l
February 26, 2010 5:07:12 AM

Go into Control Panel > Printers and Hardware > Mouse

Under the first tab (Device Select), select "Disable Device" under Touch Pad.

That's how it is for me in XP. I'm not sure if Vista and 7 look different, but it should be somewhat similar paths to the Mouse options.

*EDIT*: Actually, are you using an external mouse? If so, there's a separate option to disable the touchpad when you have an external mouse plugged in.
m
0
l
February 26, 2010 6:28:36 AM

When I go to the contol panelI can locate the mouse, but there is no device select or disable device under the touchpad listing. It is a sub listing under the mouse tab. It's a Dell Laptop Model PP29L Yes, I'm using a wireless mouse, and have also tried a USB corded mouse. The problem still persists Thank you so much for your time, I do appreciate it even though it didn't work. Not your fault. I have been told by others that Dell doesn't have a disable touchpad feature. There's got to be a way to correct this. Teddy
m
0
l

Best solution

February 26, 2010 4:45:27 PM

Your touchpad driver might be corrupted, missing, or broken entirely. Go to the Dell website and download/re-install the touchpad driver for your laptop.

Afterward, you should be able to follow my instructions to disable the device. I know for sure that you can disable the touchpad on a Dell because my drivers allow me to do so (Inspiron 9300 though).
Share
February 26, 2010 5:22:28 PM

Best answer selected by teddy423.
m
0
l
February 26, 2010 5:22:58 PM

Thank you so much I will try that.
Teddy
m
0
l
February 26, 2010 5:42:41 PM

lotri said:
Your touchpad driver might be corrupted, missing, or broken entirely. Go to the Dell website and download/re-install the touchpad driver for your laptop.

Afterward, you should be able to follow my instructions to disable the device. I know for sure that you can disable the touchpad on a Dell because my drivers allow me to do so (Inspiron 9300 though).


I went to the dell download page and selected the driver for my unit. I saved it to my hard drive. So far so good. What do I need to do next?
m
0
l
February 26, 2010 6:44:03 PM

After downloading the driver and saving it to my hard drive I still have the same problem.
Teddy
m
0
l
February 27, 2010 12:48:07 AM

When you download the driver, it should come as a self-extracting zip file (or at least that's how mine come). You just install it, and restart your computer. It should work fine.
m
0
l
February 27, 2010 12:53:26 AM

It didn't say anything about a zip file. It just gave me the choice to save it. I'll try again. Thanks for your persistance in trying to assist me.
Teddy
m
0
l
February 27, 2010 1:18:03 AM

Dear lotri,
You are a lifesaver. I have been struggling with this problem for over two months. I went back to the download driver page and finally figured out that I had to go to where I saved the download and double click on it, and then it opened the zip file and restarted my computer. It said I already had that driver but I chose to replace it. I think this fixed my problem as I have been able to type this with no problems. Thank you soooooooo much.
Teddy barker
m
0
l
February 28, 2010 1:24:47 AM

Glad to be of assistance. :) 
m
0
l