Sign in with
Sign up | Sign in
Your question

1525 not booting after dell logo

Last response: in Computer Brands
Share
December 18, 2012 7:29:09 PM

ive had this laptop 2 weeks an now its the same spec as my old one that broke (altho this came with xp on it and a single core processor,dont know why but it never failed to start) So i put my t5750 dual core 2 in it and 2gb memory. My last one was quite fast an never had a problem till the little accident. I also had a 320gb harddrive,in this one it is a 250 seagate.
So after receiving it and puttig my processor in it i used my Vista discs and installed it and its all upto date.

But every now and then (even after not using it all day) it wont boot past the Dell logo,the screen stays black and is really frustrating me.,will take over half an hour of turning off and back on to try get it to boot up.

Can someone help? is it the cpu failing or harddrive?

Thanks

More about : 1525 booting dell logo

December 18, 2012 8:50:27 PM

Since you are able to get to the Dell logo, you can be assured the CPU is working since the logo shows after the system has finished it's POST (Power on Self Test). The most likely scenario here is that the hard drive is failing - Try using your 320GB HDD in there if it's operable.
December 18, 2012 9:15:44 PM

are yo sure its the harddrive? cos when this laptop arrived it had xp on it and a single core processor in it and it never failed to start. it should hav come wth vista so i installed vista to get everytin working,webcam,dvd etc

My 320gb harddrive i think is corrupt,im trying to get my files off it (see my other post)

my t5750 cpu is nearly 5 years old,would that matter?. I can get a new drive but is spendig if i dnt need to so have to be sure.

thaks
Related resources
December 18, 2012 9:26:36 PM

It seems to point that way but, it may be that the BIOS version currently installed in the board does not fully support the newer CPU.
December 18, 2012 9:30:41 PM

for the cpu,i removed both drivers for it and then rebooted the laptop and then they got recognised and installed.
im not sure what you mean by bios :/ 

i have a spare 40gb harddrive that i could try installing vista and using that for a while to rule the hd out?
December 18, 2012 9:33:33 PM

oh im currently using my girlfriends laptop as i gave up on mine,when it did finally boot up it kept crahing whist browsing even with 1 tab open :/ 
December 18, 2012 10:40:21 PM

Okay, the 40GB replacement idea should work if it is the hard drive
December 19, 2012 6:48:38 AM

ok ill give it a try today,see how i get on ad report back.
thanks
December 19, 2012 9:35:59 AM

Hi,i did a test this mornig via f12 and has just finished the full test and restarted up straight away no probs....during the short test it failed on harddrive?:

error code: 0142

msg error code: 2000-0142

harddrive 1 short test: unsuccessful fail

status: 79

This is strange because when i did the test late lastnight nothing was found during the short test
December 21, 2012 9:30:48 AM

mickeyd82 said:
Hi,i did a test this mornig via f12 and has just finished the full test and restarted up straight away no probs....during the short test it failed on harddrive?:

error code: 0142

msg error code: 2000-0142

harddrive 1 short test: unsuccessful fail

status: 79

This is strange because when i did the test late lastnight nothing was found during the short test

This was on the 40GB? I'm beginning to think it may be a hard drive controller issue. Three different HDD's having issues on the same machine is just a little too coincidental I think. I'll research that possibility some.
If I don't respond back in a day or two, bump this as a reminder to me
!