Local Network: WIn XP Win Me file sharing error

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi:

I have two computers separated by 150 feet, so file sharing is important. My
Win XP computer has files that I want to copy and send to a folder on my Win
Me computer. From the Win XP computer I get an error message telling me that
I do not have Network permission to copy and transfer the file to the Win Me
computer. From the Win Me computer, I can open the Win Xp file that I want
and copy and transfer to the Win Me computer. This defeats the purpose of
being able to more conveniently copy and transfer files while seated at the
Win XP computer. On which computer are my settings incorrect that I am
getting Network permission errors?

Thanks.

Adam
3 answers Last reply
More about local network file sharing error
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    In article <3C4C8ABB-5D17-49CA-B1BD-7D32FAC44BB5@microsoft.com>,
    "adam" <adam@discussions.microsoft.com> wrote:
    >Hi:
    >
    >I have two computers separated by 150 feet, so file sharing is important. My
    >Win XP computer has files that I want to copy and send to a folder on my Win
    >Me computer. From the Win XP computer I get an error message telling me that
    >I do not have Network permission to copy and transfer the file to the Win Me
    >computer. From the Win Me computer, I can open the Win Xp file that I want
    >and copy and transfer to the Win Me computer. This defeats the purpose of
    >being able to more conveniently copy and transfer files while seated at the
    >Win XP computer. On which computer are my settings incorrect that I am
    >getting Network permission errors?
    >
    >Thanks.
    >
    >Ada

    I suspect that the shared folder on the Win Me computer is configured
    to give Read-Only access to the other computer. On the Win Me
    computer:

    1. Right-click it the shared folder.
    2. Click Sharing.
    3. Configure it for Full access.
    --
    Best Wishes,
    Steve Winograd, MS-MVP (Windows Networking)

    Please post any reply as a follow-up message in the news group
    for everyone to see. I'm sorry, but I don't answer questions
    addressed directly to me in E-mail or news groups.

    Microsoft Most Valuable Professional Program
    http://mvp.support.microsoft.com
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hi Steve:

    I uncheck the Read-Only attribute in the folder and subfolder that I want to
    share, thus making them Full-Access. I select Apply and close the folder(s),
    but when I re-open the folders the Read-Only attribute is again bulleted. How
    do I get the Full-Access attribute to stick?

    Thanks.

    Adam

    "Steve Winograd [MVP]" wrote:

    > In article <3C4C8ABB-5D17-49CA-B1BD-7D32FAC44BB5@microsoft.com>,
    > "adam" <adam@discussions.microsoft.com> wrote:
    > >Hi:
    > >
    > >I have two computers separated by 150 feet, so file sharing is important. My
    > >Win XP computer has files that I want to copy and send to a folder on my Win
    > >Me computer. From the Win XP computer I get an error message telling me that
    > >I do not have Network permission to copy and transfer the file to the Win Me
    > >computer. From the Win Me computer, I can open the Win Xp file that I want
    > >and copy and transfer to the Win Me computer. This defeats the purpose of
    > >being able to more conveniently copy and transfer files while seated at the
    > >Win XP computer. On which computer are my settings incorrect that I am
    > >getting Network permission errors?
    > >
    > >Thanks.
    > >
    > >Ada
    >
    > I suspect that the shared folder on the Win Me computer is configured
    > to give Read-Only access to the other computer. On the Win Me
    > computer:
    >
    > 1. Right-click it the shared folder.
    > 2. Click Sharing.
    > 3. Configure it for Full access.
    > --
    > Best Wishes,
    > Steve Winograd, MS-MVP (Windows Networking)
    >
    > Please post any reply as a follow-up message in the news group
    > for everyone to see. I'm sorry, but I don't answer questions
    > addressed directly to me in E-mail or news groups.
    >
    > Microsoft Most Valuable Professional Program
    > http://mvp.support.microsoft.com
    >
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    In article <6306A29E-47E5-48A5-81AD-DC7664A61F20@microsoft.com>,
    "adam" <adam@discussions.microsoft.com> wrote:
    >> >I have two computers separated by 150 feet, so file sharing is important. My
    >> >Win XP computer has files that I want to copy and send to a folder on my Win
    >> >Me computer. From the Win XP computer I get an error message telling me that
    >> >I do not have Network permission to copy and transfer the file to the Win Me
    >> >computer. From the Win Me computer, I can open the Win Xp file that I want
    >> >and copy and transfer to the Win Me computer. This defeats the purpose of
    >> >being able to more conveniently copy and transfer files while seated at the
    >> >Win XP computer. On which computer are my settings incorrect that I am
    >> >getting Network permission errors?
    >>
    >> I suspect that the shared folder on the Win Me computer is configured
    >> to give Read-Only access to the other computer. On the Win Me
    >> computer:
    >>
    >> 1. Right-click it the shared folder.
    >> 2. Click Sharing.
    >> 3. Configure it for Full access.
    >
    >Hi Steve:
    >
    >I uncheck the Read-Only attribute in the folder and subfolder that I want to
    >share, thus making them Full-Access. I select Apply and close the folder(s),
    >but when I re-open the folders the Read-Only attribute is again bulleted. How
    >do I get the Full-Access attribute to stick?
    >
    >Thanks.
    >
    >Adam

    You're welcome, Adam. Try this:

    1. Un-share and then re-share the folder on Win Me, making sure to
    specify Full access.

    2. Reboot XP.

    Then, see if access works.
    --
    Best Wishes,
    Steve Winograd, MS-MVP (Windows Networking)

    Please post any reply as a follow-up message in the news group
    for everyone to see. I'm sorry, but I don't answer questions
    addressed directly to me in E-mail or news groups.

    Microsoft Most Valuable Professional Program
    http://mvp.support.microsoft.com
Ask a new question

Read More

File Sharing Computers Windows XP