Sign in with
Sign up | Sign in
Your question

[SOLVED]Connexion internet super lente

Last response: in Windows 7
Share
October 29, 2012 7:27:08 PM

Bo bonjour, voila...j'ai un portable hp que j'ai acheté il y a seulement 3 mois...le portable venait avec Norton pour 2 mois..et depuis (avec quand meme une ou deux semaines sans aucune protection) un ami m'a installé Spybot...
J'ai une connexion roger's wireless...Tout allait super bien au début,, mais depuis une semaine ou deux..j'ai l'impression d'avoir une connexion internet de 1994...je crois que j'aurais peut-etre besoin d'une désinfection,,,,avec spybot, hier j'ai vu que j'avais icrossrider et 21 éléments a éliminer...je suis bien tombé sur d'autre threads qui parlent de désinfection mais je ne connais pas grand chose a ce language et peut-etre que chaque cas est particulier...donc c'est pourkoi je poste ici....je viens de faire un speed tes..résultat:p ing688ms -débit descendant 0.06mbps et ascendant o.04mbps...merci a vous les connaisseurs..si vous pouvez m'aidez, ca serait gentil..
a b 8 Security
a b $ Windows 7
October 29, 2012 7:37:14 PM

Hi :) 

English please...

All the best Brett :) 
October 29, 2012 7:48:23 PM

oups ok....
so....
3 months ago I bougth a fine working HP laptop coming with Norton for 60 days..
since then, under advice from a friend I put Avira and spybot...but my connexion internet is as slow as it was in 1994 or close...I have windows 7, use roger's wireless, yesterday i did a spybot thing and it founded bad stuff like icrossrider...and other things...but it still as slow...anyway...obviously my talents in life are not related to computer stuff, the language and all,, but I think im infected and need help...and..oh yeah i just did a speed test......= ping 688ms, descendant 0.06mbps and ascendant 0.04 mbps...
if your wonderful knowledge (as for me..powerful) could help trough a desinfection or at least understand why its so slow...I cwould be very very happy...thanx
Related resources
October 29, 2012 7:55:56 PM

not to make accusations, but have you done any kind of activities that would make your ISP throttle down your bandwidth? because not even reaching 1mb down is really bad.
October 29, 2012 8:09:29 PM

tripledouce said:
not to make accusations, but have you done any kind of activities that would make your ISP throttle down your bandwidth? because not even reaching 1mb down is really bad.


(oooooooo I was afraid of this...: french is my first language...)

not really sure about what could be ISP throttle...but as I understand your question about my activities...the answer would most definitely be no....the only thing I do with internet is facebook youtube, wikipedia, some site about babies,,,I don't play games or Idon't know...its very basic....
so.. I don't know..except maybe (if its related) i live in the country side without any neiburgs(?) neihburg...anyway...maybe its slow..but it was fine for me 1 month ago...I use google chrome...
a b 8 Security
a b $ Windows 7
October 29, 2012 8:16:56 PM

You need to remove the drive, attach it externally to a proven clean machine and scan it to within an inch of its life with both AV and Malware scanners. You will never be able to clean an active (booted) drive as there are virus/rootkits that can actively hide while the system is booted.
October 29, 2012 8:25:10 PM

ok....(very sorry about this next question)...
how do i remove the drive..(and the drive, is it C:...the main brain? )
There is another computer here in this house

and..yeah...this mission seems complicated...my talents in life are not related to computer world..but...I want to resolve this problem...sorry about my terrible ignorance
a b 8 Security
a b $ Windows 7
October 29, 2012 8:32:54 PM

cestovat said:
ok....(very sorry about this next question)...
how do i remove the drive..(and the drive, is it C:...the main brain? )
...



My standard answer to that question is that you've demonstrated that you don't have the requesite skillset to do what is required. You need to take this to a shop and let a professional handle it.
October 29, 2012 8:50:46 PM

ex_bubblehead said:
My standard answer to that question is that you've demonstrated that you don't have the requesite skillset to do what is required. You need to take this to a shop and let a professional handle it.




Yesterday,...trying to find a solution I found this

http://www.presence-pc.com/forum/ppc/Logiciels/connexio...

I know its in french, that is why I started this tread in french wich is My language,,on this same website and the guy seem to have a similar problem than me...
even if you dont understand french,,,you can see that the guy was help step by step ....
Now...Yesterday, reading all this, I tought that maybe I could just follw the same step...but another tought told me that maybe this was a case to case problem so before doing anything I came here....
otherwise yeah..I Could just go to some shop and waste my money...and time...

thanx anyway


October 29, 2012 9:07:19 PM

what I ment to say is...that as a mother of baby in the country side its not as easy to go and spend time and money..(its not that i dont want to pay for service of pro...but just the fact that I hope to resolve this problem more......simply. And also...that other guy in that tread was never ask to remove the drive..

and also...the english technicals words are a mystery for me....BUT....if you explain to me, using your knowledge...( like it happened to that other guy) I can do about anything...so..sorry...I just hoped that I came to the rigth place.....
October 29, 2012 9:33:34 PM

tanx tanx a lot ill do that and come back
October 29, 2012 10:06:07 PM

If you live in the beauty of french countryside perhaps you have a wireless internet connection, is that corrected? If it is the case, the wireless internet connection is not very good.

Perhaps Avira is in conflict with Spybot -- try uninstalling Spybot and see what happens.

October 29, 2012 10:41:07 PM

for the moment, as ask by the microsoft security essentials..i uninstall spybot and avira.....hope for the good...and yes beauty of french coutryside so wireless as well
a b $ Windows 7
October 30, 2012 12:03:21 AM

you need to do a good anti virus cleaning and use malwarebytes for spyware software,who is you internet provider also if you need more help in french pm me
October 30, 2012 1:51:14 AM

for now i downloaded this microsoft sécurity essentials..and now im doing a complete scan...(for the past 3 hours and its not even close to finish!!!) so I guess i will see tomorow the results....My provider is roger's wireless... and I have to say, my computer itself work fines,,its the internet connection that is slowwwwwww.....Im hoping its just this provider wireless thing...
-to be sure.....on a computer you need...antivirus and antimalware..?? is there more anti to get like for exemples anti spy..or is it include in one of the above..
-and also...is microsoft security essentiels good enough...and does it protect from everything or I have to get more..???
sorry for my possible ignorant question but a big thanx for those awared answer of yours
October 30, 2012 9:48:02 AM

"Microsoft Security Essentials provides real-time protection for your home or small business PC that guards against viruses, spyware, and other malicious software." (Microsoft).

They don´t mention malware, so an anti-malware would help you http://www.malwarebytes.org/
October 30, 2012 8:52:10 PM

Microsoft Security Essentials is all you need. For the best results remove other anti-virus/malware programs, they are not needed.

I use MSE myself and it works great, no need for anything else.
October 30, 2012 11:50:44 PM

Microsoft Security Essentials is not the best anti-virus out there -- if it does not solve the issue, then get for free and use both Avira and Malwarebytes -- I use them and I recommend! :) 

http://www.avira.com
http://www.malwarebytes.org/
October 31, 2012 6:31:53 PM

after 30 or some hours of complete scan with microsoft security essentiels, the result was no bad things found..but I also put malwarebytes...thanx to jemm and this after a half hour scan it did actually found and remove bad stuff...
my speed connexion is back to kinda normal....maybe it wasjust a wireless bad quality issue...thanq to all of you who gave some time to answer..
October 31, 2012 7:34:42 PM

You are very welcome! :) 
!