Sign in with
Sign up | Sign in
Your question

Huge Problem! Help!

Tags:
Last response: in CPUs
Share
June 13, 2003 4:22:39 PM

Last night I installed the game "Ultimate Doom for Windows 95" on my computer. I started playing it and things seemed fine. After about five minutes, the game locked up and I had to manually switch off the power on my machine to get out of it. Then the problems started. On turning the computer back on, no signal was being sent to my monitor. I tried switching out my video card with another, and nothing changed. What can I do? Help!

System specs:
Intel P4 2.8C GHz
Asus P4P800 Bios 1007
2 x 256 MB Kingston HyperX PC3500 DDRAM
MSI Ti 4200-AGP 8x, 128 MB Video Card
Ati Radeon 64 MB Vivo Video card (second one tried)
TDK 40x 16x 32x CD-RW
U.S. Robotics PCI Faxmodem 56k
80 GB Western Digital HDD Special Edition Caviar
Windows XP SP1

<P ID="edit"><FONT SIZE=-1><EM>Edited by over_c on 06/13/03 10:38 AM.</EM></FONT></P>

More about : huge problem

June 13, 2003 6:27:34 PM

i dont have much idea of whats going on with ur comp...wait till someone else reads this...meanwhile, have u tried "restoring" to an earlier date??

If sometimes you feel little, useless, offended or depressed or get that loser feeling, always remember that you were once the fastest and most victorious sperm out of hundreds of millions...
June 13, 2003 6:43:45 PM

sounds like a driver issue or maybe even a virus. A lot of the Doom disks that i have seen have virii on them. If you are able to get into the windows Gui, try to reinstall your drivers for your vid card. and if possible run a virus scan on that disk you installed doom from.

Mike
Related resources
June 13, 2003 8:20:02 PM

It could be just about anything, but I'd check your monitor. Maybe the cable went bad. Maybe your power supply went bad.

"<i>Yeah, if you treat them like equals, it'll only encourage them to think they <b>ARE</b> your equals.</i>" - Thief from <A HREF="http://www.nuklearpower.com/daily.php?date=030603" target="_new">8-Bit Theater</A>
June 16, 2003 3:26:36 PM

The problem ins't the monitor. I checked it with a different one.

I ended up calling Asus tech support and going through their checklist for finding the problem. The result is that the problem is either the motherboard somehow got fried, or the power supply is bad.

I don't have access to any other P4 boards, so I tested just the 12 pin power plug on an older board. It ran fine. So unless the 4 pin power plug is screwed up, the problem was in the motherboard. I am sending it back to googlegear.com today.

I had a thought over the weekend regarding this board. The articles talking about how Asus enabled PAT for their Springdale boards in the Bios, calling it HyperPath or Memory Acceleration Mode. I also remember that the silicon selection process for Intel tests for the ability to handle PAT, and the silicon that passes this test become Canterwood chips, and silicon that doesn't pass this test become Springdale. I had MAM enabled in my Bios. Is it possible that my board just couldn't handle the PAT on it and died?
!