Sign in with
Sign up | Sign in
Your question

Dimension 2400 CPU setting in Bios

Last response: in Computer Brands
Share
February 7, 2013 1:33:07 AM

I was given a Dell Dimension 2400 That was working slow and crashing often. I had Windows Me installed. I installed Windowsxp PRO everything went fine until I tried to boot the computer after Windows completed installing. At this point the Windows splash page would come up and just set there. I went into the Bios setup and check to see if there was a problem finding no problem that jumped out at me I selected factory defaults. The problem remained the same, I went back into bios setup and started make some changes until I got to the CPU configuration there were two choices (NORMAL) and (Compatible) the setting selected was NORMAL I changed the setting to Compatible, the computer then booted into window but is extremely slow like it take 45 minutes form dell splash screen to Windows welcome page. I have tried everything short of flashing the Bios, because I am somewhat confused about what version to use A05 is now installed some web pages say the A07 is a upgrade and other say it will not work. And I am not sure if I am even headed in the right direction. I would like help from anyone that has information on this problem.
Casey
Ka3ebe@comcast.net
February 7, 2013 3:57:45 AM

The issue with a Dell computer is that you have to either change out the hard drive and use a new one and install a fresh copy of Windows or completely format the current drive to get rid of everything Dell. If you did an upgrade of Windows from Me to XP then that's why t's slow , you still have some of that old Me stuff ahnging around with the Dell stuff and you need to get rid of it.
m
0
l
July 2, 2013 1:48:48 PM

ka3ebe said:
thank you for your quick reply, I did perform a complete clean install to begin the upgrage, Then replaced the hard drive, also increasing ram from 256k to 2gb, I was kind of afraid that there was something in the MBR from Dell that was erased that I needed to boot from the HDD but that don't make sense given that it will boot while in CPU compatible mode?. I am novice but have done many things with computers before and somewhat know my way around computers but have never run into anything like this before, any further help would gladly be appreciated. thanks Casey


I have just been trying to OC a Dell Dimension 2400 so I have been in the BIOS recently. If you press F1 [on the CPU speed], it will show you that the 'compatible' setting is slower, so that would explain why it is moving incredibly slowly with it in compatible mode. I know this has not answered your question, but I hope that it has maybe shed some light on the situation.
m
0
l
!