Sign in with
Sign up | Sign in
Your question

Over-sensitive Pointer in Internet Explorer

Last response: in Windows XP
Share
Anonymous
August 19, 2005 9:56:08 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I'm not sure this is the proper newsgroup for this question...but I really
don't know if it's an XP issue, an IE issue or a hardware issue...so I'll
start here.

I have an HP laptop with XP Pro. When I'm using the internet, if I stop my
pointer over any type of link for more than 2 seconds, it automatically
activates that link. This is very frustrating as many times links are opened
that I don't want to open.

I've looked everywhere I can think of to find a setting for this, but can't
find it. I'm guessing it has to be something easy...I just can't see it.

Can anyone help?

Thanks.

SRS
Anonymous
August 19, 2005 1:05:17 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Are you using a Touchpad or an externally connected mouse ?

It sounds like a driver support extension that is set to automatically
activate a "Hovered" link. You should check your System Tray &
see if a Synaptics or other vendor watchdog is running. Usually,
it will have some Advanced option settings where that type of feature
can be disabled. I'd also check HP's website and see if your device
(Touchpad) has newer drivers.

"SRS" <SRS@discussions.microsoft.com> wrote in message
news:F1324006-0424-4DA3-AB06-3323B2F5EA5F@microsoft.com...
> I'm not sure this is the proper newsgroup for this question...but I really
> don't know if it's an XP issue, an IE issue or a hardware issue...so I'll
> start here.
>
> I have an HP laptop with XP Pro. When I'm using the internet, if I stop
> my
> pointer over any type of link for more than 2 seconds, it automatically
> activates that link. This is very frustrating as many times links are
> opened
> that I don't want to open.
>
> I've looked everywhere I can think of to find a setting for this, but
> can't
> find it. I'm guessing it has to be something easy...I just can't see it.
>
> Can anyone help?
>
> Thanks.
>
> SRS
Anonymous
August 19, 2005 1:05:18 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I'm using a touchpad

"R. McCarty" wrote:

> Are you using a Touchpad or an externally connected mouse ?
>
> It sounds like a driver support extension that is set to automatically
> activate a "Hovered" link. You should check your System Tray &
> see if a Synaptics or other vendor watchdog is running. Usually,
> it will have some Advanced option settings where that type of feature
> can be disabled. I'd also check HP's website and see if your device
> (Touchpad) has newer drivers.
>
> "SRS" <SRS@discussions.microsoft.com> wrote in message
> news:F1324006-0424-4DA3-AB06-3323B2F5EA5F@microsoft.com...
> > I'm not sure this is the proper newsgroup for this question...but I really
> > don't know if it's an XP issue, an IE issue or a hardware issue...so I'll
> > start here.
> >
> > I have an HP laptop with XP Pro. When I'm using the internet, if I stop
> > my
> > pointer over any type of link for more than 2 seconds, it automatically
> > activates that link. This is very frustrating as many times links are
> > opened
> > that I don't want to open.
> >
> > I've looked everywhere I can think of to find a setting for this, but
> > can't
> > find it. I'm guessing it has to be something easy...I just can't see it.
> >
> > Can anyone help?
> >
> > Thanks.
> >
> > SRS
>
>
>
!