Sign in with
Sign up | Sign in
Your question

Connecting LG Plasma via HDMI with PC - flicker problems

Last response: in Home Theatre
Share
December 3, 2011 2:42:33 PM

Hi,

I just bought a 50" LG Plasma screen (LG 50PV450) and planed on connecting it with my computer. Its a Win7 with a Radeon HD 4800 graphic card that has a HDMI, VGA and DVI output.
I connected the screen via HDMI with the computer, set it to 1080p and adjusted the refrate to 24hz. The picture looks awesome, though I have a very subtle but visible flicker in white areas (white not moving areas, e.g. on a website). The flicker is also more visible from the corner of my eyes if I dont look at it directly.

I tried a bunch of different stuff: changing the refresh rate to 23 and 60 hz (60 hz seems to flicker a bit more), changing the resolution, connecting them via VGA etc. nothing seems to work.

So I contacted LG and AMD, asking if they have a solution for the problem. LG referred to the manual saying that I need to have certain horizontal and vertical refresh rates to get rid of the flicker:

http://img266.imageshack.us/img266/2894/85405839.jpg


Unfortunately I cant figure out how to adjust these fine settings - I only have the options for the general 23,24, 30, 60 and 75hz but not even a separate horizontal and vertical adjustment.

Does anybody has a solution for my problem? Is it the TV? Is it the graphic card? How can I get these refreshment settings, which graphic card supports it?

Thanks for your help guys!!
December 4, 2011 4:55:47 PM

Okay - other question: does anybody connect his Plasma via HDMI to a computer? Do you have any problems with not moving picture?
m
0
l
December 5, 2011 2:48:41 AM



Nope, don't have one of those but maybe a bit of help... maybe.

Open your Catalyst Control Center and check for things like interlace settings.

That setting, if wrong, messes with any monitor. There are a few de-interlace methods available, try each one.
m
0
l
December 5, 2011 12:15:23 PM

Tried all the CCC settings, without success.
I will try a new HDMI cable - maybe that helps....
m
0
l
!