Sign in with
Sign up | Sign in
Your question

Sound volume control problems

Tags:
Last response: in Home Audio
Share
January 20, 2011 4:37:28 PM

Hello,
My computer has been unable to conrol it's volume since beingbuilt last year. I rebuilt the system, canibilising my old Fujitsu Siemens Machine into something I consider to be quite good. Have an MSI K9A2_CF motherboard with on board sound, and am running an AMD 7750 2.7Gig Dual COre with Nvidi NX8600GTS graphics card and 4 Gig of DDR2 RAM. I have recently upgraded to Windows 7 and have reinstalled all the required drivers, including the Realtek HD Audio Manager but to no avail. I cannot get it to work. Am considering that my speaker set up (Creative I-Trigue) are not working but have seen a few threads with similar issues and hope it's just a softwae glitch which can be resolved. Help? Anyone?
January 20, 2011 5:45:52 PM

you have no audio or the audio that you do have cannot be raised/lowered?
June 3, 2012 6:59:23 AM

A TON of people have this problem, including myself. Lots of people claim its not a Win7 issue, which it is. I tried different sound cards and had the same problem.. volume seems to fluctuate randomly (but very noticably). Never happened before on same hardware until Windows 7. Tried all the 'Loudness' settings. Updated all the drivers. Tried multiple sound cards.. nothing seemed to help.

Then I found one post that seems to help.

Open Windows 7 Mixer, set the 'Device/Speakers' volume to 95%. Then select for all the other sliders, like Media Player, set it to 10%-25%. Adjust volume using your physical speaker volume knob.

So far this has worked great for me.

Again, anyone who is as frustrated as I was about this, for two years now, I feel your pain. Maybe Microsoft will actually investigate this problem and solve it. Right now they continue to blame drivers, but that is a load of crap. And to those that say this is a 'feature', no.. you are wrong. I disabled the 'feature' (ie: the Do Nothing option). It did not do diddly.


McAul188 said:
Hello,
My computer has been unable to conrol it's volume since beingbuilt last year. I rebuilt the system, canibilising my old Fujitsu Siemens Machine into something I consider to be quite good. Have an MSI K9A2_CF motherboard with on board sound, and am running an AMD 7750 2.7Gig Dual COre with Nvidi NX8600GTS graphics card and 4 Gig of DDR2 RAM. I have recently upgraded to Windows 7 and have reinstalled all the required drivers, including the Realtek HD Audio Manager but to no avail. I cannot get it to work. Am considering that my speaker set up (Creative I-Trigue) are not working but have seen a few threads with similar issues and hope it's just a softwae glitch which can be resolved. Help? Anyone?

!