Sign in with
Sign up | Sign in
Your question
Solved

Remote Desktop

Last response: in Windows 7
Share
October 31, 2012 3:08:01 PM

Hello,

I use Remote Desktop on a desktop computer to access my work network. And I'm finding that the colors on the work end is terrible. It's so bad that I can't read the text at times. And when I look at the open windows, they are in black and I can't tell which windows are open. These problems only happen in Remote Desktop session on the work end. Is there any way for me to change the colors?

I did some of my own troubleshooting: I thought it was my graphics card, but it's not. I used a third party card (NVIDIA GeForce GT520) and the default one on the motherboard and I still get the same problem in Remote Desktop. I also accessed my work network with a laptop running Windows 7 and it was fine, so I know it's a problem with my desktop running Windows 7. Are there settings that I can change in Windows 7 to remedy this problem in Remote Desktop?

Thanks for your help and suggestions.

More about : remote desktop

a b $ Windows 7
October 31, 2012 3:16:38 PM

When you open the remote desktop connection app(where you put in the computer).
There should be an options download arrow on the lower left. Go in there and to the Display tab, see if you change up the colors.
m
0
l
a b $ Windows 7
October 31, 2012 3:17:57 PM

Try setting the display settings in your connection dialog box.

Start the remote desktop without a destination computer. Click the "Show options" dropdown, on the "Dislpay" tab you'll find the colour settings.
m
0
l
Related resources
October 31, 2012 3:43:01 PM

Thanks for the advice. It's on the highest quality (32 bit). Unfortunately, it hasn't changed the colors on the work end.
m
0
l

Best solution

October 31, 2012 3:59:53 PM

I used to have to do this for work, and have the same issue. It wasn't the display settings. It was the limited bandwidth connection that was causing the display issue. Not sure if this will help or not.
Share
a b $ Windows 7
October 31, 2012 4:03:01 PM

^+1 What is your bandwidth?
m
0
l
October 31, 2012 4:27:52 PM

Thanks for letting me know. I have broadband at home. Remote Desktop checks connection quality automatically. My laptop is set up no different for Remote Desktop in terms of connection. Any suggestions as to what I can do?

Thanks.
m
0
l
November 2, 2012 1:08:24 PM

Best answer selected by dknyc$.
m
0
l
November 2, 2012 1:09:00 PM

larrym said:
I used to have to do this for work, and have the same issue. It wasn't the display settings. It was the limited bandwidth connection that was causing the display issue. Not sure if this will help or not.


Thanks for letting me know. I think this was the problem. I had to manually connect at a higher bandwidth rather than let Windows configure it automatically. The screen looks much better.
m
0
l
November 2, 2012 5:41:13 PM

Glad I could help :) 
m
0
l
!