Explore Problem, still unsolved !

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi,

I have an annoying problem in Windows Explorer and where ever I look to
solve that problem, doesn't give me any answers..

Let's say, I insert a CD or DVD into my drive, Windows Explorer shows on
the left pane the D: drive with the CD-Title like that :

URU (D:) ( it's a game, but it's the same behavior with any CD or
VD )

Now, if I take the CD or DVD out and insert another one ( data, DVD, empty
CD or DVD ) I can click on the drive letter see in the right pane what files
are on the CD or DVD, but the left pane stills shows " URU (D:) " and does
NOT change or
refresh. I can exchange as many CD's or DVD's the title still stays at " URU
(D:) " until I reboot my system.

No refresh, no F5, no eject, not even physically removing the drive (
notebook ) will
help.

Running Win XP Pro SP2 with all the latest updates installed. Also, the
system is virus, ad- and spyware free.

Any ideas ? Thanks for helping.

Tom
11 answers Last reply
More about explore problem unsolved
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    [[Do not use Folder view in Windows Explorer.]]
    Incorrect Contents Are Displayed in Windows Explorer
    http://support.microsoft.com/default.aspx?scid=kb;en-us;314939

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:edPzziepFHA.1204@TK2MSFTNGP12.phx.gbl,
    JCE <NOnjbSPAM@jumpingcholla.com> hunted and pecked:
    > Hi,
    >
    > I have an annoying problem in Windows Explorer and where ever I look to
    > solve that problem, doesn't give me any answers..
    >
    > Let's say, I insert a CD or DVD into my drive, Windows Explorer shows on
    > the left pane the D: drive with the CD-Title like that :
    >
    > URU (D:) ( it's a game, but it's the same behavior with any CD or
    > VD )
    >
    > Now, if I take the CD or DVD out and insert another one ( data, DVD, empty
    > CD or DVD ) I can click on the drive letter see in the right pane what
    > files are on the CD or DVD, but the left pane stills shows " URU (D:) "
    > and does NOT change or
    > refresh. I can exchange as many CD's or DVD's the title still stays at "
    > URU (D:) " until I reboot my system.
    >
    > No refresh, no F5, no eject, not even physically removing the drive (
    > notebook ) will
    > help.
    >
    > Running Win XP Pro SP2 with all the latest updates installed. Also, the
    > system is virus, ad- and spyware free.
    >
    > Any ideas ? Thanks for helping.
    >
    > Tom
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    JCE wrote:

    > Hi,
    >
    > I have an annoying problem in Windows Explorer and where ever I look to
    > solve that problem, doesn't give me any answers..
    >
    > Let's say, I insert a CD or DVD into my drive, Windows Explorer shows on
    > the left pane the D: drive with the CD-Title like that :
    >
    > URU (D:) ( it's a game, but it's the same behavior with any CD or
    > VD )
    >
    > Now, if I take the CD or DVD out and insert another one ( data, DVD, empty
    > CD or DVD ) I can click on the drive letter see in the right pane what files
    > are on the CD or DVD, but the left pane stills shows " URU (D:) " and does
    > NOT change or
    > refresh. I can exchange as many CD's or DVD's the title still stays at " URU
    > (D:) " until I reboot my system.
    >
    > No refresh, no F5, no eject, not even physically removing the drive (
    > notebook ) will
    > help.
    >
    > Running Win XP Pro SP2 with all the latest updates installed. Also, the
    > system is virus, ad- and spyware free.
    >
    > Any ideas ? Thanks for helping.
    >
    > Tom
    >
    >

    It's a well known bug in XP. No real,consistent solutions.

    --
    Rock
    MS MVP Windows - Shell/User
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Gotta love the solution to that one! :) I've experienced this in every
    version of Windows I've used (95, 98, ME, 2000, and XP) and could never find
    a solution and have learned to live with it. I've always been curious as
    why MS can't fix it but I just assumed it was the incompetence of MS's
    developers.


    "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    news:uwRIKufpFHA.3544@TK2MSFTNGP15.phx.gbl...
    > [[Do not use Folder view in Windows Explorer.]]
    > Incorrect Contents Are Displayed in Windows Explorer
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;314939
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:edPzziepFHA.1204@TK2MSFTNGP12.phx.gbl,
    > JCE <NOnjbSPAM@jumpingcholla.com> hunted and pecked:
    > > Hi,
    > >
    > > I have an annoying problem in Windows Explorer and where ever I look to
    > > solve that problem, doesn't give me any answers..
    > >
    > > Let's say, I insert a CD or DVD into my drive, Windows Explorer shows
    on
    > > the left pane the D: drive with the CD-Title like that :
    > >
    > > URU (D:) ( it's a game, but it's the same behavior with any CD or
    > > VD )
    > >
    > > Now, if I take the CD or DVD out and insert another one ( data, DVD,
    empty
    > > CD or DVD ) I can click on the drive letter see in the right pane what
    > > files are on the CD or DVD, but the left pane stills shows " URU (D:) "
    > > and does NOT change or
    > > refresh. I can exchange as many CD's or DVD's the title still stays at "
    > > URU (D:) " until I reboot my system.
    > >
    > > No refresh, no F5, no eject, not even physically removing the drive (
    > > notebook ) will
    > > help.
    > >
    > > Running Win XP Pro SP2 with all the latest updates installed. Also, the
    > > system is virus, ad- and spyware free.
    > >
    > > Any ideas ? Thanks for helping.
    > >
    > > Tom
    >
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    JCE wrote on Sat, 20 Aug 2005:

    >No refresh, no F5, no eject, not even physically removing the drive (
    >notebook ) will help.

    Hi Tom

    Does physically switching away from the D: drive do anything?

    What I mean is: with the focus on your D: drive in the left pane, use
    the "down" cursor key to move down to the next folder or object in the
    Explorer tree -- on my computer it's Control Panel.

    Then eject the disk.

    Now use the "up" cursor key to focus on the drive again. Does it still
    say URU?

    --
    Nightowl
  5. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hi,

    thanks for answering. No, I don't use Folder View, and the work-around in
    the article won't work. All the latest updates are installed.
    Can't do a REFRESH or F5...nothing happen in the left pane. The right pane
    changes to whatever is on the CD/DVD, but the label on the left is always
    wrong, until I reboot !

    Tom


    "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    news:uwRIKufpFHA.3544@TK2MSFTNGP15.phx.gbl...
    > [[Do not use Folder view in Windows Explorer.]]
    > Incorrect Contents Are Displayed in Windows Explorer
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;314939
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:edPzziepFHA.1204@TK2MSFTNGP12.phx.gbl,
    > JCE <NOnjbSPAM@jumpingcholla.com> hunted and pecked:
    >> Hi,
    >>
    >> I have an annoying problem in Windows Explorer and where ever I look to
    >> solve that problem, doesn't give me any answers..
    >>
    >> Let's say, I insert a CD or DVD into my drive, Windows Explorer shows on
    >> the left pane the D: drive with the CD-Title like that :
    >>
    >> URU (D:) ( it's a game, but it's the same behavior with any CD or
    >> VD )
    >>
    >> Now, if I take the CD or DVD out and insert another one ( data, DVD,
    >> empty
    >> CD or DVD ) I can click on the drive letter see in the right pane what
    >> files are on the CD or DVD, but the left pane stills shows " URU (D:) "
    >> and does NOT change or
    >> refresh. I can exchange as many CD's or DVD's the title still stays at "
    >> URU (D:) " until I reboot my system.
    >>
    >> No refresh, no F5, no eject, not even physically removing the drive (
    >> notebook ) will
    >> help.
    >>
    >> Running Win XP Pro SP2 with all the latest updates installed. Also, the
    >> system is virus, ad- and spyware free.
    >>
    >> Any ideas ? Thanks for helping.
    >>
    >> Tom
    >
  6. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hi,

    good suggestion, but it didn't do anything either. So far, ONLY rebooting
    helps.

    It was working before. The label on the left pane was showing "CDRW-DVD
    (D:)" and when I inserted a CD or DVD it changed the label to "URU (D:)" and
    when ejecting this CD, it switched back to "CDRW-DVD (D:)" !

    Something happened, maybe a install I did, or a update I downloaded, etc.,
    but I can't figure out what it is/was and I don't want to re-install
    everything new.

    Any other ideas ?

    Thanks again,

    Tom


    "Nightowl" <owl@[127.0.0.1]> wrote in message
    news:uTSCDXax8$BDFwKw@black.hole...
    > JCE wrote on Sat, 20 Aug 2005:
    >
    >>No refresh, no F5, no eject, not even physically removing the drive (
    >>notebook ) will help.
    >
    > Hi Tom
    >
    > Does physically switching away from the D: drive do anything?
    >
    > What I mean is: with the focus on your D: drive in the left pane, use the
    > "down" cursor key to move down to the next folder or object in the
    > Explorer tree -- on my computer it's Control Panel.
    >
    > Then eject the disk.
    >
    > Now use the "up" cursor key to focus on the drive again. Does it still say
    > URU?
    >
    > --
    > Nightowl
  7. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Instead of rebooting, try killing and restarting explorer.exe.

    To kill explorer and restart it.

    Open the Task Manager...
    Ctrl + Shift + Escape | Click on the Processes tab | Locate and highlight
    explorer.exe | Right click explorer.exe | Click End Process | Click
    Yes to the Task Manager Warning that pops up | Click File on the Toolbar |
    Click New Task (Run...) | Type in: explorer | Click OK

    End Process on explorer.exe will make your Desktop and all programs
    disappear. This can be startling. Restarting explorer will bring
    everything back.

    This can fix/restore/reinitialize/refresh a lot of things.

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:eCndLPmpFHA.3316@TK2MSFTNGP14.phx.gbl,
    JCE <NOnjbSPAM@jumpingcholla.com> hunted and pecked:
    > Hi,
    >
    > good suggestion, but it didn't do anything either. So far, ONLY rebooting
    > helps.
    >
    > It was working before. The label on the left pane was showing "CDRW-DVD
    > (D:)" and when I inserted a CD or DVD it changed the label to "URU (D:)"
    > and when ejecting this CD, it switched back to "CDRW-DVD (D:)" !
    >
    > Something happened, maybe a install I did, or a update I downloaded, etc.,
    > but I can't figure out what it is/was and I don't want to re-install
    > everything new.
    >
    > Any other ideas ?
    >
    > Thanks again,
    >
    > Tom
    >
    >
    > "Nightowl" <owl@[127.0.0.1]> wrote in message
    > news:uTSCDXax8$BDFwKw@black.hole...
    >> JCE wrote on Sat, 20 Aug 2005:
    >>
    >>> No refresh, no F5, no eject, not even physically removing the drive (
    >>> notebook ) will help.
    >>
    >> Hi Tom
    >>
    >> Does physically switching away from the D: drive do anything?
    >>
    >> What I mean is: with the focus on your D: drive in the left pane, use the
    >> "down" cursor key to move down to the next folder or object in the
    >> Explorer tree -- on my computer it's Control Panel.
    >>
    >> Then eject the disk.
    >>
    >> Now use the "up" cursor key to focus on the drive again. Does it still
    >> say URU?
    >>
    >> --
    >> Nightowl
  8. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Thanks, I'll keep this in mind. But as of now, my problem is fixed ( see
    thread above ).

    Tom

    "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    news:e67AtXnpFHA.3084@TK2MSFTNGP09.phx.gbl...
    > Instead of rebooting, try killing and restarting explorer.exe.
    >
    > To kill explorer and restart it.
    >
    > Open the Task Manager...
    > Ctrl + Shift + Escape | Click on the Processes tab | Locate and highlight
    > explorer.exe | Right click explorer.exe | Click End Process | Click
    > Yes to the Task Manager Warning that pops up | Click File on the Toolbar |
    > Click New Task (Run...) | Type in: explorer | Click OK
    >
    > End Process on explorer.exe will make your Desktop and all programs
    > disappear. This can be startling. Restarting explorer will bring
    > everything back.
    >
    > This can fix/restore/reinitialize/refresh a lot of things.
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:eCndLPmpFHA.3316@TK2MSFTNGP14.phx.gbl,
    > JCE <NOnjbSPAM@jumpingcholla.com> hunted and pecked:
    >> Hi,
    >>
    >> good suggestion, but it didn't do anything either. So far, ONLY rebooting
    >> helps.
    >>
    >> It was working before. The label on the left pane was showing "CDRW-DVD
    >> (D:)" and when I inserted a CD or DVD it changed the label to "URU (D:)"
    >> and when ejecting this CD, it switched back to "CDRW-DVD (D:)" !
    >>
    >> Something happened, maybe a install I did, or a update I downloaded,
    >> etc.,
    >> but I can't figure out what it is/was and I don't want to re-install
    >> everything new.
    >>
    >> Any other ideas ?
    >>
    >> Thanks again,
    >>
    >> Tom
    >>
    >>
    >> "Nightowl" <owl@[127.0.0.1]> wrote in message
    >> news:uTSCDXax8$BDFwKw@black.hole...
    >>> JCE wrote on Sat, 20 Aug 2005:
    >>>
    >>>> No refresh, no F5, no eject, not even physically removing the drive (
    >>>> notebook ) will help.
    >>>
    >>> Hi Tom
    >>>
    >>> Does physically switching away from the D: drive do anything?
    >>>
    >>> What I mean is: with the focus on your D: drive in the left pane, use
    >>> the
    >>> "down" cursor key to move down to the next folder or object in the
    >>> Explorer tree -- on my computer it's Control Panel.
    >>>
    >>> Then eject the disk.
    >>>
    >>> Now use the "up" cursor key to focus on the drive again. Does it still
    >>> say URU?
    >>>
    >>> --
    >>> Nightowl
    >
  9. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Do you have access to the content of the CD / DVD?
    If yes then live with this bug as it's not important at all!
    If not then go to the top of the window, there is an address box, type the
    letter of the drive and :, press enter and you'll access your drive content.
    Windows produces a huge amount of bad display here and there, what is
    important is that you can work with your files, nothing else.

    Hope it helps.
  10. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hi,

    thanks for the reply, but I don't see it that way !

    I don't like a car what DRIVES, but where the breaks are bad or the gas tank
    is leaking ! :)

    But anyway, the problem is solved due to Nightowl's suggestion with the
    registry key !

    Tom


    "ep" <ep@discussions.microsoft.com> wrote in message
    news:3597EFC3-5964-4B58-B148-65A6105DE7C4@microsoft.com...
    > Do you have access to the content of the CD / DVD?
    > If yes then live with this bug as it's not important at all!
    > If not then go to the top of the window, there is an address box, type the
    > letter of the drive and :, press enter and you'll access your drive
    > content.
    > Windows produces a huge amount of bad display here and there, what is
    > important is that you can work with your files, nothing else.
    >
    > Hope it helps.
  11. Archived from groups: microsoft.public.windowsxp.general (More info?)

    JCE wrote on Sun, 21 Aug 2005:

    >good suggestion, but it didn't do anything either. So far, ONLY rebooting
    >helps.

    How frustrating!

    >It was working before. The label on the left pane was showing "CDRW-DVD
    >(D:)" and when I inserted a CD or DVD it changed the label to "URU (D:)" and
    >when ejecting this CD, it switched back to "CDRW-DVD (D:)" !
    >
    >Something happened, maybe a install I did, or a update I downloaded, etc.,
    >but I can't figure out what it is/was and I don't want to re-install
    >everything new.
    >
    >Any other ideas ?

    You've probably tried this, but what about closing Explorer and opening
    another instance? Does it still see the "old" disk?

    Open Regedit and navigate to:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Cdrom
    Look for the value Autorun and make sure it is set to 1.
    If not, change and reboot.

    Other than that: delete your drive in Device Manager, reboot and let
    Windows redetect it?

    --
    Nightowl
Ask a new question

Read More

Windows Explorer DVD CD-Rom Windows XP