Sign in with
Sign up | Sign in
Your question

0x51F Error

Last response: in Windows XP
Share
Anonymous
August 22, 2005 12:18:11 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Would this problem downld'g the recent Office 2003 SP1 update from MS
Automatic Updates have anything to do with using an SBC/Yahoo! Browser? I am
having the same difficulty getting SP 1 Update to install. (Four times
failed) And the only indicator is a 0x51F error.

More about : 0x51f error

August 22, 2005 4:32:16 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

kje wrote:
> *Would this problem downld'g the recent Office 2003 SP1 update from
> MS
> Automatic Updates have anything to do with using an SBC/Yahoo!
> Browser? I am
> having the same difficulty getting SP 1 Update to install. (Four
> times
> failed) And the only indicator is a 0x51F error. *

Hi the only ref i can find to the 0x51F error is this:
Nitest Tool Does Not Work When You Reset the Secure Channel Using
NetBIOS Computer Name.
see http://tinyurl.com/8punk

Hope this helps you.



--
thedon57
------------------------------------------------------------------------
Posted via http://www.mcse.ms
------------------------------------------------------------------------
View this thread: http://www.mcse.ms/message1805690.html
Anonymous
September 13, 2005 1:24:26 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Have your Office installation CD handy. (The first CD of the set.) Put it in the CD / DVD drive before the install phase of the update.

Make sure to tweak 2 things.
Refine settings in Internet Explorer browser. Add the following

http://windowsupdate.microsoft.com

http://update.microsoft.com

http://download.windowsupdate.com

to the trusted sites list in the Internet Options.


To access the Exceptions settings.

1. Open Internet Explorer browser

2. Click Tools / Internet Options

3. Click the Security Tab

4. Click on the Trusted Sites Icon

5. Click on the Sites button

6. Unselect the check box "Require server verification (https:) for all sites in this zone"

7. Add all sites listed above

8. Apply changes.

Do this to tweak the pop-up blocker in I.E.-SP2 browser.
From Internet Explorer main menu, select Tools, then Popup blocker, then popup blocker settings.
For address of Web site to allow, type in
*.microsoft.com

Press Add, then press Close.

That last part is to insure you see the prompt to insert Office CD.

--
Maurice N
MVP Windows - Shell / User
-----

kje wrote:
> Would this problem downld'g the recent Office 2003 SP1 update from MS
> Automatic Updates have anything to do with using an SBC/Yahoo!
> Browser? I am having the same difficulty getting SP 1 Update to
> install. (Four times failed) And the only indicator is a 0x51F error.
!