Sign in with
Sign up | Sign in
Your question

How can I get my XP 1700 above a 12.5 Multiplier

Last response: in CPUs
Share
July 12, 2003 12:46:07 AM

I have a brand new AMD XP 1700 T-Bred running on an old but faithfull ABit KT7A RAID ver 1.2

I can run the chip at 1.6v at 1.75GHz with a 12.5 multiplier and a 140MHZ FSB as far as i can. I dont want to push the FSB any higher because i have 2 RAID 0 arrays and i dont want to push the PCI BUS.

Its a great chip running quake 3 for nearly 3 hours with my fans running at just 5v it never went above 41C with an ambient temp of 23C i am using an SK6 witha delta fan and 4 120mm case fans. So I reckon i could get this chip well over 2Ghz which will breath new life into my old rig.

So all that is left is the multiplier but my old board doesnt allow me to adjust the multiplier higher than 12.5.

I have done a bit of research into modding the chip as i a 2 months ago I briefly had an XP2400 that i tried to get working but i took the advice of phsstpok and RMA it back for a refund and got an XP1700+ a month later.

Im not sure but i think if i cut the 3rd and 5th L3 bridge that it will let me use the higher multipliers and default as 13x is this correct?

More about : 1700 multiplier

July 12, 2003 6:21:20 AM

Cutting the 3rd and 5th L3 bridges will give your 13x but it doesn't mean it will work.

I know a little more now about Tbreds and KT7A's than I did before. Not sure why KT7A has so many problems with higher multipliers but there are now workarounds.

Issues

- KT7A wants to POST at 20 * 100 when proc has 13x multiplier or higher.

- This can be trouble for some XP1700+ because the default voltage on DLT3C models is only 1.5 volt. Only a few Tbred B's can do 2000 Mhz (20 * 100) with this default voltage. No Tbred A's can, most can't even do 2000 Mhz at all.

- Mobos with legacy Via chipsets, KT133 thru KT266, have a timing issue with 13x, 13.5x, 14x multipliers (remapped that is) when L1 bridges are closed.

Workarounds

- You can change the default voltage to something higher so the proc will POST at 20 * 100. You should then be able to access 15x, 16x, 16.5x, 17x, 18x, and 19x multipliers but this is with FSB at 100 Mhz.

- After this you'll need one of the wire mod workarounds to access 13x, 13.5x, or 14x multiplier, which you will want if you wish FSB of 133 Mhz or higher on the KT7A. The first of these discovered was pulling the 4x bit LO, connecting pin AL25 to Vss (Ground, AK24 is good). John Carcich of <A HREF="http://www.beachlink.com/candjac" target="_new">http://www.beachlink.com/candjac&lt;/A> states that locking the 2x bit HI, connecting AN25 to Vcc (Vcore, AM26 is good) is a variation of the workaround and will make POSTing more likely.

You might have to experiment connecting the various multiplier pins to Vss (pull it LO) or Vcc (pull it HI).

If you haven't mod'd the chip you can do the whole thing with wire mods. Connect the 8x bit pin, AJ27, to Vcc (AH28 is good) gives you acces to the higher multipliers. You then just need to do a second wire for the workaround.

You'll find everything described at this link. It's very detailed (but a bit confusing but probably less so than I have been. LOL!)

<A HREF="http://www.beachlink.com/candjac/Workarounds.htm" target="_new">http://www.beachlink.com/candjac/Workarounds.htm&lt;/A>

When you get it to POST you can experiment with BIOS multiplier settings or you can just look a John Carcich's multiplier remapping description below. The workarounds do shift things around, though. This is because you are locking a bit one way or the other forcing an offset in the algorithm.

<A HREF="http://www.beachlink.com/candjac/MultiCode.htm" target="_new">http://www.beachlink.com/candjac/MultiCode.htm&lt;/A>


<b>56K, slow and steady does not win the race on internet!</b>
Related resources
July 12, 2003 6:46:05 PM

I just spent best part of an hour fiddling around with bits of wire then when i finaly put into the motherboard remount the heatsink and re wire everything. I cant get it to post. My stomach drops as i try for 10 mins to get it to work till giving up and removing the chip and the bits of wire (good thing its reveasable). I stick the chip in the motherboard and yehay it works fine and pops into windows at 1750MHz the temps about 5C higher but thats coz i rushed the artic silver and then the penny drops. I didnt set the fsb to 100MHz and i didnt set the multipler to auto. The FSB was at 140MHz and the multiplier was set at 12.5

Would the high FSB and multiplier be what cozed it not to post? Ill try later coz i have to do a BBQ right now.
July 12, 2003 9:19:10 PM

Does it try to POST?

Assuming your wire mods were correct you probably need to bump the default voltage to something that will allow it to POST at 2000 Mhz.

You can cut the L11 bridges to set a default voltage of 1.85 V. (You can change it in BIOS after it POSTs).

You can also do a wire mod for voltage.

You might be able to do a test. Change VCore in BIOS to 1.85 volt then insert your 8X wire and your workaround wire. DON'T CLEAR CMOS (because this will reset the VCore).

Never tried this but I think it could work.

I never had to try it. My Epox 8KTA3PRO (KT133A) defaults to 15 * 100 instead of 20 * 100 of the Abit mobos. Makes much easier to POST.

I still needed the wire workaround to get the 13x, 13.5x, and 14x multipliers. The mod is not needed for 133+ Mhz operation on the 8KTA3PRO but without the wiremod I was stuck with 15x and 140 Mhz FSB. With the mod I can set 14x and 150 Mhz.

<b>56K, slow and steady does not win the race on internet!</b><P ID="edit"><FONT SIZE=-1><EM>Edited by phsstpok on 07/12/03 05:35 PM.</EM></FONT></P>
July 16, 2003 2:26:39 PM

After reading the article from Toms,

<A HREF="http://www.tomshardware.com/cpu/20030703/index.html" target="_new">http://www.tomshardware.com/cpu/20030703/index.html&lt;/A>

<A HREF="http://www.upgradeware.com/english/product/xptmc/xptmc...." target="_new">http://www.upgradeware.com/english/product/xptmc/xptmc....;/A>

I bought a XP-TMC multiplier controller for my KT7A rev 1.2. With setting a multiplier at 20X on XP-TMC multiplier controller,I can overclock to a 100*20 for my T-Bred B. 1700+. System have been running like a charm. :wink:


<P ID="edit"><FONT SIZE=-1><EM>Edited by xpking on 07/16/03 10:38 PM.</EM></FONT></P>
!