Sign in with
Sign up | Sign in
Your question

How to setup ACL list in Windows XP ?

Last response: in Windows XP
Share
Anonymous
August 22, 2005 12:14:32 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

My computer's OS is Windows XP.

When I right click one directory, property dialog appeared.
But on the property dialog, the is no security tab. Therefore I don't know
how to setup the ACL list like in Windows 2000 environment.

Is something wrong in my computer ?

Thanks for any body's comment

AJang

More about : setup acl list windows

August 22, 2005 12:23:12 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Try this :

Click tools - > folder options - View Tab , scroll to the last option
"enable simple file sharing" , uncheck it and apply and ok.
Now you will have a security tab , WINXP home , you might need to log into
administrator account in safe mode to do this.
--
________
NIC
----------
Savage
________


"AJang" wrote:

> My computer's OS is Windows XP.
>
> When I right click one directory, property dialog appeared.
> But on the property dialog, the is no security tab. Therefore I don't know
> how to setup the ACL list like in Windows 2000 environment.
>
> Is something wrong in my computer ?
>
> Thanks for any body's comment
>
> AJang
>
Anonymous
August 22, 2005 1:31:32 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

In article <FD11BB23-F285-444C-BDB8-EB2E6CFEA243@microsoft.com>,
"AJang" <AJang@discussions.microsoft.com> wrote:
>My computer's OS is Windows XP.
>
>When I right click one directory, property dialog appeared.
>But on the property dialog, the is no security tab. Therefore I don't know
>how to setup the ACL list like in Windows 2000 environment.
>
>Is something wrong in my computer ?
>
>Thanks for any body's comment
>
>AJang

If you have Windows XP Professional, disable simple file sharing to
get access to the Security tab and ACLs:

1. Open My Computer and click Tools | Folder Options | View.
2. Scroll to the end of the advanced settings.
3. Un-check "Use simple file sharing (recommended)".

If you have Windows XP Home Edition, the Security tab and ACLs aren't
available in normal use.

I've heard of two possible solutions for XP Home Edition, but:

1. They're un-supported, un-documented, and un-tested by Microsoft.
2. There's no guarantee that they'll work.
3. They might cause data loss or corruption.

I haven't tried them, and I don't know whether they're safe. If you
want to try them, at your own risk:

1. Back up your important data first so that you can restore it in
case of problems.

2. Run System Restore to create a restore point that you can go back
to in case of problems.

Here they are:

1. Start Windows XP in "Safe Mode with Networking" (which temporarily
disables simple file sharing").

2. Follow the procedure shown here:

http://www.dougknox.com/xp/tips/xp_home_sectab.htm
--
Best Wishes,
Steve Winograd, MS-MVP (Windows Networking)

Please post any reply as a follow-up message in the news group
for everyone to see. I'm sorry, but I don't answer questions
addressed directly to me in E-mail or news groups.

Microsoft Most Valuable Professional Program
http://mvp.support.microsoft.com
Related resources
August 22, 2005 8:20:44 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

"AJang" <AJang@discussions.microsoft.com> wrote in message
news:FD11BB23-F285-444C-BDB8-EB2E6CFEA243@microsoft.com
> My computer's OS is Windows XP.
>
> When I right click one directory, property dialog appeared.
> But on the property dialog, the is no security tab. Therefore I don't
> know how to setup the ACL list like in Windows 2000 environment.
>
> Is something wrong in my computer ?
>
> Thanks for any body's comment
>
> AJang

What version of XP?
August 22, 2005 8:29:28 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

"Savage" <Savage@discussions.microsoft.com> wrote in message
news:9537BEEF-0CE2-4394-AF8E-B93A6940E628@microsoft.com
> Try this :
>
> Click tools - > folder options - View Tab , scroll to the last option
> "enable simple file sharing" , uncheck it and apply and ok.
> Now you will have a security tab , WINXP home , you might need to log
> into administrator account in safe mode to do this.
>

If it's Home edition the OP WILL have to log in as the Administrator, in
Safe Mode.
August 23, 2005 6:53:14 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

In <FD11BB23-F285-444C-BDB8-EB2E6CFEA243@microsoft.com>, "=?Utf-8?B?QUphbmc=?=" <AJang@discussions.microsoft.com> writes:
>My computer's OS is Windows XP.
>
>When I right click one directory, property dialog appeared.
>But on the property dialog, the is no security tab. Therefore I don't know
>how to setup the ACL list like in Windows 2000 environment.


Run cacls.exe on either version of XP.
Anonymous
August 23, 2005 11:53:08 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

For Professional Edition, "enable simple file sharing" do work.
For Home edition in safe mode, still have no option "enable simple file
sharing".
Thanks.

"Savage" wrote:

> Try this :
>
> Click tools - > folder options - View Tab , scroll to the last option
> "enable simple file sharing" , uncheck it and apply and ok.
> Now you will have a security tab , WINXP home , you might need to log into
> administrator account in safe mode to do this.
> --
> ________
> NIC
> ----------
> Savage
> ________
>
>
> "AJang" wrote:
>
> > My computer's OS is Windows XP.
> >
> > When I right click one directory, property dialog appeared.
> > But on the property dialog, the is no security tab. Therefore I don't know
> > how to setup the ACL list like in Windows 2000 environment.
> >
> > Is something wrong in my computer ?
> >
> > Thanks for any body's comment
> >
> > AJang
> >
Anonymous
August 23, 2005 11:56:13 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I like cacls.exe.
Thanks a lot.

"johnsmith@microsoft.com" wrote:

> In <FD11BB23-F285-444C-BDB8-EB2E6CFEA243@microsoft.com>, "=?Utf-8?B?QUphbmc=?=" <AJang@discussions.microsoft.com> writes:
> >My computer's OS is Windows XP.
> >
> >When I right click one directory, property dialog appeared.
> >But on the property dialog, the is no security tab. Therefore I don't know
> >how to setup the ACL list like in Windows 2000 environment.
>
>
> Run cacls.exe on either version of XP.
>
>
>
!