java link no work in IE but work in Mozilla;settings on de..

Archived from groups: microsoft.public.windowsxp.general (More info?)

I posted this on the IE newsgroup but got no response.

I have Java on my computer, but when I click on certain buttons to submit
something on a webpage in IE, the webpages won't open. All my other
hyperlinks will work when I click on them. I thought this was a java problem
because when I put my mouse on the buttons to click them, I see a
"javascript" code on the bottom bar of IE. I have set all the settings to
"default" in IE. This only happens on the buttons that I hit when I am
entering info for some online form, such as to book a ticket, etc.

All the buttons work fine in Mozilla browser. Any suggestions?

Thank you.
2 answers Last reply
More about java link work work mozilla settings
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hi,
    Answered in: microsoft.public.internetexplorer.general

    Don
    [MS MVP- IE/OE]

    "Cole" <c[at]noway.com> wrote in message
    news:OHTJXl2pFHA.1032@TK2MSFTNGP09.phx.gbl...
    > I posted this on the IE newsgroup but got no response.
    >
    > I have Java on my computer, but when I click on certain buttons to submit
    > something on a webpage in IE, the webpages won't open. All my other
    > hyperlinks will work when I click on them. I thought this was a java
    problem
    > because when I put my mouse on the buttons to click them, I see a
    > "javascript" code on the bottom bar of IE. I have set all the settings to
    > "default" in IE. This only happens on the buttons that I hit when I am
    > entering info for some online form, such as to book a ticket, etc.
    >
    > All the buttons work fine in Mozilla browser. Any suggestions?
    >
    > Thank you.
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Here is the answer from the other group:

    Hi,
    For your problem with JavaScript links, try these steps:
    Go to Internet Options> Security> Internet Zone, set it to Default.

    Or, try the Internet Options> Security settings at
    http://mvps.org/winhelp2002/restricted.htm#Setting

    Clear the IE cache. IE> Tools> Internet Options> General> Delete
    files (and delete offline content when that dialog pops up) It's often
    recommended that the TIF folder be kept at about 50 MB (Settings.)

    Important...
    Check any third-party security programs to see if one of them is blocking
    scripts, scripting, active content. Norton Internet Security and a number of
    other programs can be configured to block scripts. Try disabling any pop-up
    blockers like the Yahoo toolbar or Google toolbar.

    Try these two commands from Start> Run> cmd [enter]
    regsvr32 vbscript.dll [enter]
    regsvr32 jscript.dll [enter]

    Reinstall the scripting engine. Go to
    http://msdn.microsoft.com/library/default.asp?url=/downloads/list/webdev.asp
    for the appropriate download of Windows Script 5.6

    Re-registering the DLLs listed in this article may help:
    281679 - You Cannot Open New Internet Explorer Window or Nothing Happens
    After You Click a Link: http://support.microsoft.com/?kbid=281679

    Hope this helps,
    Don
    [MS MVP- IE/OE]
Ask a new question

Read More

Internet Explorer Java Windows XP