Sign in with
Sign up | Sign in
Your question

Headphone sound help

Last response: in Home Audio
Share
March 29, 2011 4:32:37 PM

I enjoy using headphones to play music on my pc. Also playing games like Crysis 2 right now. I can hurt my ears with two little Logitech pc speakers, but when I go to use my Sony MDR-NC7 Noise reduction cans the volume sucks. I have at 100%, but sounds like 20%. I have a brand new Gigabyte mother board with Real-tek 7.1 sound card built into board. Searching the web I see there is Headphone Amp sound cards and other amp devices out there. My old Windows XP pc that motherboard fried few months ago, I could hurt my ears with my headphones, and on board audio. Is there some kind of setting to protect your ears on the new motherboards or any other advice to check settings or software, devices, etc. Maybe better set of headphones. Like to listen to 80's hard rock and my current volume just blows.

Thanks for your help or advice.


Steve

More about : headphone sound

a b V Motherboard
March 30, 2011 4:46:06 PM

The setting to protect your ears is called a volume control.
Double click the speaker icon in the lower right hand of the desktop, this will bring up the mixer, or single click to bring up the volume control.

It seems that you did not realize where the controls were located?

But in case the volume is missing, corrupted, or the audio is otherwise non-functional:
you check whichever audio was installed:
click start, control panel, add remove programs, look at the list...
which audio software is shown on the list? delete it, restart the computer.

now visit the motherboard manufacturer or computer manufacturer's website
look up your computer drivers by model number
download the latest audio drivers, save on the desktop...
turn the antivirus off,
if you have multiple security programs installed, turn them all off
(your driver may not install if security systems are turned on)
now load your new audio driver, restart, turn the antivirus back on.
Let the forum know if that solves the problem. SGM
m
0
l
March 30, 2011 4:52:28 PM

Thanks for the reply. I have volume cranked to 100% and even tried going into control panel, hardware/sound. Changing properties, enchancements, etc. I will try the motherboard option you detailed for me. Thanks again.

soundguruman said:
The setting to protect your ears is called a volume control.
Double click the speaker icon in the lower right hand of the desktop, this will bring up the mixer, or single click to bring up the volume control.

It seems that you did not realize where the controls were located?

But in case the volume is missing, corrupted, or the audio is otherwise non-functional:
you check whichever audio was installed:
click start, control panel, add remove programs, look at the list...
which audio software is shown on the list? delete it, restart the computer.

now visit the motherboard manufacturer or computer manufacturer's website
look up your computer drivers by model number
download the latest audio drivers, save on the desktop...
turn the antivirus off,
if you have multiple security programs installed, turn them all off
(your driver may not install if security systems are turned on)
now load your new audio driver, restart, turn the antivirus back on.
Let the forum know if that solves the problem. SGM

m
0
l
!