Sign in with
Sign up | Sign in
Your question

MN-700

Last response: in Networking
Share
August 13, 2004 5:31:41 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I've seen alot of post on this router. Since I have done
the firmware upgrade the router needed to be reset
everyday. Now even after resetting the router doesn't
work. On top of that it won't let me restore to the
factory default settings. By the way there is absolutely
nothing wrong with my modem nor my laptop or pc which
were connected to the router.

More about : 700

August 13, 2004 6:34:15 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

>-----Original Message-----
>I've seen alot of post on this router. Since I have done
>the firmware upgrade the router needed to be reset
>everyday. Now even after resetting the router doesn't
>work. On top of that it won't let me restore to the
>factory default settings. By the way there is absolutely
>nothing wrong with my modem nor my laptop or pc which
>were connected to the router.
>.

Same Problem here. Any fix yet
Anonymous
September 13, 2004 3:54:37 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

My MN-700 running in Access Point mode was rock solid
before I applied the V2.20 upgrade. Now it crashes every
couple of days. Both wireless and wired connections stop
working. I power-cycle it to get it running again.

When I tried to re-apply the V2.20 upgrade the software
told me that the installed software was up-to-date and
didn't re-install the new version.

>-----Original Message-----
>
>>-----Original Message-----
>>I've seen alot of post on this router. Since I have done
>>the firmware upgrade the router needed to be reset
>>everyday. Now even after resetting the router doesn't
>>work. On top of that it won't let me restore to the
>>factory default settings. By the way there is absolutely
>>nothing wrong with my modem nor my laptop or pc which
>>were connected to the router.
>>.
>
>Same Problem here. Any fix yet
>.
>
!