Sign in with
Sign up | Sign in
Your question

Plugged in USB. Motherboard dies. A few questions.

Tags:
  • USB
  • Motherboards
  • Peripherals
  • Product
Last response: in Computer Peripherals
Share
June 20, 2010 7:56:58 PM

Not more than an hour ago I tried plugging in a USB hub into my old computer turned pseudo-file server and it died as soon as I plugged in the USB port into the motherboard. Won't turn back on again. Checked the power source, it seemed fine. I'll prod it more when I'm less frustrated.

I'm sure someone could explain the exact cause. Google seems to say things about people who had the computer simply shut down but still able to boot back up, that the power surged or that there was some static discharge. I'm not sure which it would be although the power surge seems more likely.

I'm not going to take this sitting down. Looks like I'm going to have to build another computer to act as my file server. I don't want to spend a lot of money. Maybe $100. $250-$300 would be pushing it. I have some extra dead computers lying around. I am thinking about taking one of these dead ones, pulling out the motherboard and installing a new motherboard/cpu combo to replace it.

My question is mainly twofold:

1) What tests can I run to find out exactly what went wrong? Or is fairly obvious for someone with more experience? (if so, please enlighten a newb like myself)

2) Should I try to rebuild one of my dead computers? If not, what's a better solution? If so, what should I watch out for? Maybe my PSU should be upgraded? Maybe I need some extra internal surge protection or something?

Thanks guys..

More about : plugged usb motherboard dies questions

June 20, 2010 9:11:41 PM

Have you used this port before to power any usb device?

Did you plug it directly into to the rear ports or into a front case port connected to the onboard usb controller.If its the latter you might want to see if you made the connections properly(used usb and not firewire)

It does say you connected it into the motherboard.Did you happen to use an external power source with the hub while connecting it to the pc?Might want to go over the connections on the hub again(input and output)

Hope this helps

m
0
l
June 20, 2010 9:25:46 PM

I've used this device before with this computer. The fact is, I was using this system as my main computer for at least 6 months before I demoted it to file server status. It supported a USB drive and a USB hub which had 2 more USB drives connected to it. So it certainly can handle them all.

The only difference was moving the computer to the other side of the room I used a different set of plugs/surge protector which may have been what caused this. I'm not sure. That's why I had my second question in there, because if I attempt a second similar setup, then I want to be sure that everything is connected properly so nothing goes wrong and this doesn't happen again.
m
0
l
Related resources
June 20, 2010 9:37:47 PM

In that case you should check the ac mains where you plugged in your system and also the surge protector.Chances are one of them might be the culprit.Also take a look at the psu.Make sure the voltage is set correctly.


Ps:Checking doesnt mean plugging another computer through them
m
0
l
June 20, 2010 9:45:17 PM

jarpickle said:
In that case you should check the ac mains where you plugged in your system and also the surge protector.Chances are one of them might be the culprit.Also take a look at the psu.Make sure the voltage is set correctly.


Ps:Checking doesnt mean plugging another computer through them


Checking = use a multimeter on it? Am I correct? What do I look for?
m
0
l
June 20, 2010 10:06:13 PM

jarpickle said:
Yes, you should take a look at this

http://www.ehow.com/how_5950189_check-outlet-meter.html
(pay particular attention to the tips and warnings part if you have not attempted this before)

and for a reference on what the readings should be take a look at this

http://en.wikipedia.org/wiki/Mains_power_around_the_wor...


What about the surge protector? It seemed like a cheapie brand. Should I also check it? Is there a decent brand I should replace it with?
m
0
l
!