Sign in with
Sign up | Sign in
Your question

Maxtor 5000 driver update

Last response: in Computer Brands
Share
Anonymous
May 2, 2004 4:07:28 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Dell Dimension 4300
XP Home
Maxtor 5000LE external usb2.0 drive

Has anyone updated the drivers for this drive from the Maxtor site?

In device manager it was showing the driver as Microsoft 7/1/2001 5.1.2535.0

I went to the Maxtor site and downloaded the ps5000_xp_signed_drivers.exe,
followed the instructions for disconnecting the drive,ran the install ,
rebooted and it seems it did not update the driver. It says the driver is
for the 5000 series.

Bob
May 2, 2004 2:32:14 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Are you having problems with it?
John
"Leanin' Cedar" <Nospam@nospam.org> wrote in message
news:4ZWkc.2248$Hs1.2076@newsread2.news.pas.earthlink.net...
> Dell Dimension 4300
> XP Home
> Maxtor 5000LE external usb2.0 drive
>
> Has anyone updated the drivers for this drive from the Maxtor site?
>
> In device manager it was showing the driver as Microsoft 7/1/2001
5.1.2535.0
>
> I went to the Maxtor site and downloaded the ps5000_xp_signed_drivers.exe,
> followed the instructions for disconnecting the drive,ran the install ,
> rebooted and it seems it did not update the driver. It says the driver is
> for the 5000 series.
>
> Bob
>
>
Anonymous
May 3, 2004 12:40:06 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

I know "if it isn't broke, don't fix it".

No it was and is running OK, but I was just checking to see if there were
new drivers available, and it appeared that there were.
So I thought I would give them a try and see if performance would improve a
bit.

Bob

"JohnJ" <john@dontreply.net> wrote in message
news:sgalc.10647$k24.6440@fed1read01...
> Are you having problems with it?
> John
May 3, 2004 7:43:51 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Yes, it is hard not to do it. Especially on third party external drives. I
have an external Maxtor running on firewire and so far it is rock solid. The
drivers are from MS as well. There is that feeling that if I updated it,
perhaps I'll increase my performance or reliability to another notch. Trying
to be proactive. Human nature, I suppose. John
"Leanin' Cedar" <Nospam@nospam.org> wrote in message
news:G0dlc.3056$Hs1.1705@newsread2.news.pas.earthlink.net...
> I know "if it isn't broke, don't fix it".
>
> No it was and is running OK, but I was just checking to see if there were
> new drivers available, and it appeared that there were.
> So I thought I would give them a try and see if performance would improve
a
> bit.
>
> Bob
>
> "JohnJ" <john@dontreply.net> wrote in message
> news:sgalc.10647$k24.6440@fed1read01...
> > Are you having problems with it?
> > John
>
>
!