Sign in with
Sign up | Sign in
Your question

Twin Monitors

Last response: in Windows XP
Share
Anonymous
a b C Monitor
August 24, 2005 12:01:23 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi Good People,

I am running XP Home and have two monitors.

I run most of my applications on my main (larger) monitor, however it is
annoying when secondary dialogue windows keep opening on the second screen
and not on the screen that the main application is running. How can I fix
this?

More about : twin monitors

Anonymous
a b C Monitor
August 24, 2005 12:01:24 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Depending on which video card/display driver you have, you should be
able to specify which monitor is to be the Primary Monitor.

Although you can try to do it by Right Click on desktop > Properties >
Settings

your graphics driver may prefer that IT control everything. How you get
into your graphics driver depends on your driver. Sometimes there is an
icon in the systray, or you can do it by continuing from Right Click
on desktop > Properties > Settings > Advanced...
Anonymous
a b C Monitor
August 24, 2005 4:38:25 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

>>I am running XP Home and have two monitors.

>>I run most of my applications on my main (larger) monitor, however it is
>>annoying when secondary dialogue windows keep opening on the second screen
>>and not on the screen that the main application is running. How can I fix
>>this?

"bxf" <bill@topman.net> writes:
>Depending on which video card/display driver you have, you should be
>able to specify which monitor is to be the Primary Monitor.

>Although you can try to do it by Right Click on desktop > Properties >
>Settings

>your graphics driver may prefer that IT control everything. How you get
>into your graphics driver depends on your driver. Sometimes there is an
>icon in the systray, or you can do it by continuing from Right Click
>on desktop > Properties > Settings > Advanced...

I'll restate the problem. Is there any way to force little popup
windows to appear on the same monitor as the application?

For example, I open one program I use on the primary monitor, push
it over onto the second monitor which is at the far end of the
opposite side of the table here in the office, then walk over there
to actually do the work. That's just fine, until it seems to stop
responding. What happened? It has popped up a silly little warning
box... back on the primary monitor that I can't even see, and it
won't do anything until I figure out what has happened and get a
click into the Ok to make it go away.

Is there something in the Microsoft user interface rules that say
anything about warning boxes popping up at least on the same monitor
as the application is running? If that were there I would at least
have some ammunition to go back to the mfgr with.

Or is there any way to start an application on a particular monitor
and have it constrain itself to staying on that particular monitor?

Thank you
Related resources
Anonymous
a b C Monitor
August 24, 2005 9:09:48 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I am fairly sure that messages always pop on the primary.
So...redesignate the primary.

--
Manny Borges
MCSE NT4-2003 (+ Security)
MCT, Certified Cheese Master

The pen is mightier than the sword, and considerably easier to write with.
-- Marty Feldman
"Don Taylor" <dont@agora.rdrop.com> wrote in message
news:eO6dnQzko7YMLZHeRVn-iA@scnresearch.com...
>>>I am running XP Home and have two monitors.
>
>>>I run most of my applications on my main (larger) monitor, however it is
>>>annoying when secondary dialogue windows keep opening on the second
>>>screen
>>>and not on the screen that the main application is running. How can I
>>>fix
>>>this?
>
> "bxf" <bill@topman.net> writes:
>>Depending on which video card/display driver you have, you should be
>>able to specify which monitor is to be the Primary Monitor.
>
>>Although you can try to do it by Right Click on desktop > Properties >
>>Settings
>
>>your graphics driver may prefer that IT control everything. How you get
>>into your graphics driver depends on your driver. Sometimes there is an
>>icon in the systray, or you can do it by continuing from Right Click
>>on desktop > Properties > Settings > Advanced...
>
> I'll restate the problem. Is there any way to force little popup
> windows to appear on the same monitor as the application?
>
> For example, I open one program I use on the primary monitor, push
> it over onto the second monitor which is at the far end of the
> opposite side of the table here in the office, then walk over there
> to actually do the work. That's just fine, until it seems to stop
> responding. What happened? It has popped up a silly little warning
> box... back on the primary monitor that I can't even see, and it
> won't do anything until I figure out what has happened and get a
> click into the Ok to make it go away.
>
> Is there something in the Microsoft user interface rules that say
> anything about warning boxes popping up at least on the same monitor
> as the application is running? If that were there I would at least
> have some ammunition to go back to the mfgr with.
>
> Or is there any way to start an application on a particular monitor
> and have it constrain itself to staying on that particular monitor?
>
> Thank you
Anonymous
a b C Monitor
August 25, 2005 2:45:52 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

"Don Taylor" <dont@agora.rdrop.com> wrote in message
news:eO6dnQzko7YMLZHeRVn-iA@scnresearch.com...
>>>I am running XP Home and have two monitors.
>
>>>I run most of my applications on my main (larger) monitor, however it is
>>>annoying when secondary dialogue windows keep opening on the second
>>>screen
>>>and not on the screen that the main application is running. How can I
>>>fix
>>>this?
>
> "bxf" <bill@topman.net> writes:
>>Depending on which video card/display driver you have, you should be
>>able to specify which monitor is to be the Primary Monitor.
>
>>Although you can try to do it by Right Click on desktop > Properties >
>>Settings
>
>>your graphics driver may prefer that IT control everything. How you get
>>into your graphics driver depends on your driver. Sometimes there is an
>>icon in the systray, or you can do it by continuing from Right Click
>>on desktop > Properties > Settings > Advanced...
>
> I'll restate the problem. Is there any way to force little popup
> windows to appear on the same monitor as the application?
>
> For example, I open one program I use on the primary monitor, push
> it over onto the second monitor which is at the far end of the
> opposite side of the table here in the office, then walk over there
> to actually do the work. That's just fine, until it seems to stop
> responding. What happened? It has popped up a silly little warning
> box... back on the primary monitor that I can't even see, and it
> won't do anything until I figure out what has happened and get a
> click into the Ok to make it go away.
>
> Is there something in the Microsoft user interface rules that say
> anything about warning boxes popping up at least on the same monitor
> as the application is running? If that were there I would at least
> have some ammunition to go back to the mfgr with.
>
> Or is there any way to start an application on a particular monitor
> and have it constrain itself to staying on that particular monitor?
>
> Thank you

That is exactly my problem! Right Click>on desktop > Properties > Settings
> Advanced...When I select the secondary monitor the box is ticked as the
secondary monitor, but when I click the primary monitor these boxes are
greyed out.

Regards
August 25, 2005 2:45:53 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

in your nvidia wizard, you can choose the popup window location.

"The Old Bloke" wrote:

>
> "Don Taylor" <dont@agora.rdrop.com> wrote in message
> news:eO6dnQzko7YMLZHeRVn-iA@scnresearch.com...
> >>>I am running XP Home and have two monitors.
> >
> >>>I run most of my applications on my main (larger) monitor, however it is
> >>>annoying when secondary dialogue windows keep opening on the second
> >>>screen
> >>>and not on the screen that the main application is running. How can I
> >>>fix
> >>>this?
> >
> > "bxf" <bill@topman.net> writes:
> >>Depending on which video card/display driver you have, you should be
> >>able to specify which monitor is to be the Primary Monitor.
> >
> >>Although you can try to do it by Right Click on desktop > Properties >
> >>Settings
> >
> >>your graphics driver may prefer that IT control everything. How you get
> >>into your graphics driver depends on your driver. Sometimes there is an
> >>icon in the systray, or you can do it by continuing from Right Click
> >>on desktop > Properties > Settings > Advanced...
> >
> > I'll restate the problem. Is there any way to force little popup
> > windows to appear on the same monitor as the application?
> >
> > For example, I open one program I use on the primary monitor, push
> > it over onto the second monitor which is at the far end of the
> > opposite side of the table here in the office, then walk over there
> > to actually do the work. That's just fine, until it seems to stop
> > responding. What happened? It has popped up a silly little warning
> > box... back on the primary monitor that I can't even see, and it
> > won't do anything until I figure out what has happened and get a
> > click into the Ok to make it go away.
> >
> > Is there something in the Microsoft user interface rules that say
> > anything about warning boxes popping up at least on the same monitor
> > as the application is running? If that were there I would at least
> > have some ammunition to go back to the mfgr with.
> >
> > Or is there any way to start an application on a particular monitor
> > and have it constrain itself to staying on that particular monitor?
> >
> > Thank you
>
> That is exactly my problem! Right Click>on desktop > Properties > Settings
> > Advanced...When I select the secondary monitor the box is ticked as the
> secondary monitor, but when I click the primary monitor these boxes are
> greyed out.
>
> Regards
>
>
>
>
Anonymous
a b C Monitor
August 25, 2005 2:52:57 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I had two monitors and it used to work as expected, but I had to reformat,
etc, and now I have this frustrating problem. It's a new clean install.

Regards

"Manny Borges" <manny_borges@hotmail.com> wrote in message
news:%230YNqAPqFHA.1040@tk2msftngp13.phx.gbl...
>I am fairly sure that messages always pop on the primary.
> So...redesignate the primary.
>
> --
> Manny Borges
> MCSE NT4-2003 (+ Security)
> MCT, Certified Cheese Master
>
> The pen is mightier than the sword, and considerably easier to write with.
> -- Marty Feldman
> "Don Taylor" <dont@agora.rdrop.com> wrote in message
> news:eO6dnQzko7YMLZHeRVn-iA@scnresearch.com...
>>>>I am running XP Home and have two monitors.
>>
>>>>I run most of my applications on my main (larger) monitor, however it is
>>>>annoying when secondary dialogue windows keep opening on the second
>>>>screen
>>>>and not on the screen that the main application is running. How can I
>>>>fix
>>>>this?
>>
>> "bxf" <bill@topman.net> writes:
>>>Depending on which video card/display driver you have, you should be
>>>able to specify which monitor is to be the Primary Monitor.
>>
>>>Although you can try to do it by Right Click on desktop > Properties >
>>>Settings
>>
>>>your graphics driver may prefer that IT control everything. How you get
>>>into your graphics driver depends on your driver. Sometimes there is an
>>>icon in the systray, or you can do it by continuing from Right Click
>>>on desktop > Properties > Settings > Advanced...
>>
>> I'll restate the problem. Is there any way to force little popup
>> windows to appear on the same monitor as the application?
>>
>> For example, I open one program I use on the primary monitor, push
>> it over onto the second monitor which is at the far end of the
>> opposite side of the table here in the office, then walk over there
>> to actually do the work. That's just fine, until it seems to stop
>> responding. What happened? It has popped up a silly little warning
>> box... back on the primary monitor that I can't even see, and it
>> won't do anything until I figure out what has happened and get a
>> click into the Ok to make it go away.
>>
>> Is there something in the Microsoft user interface rules that say
>> anything about warning boxes popping up at least on the same monitor
>> as the application is running? If that were there I would at least
>> have some ammunition to go back to the mfgr with.
>>
>> Or is there any way to start an application on a particular monitor
>> and have it constrain itself to staying on that particular monitor?
>>
>> Thank you
>
>
Anonymous
a b C Monitor
August 25, 2005 4:51:05 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi Manny,

I have now been into my nVidia setup and my main monitor is definitely
designated as the primary monitor. But all pop up messages appear on the
secondary monitor. I have just reinstalled XP Home, and the problem wasn't
there before.

Regards

"Manny Borges" <manny_borges@hotmail.com> wrote in message
news:%230YNqAPqFHA.1040@tk2msftngp13.phx.gbl...
>I am fairly sure that messages always pop on the primary.
> So...redesignate the primary.
>
> --
> Manny Borges
> MCSE NT4-2003 (+ Security)
> MCT, Certified Cheese Master
>
> The pen is mightier than the sword, and considerably easier to write with.
> -- Marty Feldman
> "Don Taylor" <dont@agora.rdrop.com> wrote in message
> news:eO6dnQzko7YMLZHeRVn-iA@scnresearch.com...
>>>>I am running XP Home and have two monitors.
>>
>>>>I run most of my applications on my main (larger) monitor, however it is
>>>>annoying when secondary dialogue windows keep opening on the second
>>>>screen
>>>>and not on the screen that the main application is running. How can I
>>>>fix
>>>>this?
>>
>> "bxf" <bill@topman.net> writes:
>>>Depending on which video card/display driver you have, you should be
>>>able to specify which monitor is to be the Primary Monitor.
>>
>>>Although you can try to do it by Right Click on desktop > Properties >
>>>Settings
>>
>>>your graphics driver may prefer that IT control everything. How you get
>>>into your graphics driver depends on your driver. Sometimes there is an
>>>icon in the systray, or you can do it by continuing from Right Click
>>>on desktop > Properties > Settings > Advanced...
>>
>> I'll restate the problem. Is there any way to force little popup
>> windows to appear on the same monitor as the application?
>>
>> For example, I open one program I use on the primary monitor, push
>> it over onto the second monitor which is at the far end of the
>> opposite side of the table here in the office, then walk over there
>> to actually do the work. That's just fine, until it seems to stop
>> responding. What happened? It has popped up a silly little warning
>> box... back on the primary monitor that I can't even see, and it
>> won't do anything until I figure out what has happened and get a
>> click into the Ok to make it go away.
>>
>> Is there something in the Microsoft user interface rules that say
>> anything about warning boxes popping up at least on the same monitor
>> as the application is running? If that were there I would at least
>> have some ammunition to go back to the mfgr with.
>>
>> Or is there any way to start an application on a particular monitor
>> and have it constrain itself to staying on that particular monitor?
>>
>> Thank you
>
>
!