Sign in with
Sign up | Sign in
Your question

TIME PROBLEM

Tags:
Last response: in Laptops & Notebooks
Share
March 4, 2010 12:26:19 PM

hi im hoping there is some1 that can help. i have a compaq evo n600c. when i turn the unit off and then of the time is wrong. when i set it using auto update and then turn off and on it starts at the time it was updated at. i have renewed the cmos battery but still the same does any1 have any ideas as 2 what it is or what i should do thanks in advance to any and all help its running windows xp :hello: 

More about : time problem

March 4, 2010 3:45:14 PM

Try this:

  • Double-click on the clock on your taskbar.
  • Go to the third tab, labeled "Internet Time."
  • Check the box that says "Automatically synchronize with an Internet time server"
    m
    0
    l
    March 4, 2010 6:08:48 PM

    yip done that. it sets the time to the correct setting and the clock ticks away fine but when i switch off then back on say ten min later it is at the time it was set to by the auto clock if i set it again it is fine til its switched off then it reverts back to the last time it was updated
    m
    0
    l
    Related resources
    a b D Laptop
    March 4, 2010 6:30:41 PM

    Hello,

    What service pack are you running? I know depending on what service pack you are using, there is a download at microsoft's site to fix the time problem.
    m
    0
    l
    March 4, 2010 6:49:11 PM

    hi i had just formated and re installed so i had service pack 3 im formatting again see if its the same after install il see if its the same without the updates 1st that way i will see if its that that is cozing it cheers m8
    m
    0
    l
    a b D Laptop
    March 4, 2010 7:03:00 PM

    You can also try this before rebuilding your XP machine:

    To resolve the issue, perform the following:

    Ensure that the correct Internet Time server is selected.

    Go to Control Panel, Date and Time, Internet Time, and ensure that the server address is correct to which your PC is synchronizing. If the issue is not with the Internet Time server, perform the following:

    Go to command prompt. (Ensure that you have logged in as an Administrator)
    Execute the following commands in the same sequence:

    net stop w32time
    w32tm /unregister
    w32tm /register
    net start w32time

    Restart Windows operating system.

    Not sure if this will fix your problem but I grabbed it from:

    http://support.microsoft.com/kb/555440/en-us

    Edit: Also you can find the hotfix here:

    http://support.microsoft.com/hotfix/KBHotfix.aspx?kbnum...

    You will need to select your language. You might want to try this out too before you re-install everything.

    It may not work, but hopefully if it does will save you some time.
    m
    0
    l
    March 4, 2010 7:23:24 PM

    ok m8 thats excxellent im in the middle of re install but i will try that if needed ur a star il let u know
    m
    0
    l
    March 5, 2010 8:04:05 AM

    NOPE !!!! still the same . every time i turn the unit off then back on it reverts back to the last time i updated the time. last night i updated the time at 01:21 then turned off this morning when i switched on it was still at 01:21 then i updated at 09:44 switched off for 10min and when i put it on it was at 09:44. iv changed the cmos battery iv formatted twice swapped out the ram and installed the hotfix as well as the command prompt but still doing the same any more suggestions b4 i launch it out a window?
    m
    0
    l
    March 5, 2010 10:28:33 AM

    not sure if this should happen or not but i disconected the cmos battery and the system still stars up still showing same problem should it start without the batery? is there away to reset the cmos like on a desk top?
    m
    0
    l
    March 5, 2010 4:03:18 PM

    Try this LINK and download/install the Time Synchronizer.
    m
    0
    l
    March 6, 2010 1:28:02 PM

    thanks for that m8 i tried it the sync now part works fine but the auto but doesnt work i dont know if that has anything tyo do with the problem i have just now or just a bad download
    m
    0
    l
    !