Sign in with
Sign up | Sign in
Your question

TECH: TZ left magnet on powerfield not working

Last response: in Video Games
Share
Anonymous
July 15, 2005 2:53:10 AM

Archived from groups: rec.games.pinball (More info?)

Hello,

I posted this already a couple of days ago.. I bought a TZ and the left
magnet on the powerfield is not working :( 
I mesured the connector that goes to the magnet and left gives no voltage,
right gives 15V.

I noticed the connectors wires are going to the 8 driver PCB assembly
A-161116 (page 3-14 in manual)
The wires from the connector goto J4 -5 and J4-7.

How can I test what is wrong and how to fix this?

Thanks a lot in advance,

-Peter
Anonymous
July 15, 2005 2:53:11 AM

Archived from groups: rec.games.pinball (More info?)

Peter,

The 8 Driver PCB has nothing to do with this Magnet you are having
trouble with, it is controlled from the PDB at J124-1 Voltage & J109-5 Drive
& Q26 Transistor on the PDB, check in these areas for a problem.

Kevin

"pninja005" <pninja005@hotmail.com> wrote in message
news:YgABe.11948$Ta3.4377@blueberry.telenet-ops.be...
> Hello,
>
> I posted this already a couple of days ago.. I bought a TZ and the left
> magnet on the powerfield is not working :( 
> I mesured the connector that goes to the magnet and left gives no voltage,
> right gives 15V.
>
> I noticed the connectors wires are going to the 8 driver PCB assembly
> A-161116 (page 3-14 in manual)
> The wires from the connector goto J4 -5 and J4-7.
>
> How can I test what is wrong and how to fix this?
>
> Thanks a lot in advance,
>
> -Peter
>
Anonymous
July 15, 2005 2:53:11 AM

Archived from groups: rec.games.pinball (More info?)

The 8 driver board just adds an additional TIP36 transistor to the
circuit to give additional power handling capability. The driver on the
power board is Q26. If you ground the tab on Q26 it should trigger the
TIP36 on and the magnet should energise. This will tell you if the
problem is on the power driver board, or the aux driver board/wiring.
Related resources
Can't find your answer ? Ask !
Anonymous
July 15, 2005 2:53:12 AM

Archived from groups: rec.games.pinball (More info?)

Peter,

In addition I am not sure if the Manual is correct in where it is saying
its this Magnet is fed from, if you look at page 2-52, Solenoid 25 it says
here its not controlled from the 8 Driver PCB, just in case your wondering
where I got my info from.

Kevin

"Sojourner353" <sojourner@dodo.com.au> wrote in message
news:42d6d33d@news.comindico.com.au...
> Peter,
>
> The 8 Driver PCB has nothing to do with this Magnet you are having
> trouble with, it is controlled from the PDB at J124-1 Voltage & J109-5
> Drive & Q26 Transistor on the PDB, check in these areas for a problem.
>
> Kevin
>
> "pninja005" <pninja005@hotmail.com> wrote in message
> news:YgABe.11948$Ta3.4377@blueberry.telenet-ops.be...
>> Hello,
>>
>> I posted this already a couple of days ago.. I bought a TZ and the left
>> magnet on the powerfield is not working :( 
>> I mesured the connector that goes to the magnet and left gives no
>> voltage, right gives 15V.
>>
>> I noticed the connectors wires are going to the 8 driver PCB assembly
>> A-161116 (page 3-14 in manual)
>> The wires from the connector goto J4 -5 and J4-7.
>>
>> How can I test what is wrong and how to fix this?
>>
>> Thanks a lot in advance,
>>
>> -Peter
>>
>
>
Anonymous
July 15, 2005 2:53:13 AM

Archived from groups: rec.games.pinball (More info?)

Peter,

My stuff up, I got confused between the 8 Driver PCB and the 8 Power
Driver PCB, your correct it does come from the 8 Power Driver PCB, what you
want to check is the PDB at the connector numbers I gave you and see if its
driving from there, have you done the Transistor Tests yet? if not have a
look here this may tell you which component is failing you.
http://marvin3m.com/wpc/index2.htm#trans

Kevin

"Sojourner353" <sojourner@dodo.com.au> wrote in message
news:42d6d56f$1@news.comindico.com.au...
> Peter,
>
> In addition I am not sure if the Manual is correct in where it is
> saying its this Magnet is fed from, if you look at page 2-52, Solenoid 25
> it says here its not controlled from the 8 Driver PCB, just in case your
> wondering where I got my info from.
>
> Kevin
>
> "Sojourner353" <sojourner@dodo.com.au> wrote in message
> news:42d6d33d@news.comindico.com.au...
>> Peter,
>>
>> The 8 Driver PCB has nothing to do with this Magnet you are having
>> trouble with, it is controlled from the PDB at J124-1 Voltage & J109-5
>> Drive & Q26 Transistor on the PDB, check in these areas for a problem.
>>
>> Kevin
>>
>> "pninja005" <pninja005@hotmail.com> wrote in message
>> news:YgABe.11948$Ta3.4377@blueberry.telenet-ops.be...
>>> Hello,
>>>
>>> I posted this already a couple of days ago.. I bought a TZ and the left
>>> magnet on the powerfield is not working :( 
>>> I mesured the connector that goes to the magnet and left gives no
>>> voltage, right gives 15V.
>>>
>>> I noticed the connectors wires are going to the 8 driver PCB assembly
>>> A-161116 (page 3-14 in manual)
>>> The wires from the connector goto J4 -5 and J4-7.
>>>
>>> How can I test what is wrong and how to fix this?
>>>
>>> Thanks a lot in advance,
>>>
>>> -Peter
>>>
>>
>>
>
>
July 15, 2005 4:10:10 PM

Archived from groups: rec.games.pinball (More info?)

Hello Kevin,

Thank you for your help.

I do have a voltage meter at my disposal and wonder how I should measure the
voltages and do the transistor test.

The way I understand it:

1. I should check for +50V on J109-5
2. I should check for a trigger voltage (what amount to expect ?) on J124-1
3. Check J3-4 (8 high power board)
4. Check J2-3 (8 high power board)
5. Do the transistor test

I suppose I have to connect red on my voltage meter to J109-5 or J124-1 ?
What points should I use for ground (black on my voltage meter) to test
voltage ?
Same question for the J3-4 and J2-3 test ?

Thanks for the info, I'm new to this stuff.

Regards,

Peter


"Sojourner353" <sojourner@dodo.com.au> wrote in message
news:42d6d7f5@news.comindico.com.au...
> Peter,
>
> My stuff up, I got confused between the 8 Driver PCB and the 8 Power
> Driver PCB, your correct it does come from the 8 Power Driver PCB, what
> you want to check is the PDB at the connector numbers I gave you and see
> if its driving from there, have you done the Transistor Tests yet? if not
> have a look here this may tell you which component is failing you.
> http://marvin3m.com/wpc/index2.htm#trans
>
> Kevin
>
> "Sojourner353" <sojourner@dodo.com.au> wrote in message
> news:42d6d56f$1@news.comindico.com.au...
>> Peter,
>>
>> In addition I am not sure if the Manual is correct in where it is
>> saying its this Magnet is fed from, if you look at page 2-52, Solenoid 25
>> it says here its not controlled from the 8 Driver PCB, just in case your
>> wondering where I got my info from.
>>
>> Kevin
>>
>> "Sojourner353" <sojourner@dodo.com.au> wrote in message
>> news:42d6d33d@news.comindico.com.au...
>>> Peter,
>>>
>>> The 8 Driver PCB has nothing to do with this Magnet you are having
>>> trouble with, it is controlled from the PDB at J124-1 Voltage & J109-5
>>> Drive & Q26 Transistor on the PDB, check in these areas for a problem.
>>>
>>> Kevin
>>>
>>> "pninja005" <pninja005@hotmail.com> wrote in message
>>> news:YgABe.11948$Ta3.4377@blueberry.telenet-ops.be...
>>>> Hello,
>>>>
>>>> I posted this already a couple of days ago.. I bought a TZ and the left
>>>> magnet on the powerfield is not working :( 
>>>> I mesured the connector that goes to the magnet and left gives no
>>>> voltage, right gives 15V.
>>>>
>>>> I noticed the connectors wires are going to the 8 driver PCB assembly
>>>> A-161116 (page 3-14 in manual)
>>>> The wires from the connector goto J4 -5 and J4-7.
>>>>
>>>> How can I test what is wrong and how to fix this?
>>>>
>>>> Thanks a lot in advance,
>>>>
>>>> -Peter
>>>>
>>>
>>>
>>
>>
>
>
Anonymous
July 15, 2005 5:06:03 PM

Archived from groups: rec.games.pinball (More info?)

Hi Peter,

Before I take you through voltage measurement and fault finding read
what Ron said in his post about grounding the Tab of Q26 on the PDB, this is
a good test as your bypassing the CPU's control over the components, to do
this just find some bare metal on the backbox to connect a wire to, use the
earth tab that the speaker earth is connected to then with the power on
touch the tab of Q26 with the other end of the wire while either measuring
the voltage of the Left Mini Magnet or holding a ball over it, don't leave
the wire on to long because if the Magnet works doing this test you don't
want to fry it having it energised to long.

Do this first and let me know hoe you go.

Kevin


"Phil" <pninja005@hotmail.com> wrote in message
news:CINBe.145296$e13.7633976@phobos.telenet-ops.be...
> Hello Kevin,
>
> Thank you for your help.
>
> I do have a voltage meter at my disposal and wonder how I should measure
> the voltages and do the transistor test.
>
> The way I understand it:
>
> 1. I should check for +50V on J109-5
> 2. I should check for a trigger voltage (what amount to expect ?) on
> J124-1
> 3. Check J3-4 (8 high power board)
> 4. Check J2-3 (8 high power board)
> 5. Do the transistor test
>
> I suppose I have to connect red on my voltage meter to J109-5 or J124-1 ?
> What points should I use for ground (black on my voltage meter) to test
> voltage ?
> Same question for the J3-4 and J2-3 test ?
>
> Thanks for the info, I'm new to this stuff.
>
> Regards,
>
> Peter
>
>
> "Sojourner353" <sojourner@dodo.com.au> wrote in message
> news:42d6d7f5@news.comindico.com.au...
>> Peter,
>>
>> My stuff up, I got confused between the 8 Driver PCB and the 8 Power
>> Driver PCB, your correct it does come from the 8 Power Driver PCB, what
>> you want to check is the PDB at the connector numbers I gave you and see
>> if its driving from there, have you done the Transistor Tests yet? if not
>> have a look here this may tell you which component is failing you.
>> http://marvin3m.com/wpc/index2.htm#trans
>>
>> Kevin
>>
>> "Sojourner353" <sojourner@dodo.com.au> wrote in message
>> news:42d6d56f$1@news.comindico.com.au...
>>> Peter,
>>>
>>> In addition I am not sure if the Manual is correct in where it is
>>> saying its this Magnet is fed from, if you look at page 2-52, Solenoid
>>> 25 it says here its not controlled from the 8 Driver PCB, just in case
>>> your wondering where I got my info from.
>>>
>>> Kevin
>>>
>>> "Sojourner353" <sojourner@dodo.com.au> wrote in message
>>> news:42d6d33d@news.comindico.com.au...
>>>> Peter,
>>>>
>>>> The 8 Driver PCB has nothing to do with this Magnet you are having
>>>> trouble with, it is controlled from the PDB at J124-1 Voltage & J109-5
>>>> Drive & Q26 Transistor on the PDB, check in these areas for a problem.
>>>>
>>>> Kevin
>>>>
>>>> "pninja005" <pninja005@hotmail.com> wrote in message
>>>> news:YgABe.11948$Ta3.4377@blueberry.telenet-ops.be...
>>>>> Hello,
>>>>>
>>>>> I posted this already a couple of days ago.. I bought a TZ and the
>>>>> left magnet on the powerfield is not working :( 
>>>>> I mesured the connector that goes to the magnet and left gives no
>>>>> voltage, right gives 15V.
>>>>>
>>>>> I noticed the connectors wires are going to the 8 driver PCB assembly
>>>>> A-161116 (page 3-14 in manual)
>>>>> The wires from the connector goto J4 -5 and J4-7.
>>>>>
>>>>> How can I test what is wrong and how to fix this?
>>>>>
>>>>> Thanks a lot in advance,
>>>>>
>>>>> -Peter
>>>>>
>>>>
>>>>
>>>
>>>
>>
>>
>
>
Anonymous
July 19, 2005 11:45:14 PM

Archived from groups: rec.games.pinball (More info?)

I found out that it was caused by the fuse 101.
I feel stupid having mesured everything and then finding out it's the fuse,
but happy it works now :) 

Thanks to everyone for their help..

-Peter

"Sojourner353" <sojourner@dodo.com.au> wrote in message
news:42d6d33d@news.comindico.com.au...
> Peter,
>
> The 8 Driver PCB has nothing to do with this Magnet you are having
> trouble with, it is controlled from the PDB at J124-1 Voltage & J109-5
> Drive & Q26 Transistor on the PDB, check in these areas for a problem.
>
> Kevin
>
> "pninja005" <pninja005@hotmail.com> wrote in message
> news:YgABe.11948$Ta3.4377@blueberry.telenet-ops.be...
>> Hello,
>>
>> I posted this already a couple of days ago.. I bought a TZ and the left
>> magnet on the powerfield is not working :( 
>> I mesured the connector that goes to the magnet and left gives no
>> voltage, right gives 15V.
>>
>> I noticed the connectors wires are going to the 8 driver PCB assembly
>> A-161116 (page 3-14 in manual)
>> The wires from the connector goto J4 -5 and J4-7.
>>
>> How can I test what is wrong and how to fix this?
>>
>> Thanks a lot in advance,
>>
>> -Peter
>>
>
>
!