Computer auto connects to internet

Archived from groups: microsoft.public.windowsxp.general (More info?)

For the past few weeks, every time I exit the internet the computer
immediately re-dials and re-connects. It does this no matter how many times
I disconnect.If I try to open explorer or Outlook Express it tells me that
it cannot establish a connection.
AVG, Adaware and Spybot haven't found any problems.
I have changed the modem without success.
The only thing that seems to clear it is to switch off the modem for some
time ( Hayes Accura speakerphone external). If I switch off for just a few
minutes it immediately re-dials the connection when switched on.
Any advice would be much appreciated.
5 answers Last reply
More about computer auto connects internet
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    What does your firewall have to say about this?

    Checking for/Help with Hijackware
    http://aumha.org/a/parasite.htm
    http://aumha.org/a/quickfix.htm
    http://aumha.net/viewtopic.php?t=5878
    http://mvps.org/winhelp2002/unwanted.htm
    http://inetexplorer.mvps.org/data/prevention.htm
    http://inetexplorer.mvps.org/archive/tshoot.html
    http://www.mvps.org/sramesh2k/Malware_Defence.htm
    http://defendingyourmachine.blogspot.com/

    When all else fails, HijackThis v1.99.1
    (http://aumha.net/downloads/hijackthis.zip) is the preferred tool to use.
    It will help you to both identify and remove any hijackware/spyware. **Post
    your log to http://forums.spywareinfo.com/,
    http://castlecops.com/forum67.html or http://aumha.net/viewforum.php?f=30
    for expert analysis, not here.**

    --
    ~Robear Dyer (PA Bear)
    MS MVP-Windows (IE/OE, Shell/User, Security), AH-VSOP


    Peter Warburton wrote:
    > For the past few weeks, every time I exit the internet the computer
    > immediately re-dials and re-connects. It does this no matter how many
    > times I disconnect.If I try to open explorer or Outlook Express it tells
    > me that it cannot establish a connection.
    > AVG, Adaware and Spybot haven't found any problems.
    > I have changed the modem without success.
    > The only thing that seems to clear it is to switch off the modem for some
    > time ( Hayes Accura speakerphone external). If I switch off for just a few
    > minutes it immediately re-dials the connection when switched on.
    > Any advice would be much appreciated.
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hi Peter,

    Right click My Network Places/Properties/Advanced (top toolbar)/Dial-Up
    Preferences/Enable Auto-Dial by Location/Uncheck all locations and check off
    always ask me before auto dialing. Also, Disable autodial while I am logged
    on.

    In the Enable Auto-Dial By Location dialog box, select each location for
    which you want the automatic dialing feature to operate. Reboot.

    Disable or Enable AutoDial (Line 91)
    http://www.kellys-korner-xp.com/xp_tweaks.htm

    To view the list of names and addresses recorded by AutoDial, type the
    following command at a command prompt: rasautou -s

    To delete a name or address entry from the list: Start/Run/Regedit

    HKEY_CURRENT_USER\Software\Microsoft\RAS Autodial\Addresses

    You can delete any TCP/IP addresses that you see under this key. Note that
    AutoDial can use IP addresses, DNS fully qualified domain names (FQDN), and
    NetBIOS names.

    Disable "Log on using dial-up connection" pop-up message (Line 77)
    http://www.kellys-korner-xp.com/xp_tweaks.htm

    Modem Automatically Attempts a Dial-Up Connection [Q316530]
    http://support.microsoft.com/?kbid=316530

    --

    All the Best,
    Kelly (MS-MVP)

    Troubleshooting Windows XP
    http://www.kellys-korner-xp.com
    http://www.kellys-korner-xp.com/taskbarplus!.htm


    "Peter Warburton" <pw@nospamhere.co.uk> wrote in message
    news:uSYN6AQqFHA.3724@TK2MSFTNGP12.phx.gbl...
    > For the past few weeks, every time I exit the internet the computer
    > immediately re-dials and re-connects. It does this no matter how many
    > times
    > I disconnect.If I try to open explorer or Outlook Express it tells me that
    > it cannot establish a connection.
    > AVG, Adaware and Spybot haven't found any problems.
    > I have changed the modem without success.
    > The only thing that seems to clear it is to switch off the modem for some
    > time ( Hayes Accura speakerphone external). If I switch off for just a few
    > minutes it immediately re-dials the connection when switched on.
    > Any advice would be much appreciated.
    >
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Thanks, I will check the info listed.
    Windows firewall isn't showing anything.
    "PA Bear" <PABearMVP@gmail.com> wrote in message
    news:ulLvbSQqFHA.2240@tk2msftngp13.phx.gbl...
    > What does your firewall have to say about this?
    >
    > Checking for/Help with Hijackware
    > http://aumha.org/a/parasite.htm
    > http://aumha.org/a/quickfix.htm
    > http://aumha.net/viewtopic.php?t=5878
    > http://mvps.org/winhelp2002/unwanted.htm
    > http://inetexplorer.mvps.org/data/prevention.htm
    > http://inetexplorer.mvps.org/archive/tshoot.html
    > http://www.mvps.org/sramesh2k/Malware_Defence.htm
    > http://defendingyourmachine.blogspot.com/
    >
    > When all else fails, HijackThis v1.99.1
    > (http://aumha.net/downloads/hijackthis.zip) is the preferred tool to use.
    > It will help you to both identify and remove any hijackware/spyware.
    > **Post your log to http://forums.spywareinfo.com/,
    > http://castlecops.com/forum67.html or http://aumha.net/viewforum.php?f=30
    > for expert analysis, not here.**
    >
    > --
    > ~Robear Dyer (PA Bear)
    > MS MVP-Windows (IE/OE, Shell/User, Security), AH-VSOP
    >
    >
    > Peter Warburton wrote:
    >> For the past few weeks, every time I exit the internet the computer
    >> immediately re-dials and re-connects. It does this no matter how many
    >> times I disconnect.If I try to open explorer or Outlook Express it tells
    >> me that it cannot establish a connection.
    >> AVG, Adaware and Spybot haven't found any problems.
    >> I have changed the modem without success.
    >> The only thing that seems to clear it is to switch off the modem for some
    >> time ( Hayes Accura speakerphone external). If I switch off for just a
    >> few
    >> minutes it immediately re-dials the connection when switched on.
    >> Any advice would be much appreciated.
    >
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    No surprise as the Windows Firewall is a one-way (incoming) firewall.
    Thought mebbe you had a third-party firewall instead.
    --
    ~Robear Dyer (PA Bear)
    MS MVP-Windows (IE/OE, Shell/User, Security), AH-VSOP

    Peter Warburton wrote:
    > Thanks, I will check the info listed.
    > Windows firewall isn't showing anything.

    > "PA Bear" <PABearMVP@gmail.com> wrote in message
    > news:ulLvbSQqFHA.2240@tk2msftngp13.phx.gbl...
    > > What does your firewall have to say about this?
    > >
    > > Checking for/Help with Hijackware
    > > http://aumha.org/a/parasite.htm
    > > http://aumha.org/a/quickfix.htm
    > > http://aumha.net/viewtopic.php?t=5878
    > > http://mvps.org/winhelp2002/unwanted.htm
    > > http://inetexplorer.mvps.org/data/prevention.htm
    > > http://inetexplorer.mvps.org/archive/tshoot.html
    > > http://www.mvps.org/sramesh2k/Malware_Defence.htm
    > > http://defendingyourmachine.blogspot.com/
    > >
    > > When all else fails, HijackThis v1.99.1
    > > (http://aumha.net/downloads/hijackthis.zip) is the preferred tool to
    > > use. It will help you to both identify and remove any
    > > hijackware/spyware. **Post your log to http://forums.spywareinfo.com/,
    > > http://castlecops.com/forum67.html or
    > > http://aumha.net/viewforum.php?f=30 for expert analysis, not here.**
    > >
    > > --
    > > ~Robear Dyer (PA Bear)
    > > MS MVP-Windows (IE/OE, Shell/User, Security), AH-VSOP
    > >
    > >
    > > Peter Warburton wrote:
    > > > For the past few weeks, every time I exit the internet the computer
    > > > immediately re-dials and re-connects. It does this no matter how many
    > > > times I disconnect.If I try to open explorer or Outlook Express it
    > > > tells me that it cannot establish a connection.
    > > > AVG, Adaware and Spybot haven't found any problems.
    > > > I have changed the modem without success.
    > > > The only thing that seems to clear it is to switch off the modem for
    > > > some time ( Hayes Accura speakerphone external). If I switch off for
    > > > just a few
    > > > minutes it immediately re-dials the connection when switched on.
    > > > Any advice would be much appreciated.
  5. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Many thanks for the advice, the problem seems to be resolved.I am sorry that
    I do not know exactly how, which would have been useful, but thanks again.

    "Kelly" <kelly@mvps.org> wrote in message
    news:u5oEVpSqFHA.272@TK2MSFTNGP15.phx.gbl...
    > Hi Peter,
    >
    > Right click My Network Places/Properties/Advanced (top toolbar)/Dial-Up
    > Preferences/Enable Auto-Dial by Location/Uncheck all locations and check
    > off always ask me before auto dialing. Also, Disable autodial while I am
    > logged on.
    >
    > In the Enable Auto-Dial By Location dialog box, select each location for
    > which you want the automatic dialing feature to operate. Reboot.
    >
    > Disable or Enable AutoDial (Line 91)
    > http://www.kellys-korner-xp.com/xp_tweaks.htm
    >
    > To view the list of names and addresses recorded by AutoDial, type the
    > following command at a command prompt: rasautou -s
    >
    > To delete a name or address entry from the list: Start/Run/Regedit
    >
    > HKEY_CURRENT_USER\Software\Microsoft\RAS Autodial\Addresses
    >
    > You can delete any TCP/IP addresses that you see under this key. Note that
    > AutoDial can use IP addresses, DNS fully qualified domain names (FQDN),
    > and NetBIOS names.
    >
    > Disable "Log on using dial-up connection" pop-up message (Line 77)
    > http://www.kellys-korner-xp.com/xp_tweaks.htm
    >
    > Modem Automatically Attempts a Dial-Up Connection [Q316530]
    > http://support.microsoft.com/?kbid=316530
    >
    > --
    >
    > All the Best,
    > Kelly (MS-MVP)
    >
    > Troubleshooting Windows XP
    > http://www.kellys-korner-xp.com
    > http://www.kellys-korner-xp.com/taskbarplus!.htm
    >
    >
    > "Peter Warburton" <pw@nospamhere.co.uk> wrote in message
    > news:uSYN6AQqFHA.3724@TK2MSFTNGP12.phx.gbl...
    >> For the past few weeks, every time I exit the internet the computer
    >> immediately re-dials and re-connects. It does this no matter how many
    >> times
    >> I disconnect.If I try to open explorer or Outlook Express it tells me
    >> that
    >> it cannot establish a connection.
    >> AVG, Adaware and Spybot haven't found any problems.
    >> I have changed the modem without success.
    >> The only thing that seems to clear it is to switch off the modem for some
    >> time ( Hayes Accura speakerphone external). If I switch off for just a
    >> few
    >> minutes it immediately re-dials the connection when switched on.
    >> Any advice would be much appreciated.
    >>
    >>
    >>
    >>
    >
    >
Ask a new question

Read More

Connection Internet Windows XP