Sign in with
Sign up | Sign in
Your question

install WinME solutions for Inspiron 1100??

Last response: in Computer Brands
Share
Anonymous
May 3, 2004 5:11:45 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Hi Everyone

I have an *almost* perfect install of Windows Millineum Edition on a
Dell Inspiron 1100. Last couple remaining issues are with CDROM /
intel ICH4IDE.inf and Broadcom BCM v.92 56K internal winmodem
associated with the intel 845GV chipset. Workarounds are using a
keyboard recorder macro and a USR 56K PCMCIA card until fixes are
found.


Has anyone else had success, hacks, or comments on installing Win9X,
Win98SE or WinME on a late model laptop??


TIA, Phil, Silicon Tundra, Minneapolis, Minn

-----------

The major remaining issue is with the Primary IDE Controller. It,
unfortunately, resets itself everytime it is rebooted, to MS-DOS
compatibility mode, with a yellow ! marker. I believe there is a
problem with the ICH4IDE.inf file as when an Updated Driver is
reinstalled, it works OK and the OEM Mitshita CDRW/DVD UJDA740 FW
v1.03 (Mitsushita / Panasonic) shows in Device Mgr. That is, until it
is rebooted.

I've used the new chipset downloads, both from Dell and Intel.
Dell: R50830.exe , Intel chipset v4.20.1006 , 9/3/02, Intel readme
says for P4300-M chipset??
Intel: infinst_enu.exe , v4.20.1006 , 9/03/2002 for P4300-M chipset,
and
Intel: infinst_enu.exe , v5.1.1.1002 , 12/12/2003 for 852GMV, ICH4L
chipsets
WinME ref: v2.30.0007 , 6/8/2000

I believe that Inspiron 1100 uses the intel 82845GV GMCH chipset with
82801DB (ICH4) southbridge (integrated ATA/100, LAN, audio, USB2) with
a P4 2.4GHz CPU

The 1100 (S/N 01078983498903XX) has the following in WinME Device Mgr:

Matshita CDRW/DVD UJDA740
Generic IDE disk type55
i 82845G Graphics Cntrlr
i 82801DB UltraATA Storage Cntrlr 24CB
Broadcom 440x 10/100 Intr Cntrlr
SigmaTel C-Major Audio , Stac97.sys , v5.10.3686 IRQ 11
i 82801DB DB LPC cntlr 24C0
i 82801DB PCI Bridge 244E (2 places)
i 82801DB/DBM USB2 Enh Host Cntlr 24CD
i 82801DB/DBM USB Univ Host Cntlr (3 places) 24C2, 24C4, 24C7
i USB Root Hub (3 places)

-----------

I have used the following procedure, in reverse chronological order:

Z. test

Y. install Dell's Roxio burner Updater, R67590.exe (patch v5.3.4.21
SP28 has upd driver for Mitshita CDRW/DVD)

X. install AcrobatRdr5, PowerDVD5, Roxio EZCD Creator5, WinZip8.1 in
both OS.

Had issue with both Primary and Secondary IDE Controller having !
yellow MS-DOS compatibility mode probles. Looked at MS KB #151911,
which said that there is a conflict with NOIDE in the Registry.
followed directions on editing it out and this took care of the
conflict on the 2ndary IDE controller, but not the primary. This issue
is wierd as both the HD and DVD are on the primary controller, as
master and slave.

W. install WinME chipset, video, lan, sound, driver updaters:
intel chipset, win9x1361.zip , v5.1.1.1002
chipset: R50830.exe
video: win9x.exe, 82845G Gfx cntlr, ialm.vxd v4.13.01.3317 10/25/02,
video BIOS v2984, LCD 1024x768
audio: Sigmatel.zip from DriverGuide website, poster Opal
LAN: winme-4-23.zip from Broadcom website, bcm4sbe5.inf, bcm4sbe5.sys
(common to win2K)

V. transfer Win9x drivers to web download folder in WinME

U. Broadcom and Dell websites don't have any Broadcom modem drivers
for Win9x.

T. BIOS Updater from A23 to latest A29 , Dell I1100A29.exe

S. Download and install latest intel chipset infs, v5.5.1.1002,
11/14/03

R. Download and install updated WinXP device Updaters from Dell site,
video: R56939.exe, i845GL Extreme Graphics driver, v6.13.01.3460 ,
2/4/03 , ialmkchw.sys , IRQ 11
ethernet: R61603.exe , Broadcom 440x Fast controller, v 3.60,
bcm4sbxp.inf , bcm4sbxp.sys , IRQ 7
modem: R66674.exe, Broadcom BCM v.92 56K winmodem , v3.5.25 , 8/27/03,
bcmsm.sys , IRQ 7
audio: S5wua06i.exe, SigmaTel Stac 9750 AC97 winsound driver,
v6.14.01.3794 , stac97.inf , IRQ 7

Q. Reinstall WinXP Home SP1A from OEM CD, incl partition NTFS and
format e:, creates a WinXP drive e: and dual boot into WinXP or WinME.
Leave about 10GB for FAT32 partition for common app & data drive

P. Install Win ME from CD, install LexarMedia Jumpdrive v1.0 driver

O. create three partitions abt 10G each, FAT32 for WinME (allow room
for NTFS for WinXP and FAT32 for common apps and user documents),
format c:

N. create USB JumpDrive for WinME emerg boot (no floppy device) on
another computer, the OEM HD is a Hitachi (IBM) Travelstar 30GB,
IC25N030ATMR04-0 with 28.6GB actual

M. Set BIOS for USB device boot priority on Inspiron 1100
May 4, 2004 9:59:40 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

did you buy this used?

"Phil Lee" <silicontundra@yahoo.com> wrote in message
news:5bf61fc8.0405031211.7645aeda@posting.google.com...
> Hi Everyone
>
> I have an *almost* perfect install of Windows Millineum Edition on a
> Dell Inspiron 1100. Last couple remaining issues are with CDROM /
> intel ICH4IDE.inf and Broadcom BCM v.92 56K internal winmodem
> associated with the intel 845GV chipset. Workarounds are using a
> keyboard recorder macro and a USR 56K PCMCIA card until fixes are
> found.
>
>
> Has anyone else had success, hacks, or comments on installing Win9X,
> Win98SE or WinME on a late model laptop??
>
>
> TIA, Phil, Silicon Tundra, Minneapolis, Minn
>
> -----------
>
> The major remaining issue is with the Primary IDE Controller. It,
> unfortunately, resets itself everytime it is rebooted, to MS-DOS
> compatibility mode, with a yellow ! marker. I believe there is a
> problem with the ICH4IDE.inf file as when an Updated Driver is
> reinstalled, it works OK and the OEM Mitshita CDRW/DVD UJDA740 FW
> v1.03 (Mitsushita / Panasonic) shows in Device Mgr. That is, until it
> is rebooted.
>
> I've used the new chipset downloads, both from Dell and Intel.
> Dell: R50830.exe , Intel chipset v4.20.1006 , 9/3/02, Intel readme
> says for P4300-M chipset??
> Intel: infinst_enu.exe , v4.20.1006 , 9/03/2002 for P4300-M chipset,
> and
> Intel: infinst_enu.exe , v5.1.1.1002 , 12/12/2003 for 852GMV, ICH4L
> chipsets
> WinME ref: v2.30.0007 , 6/8/2000
>
> I believe that Inspiron 1100 uses the intel 82845GV GMCH chipset with
> 82801DB (ICH4) southbridge (integrated ATA/100, LAN, audio, USB2) with
> a P4 2.4GHz CPU
>
> The 1100 (S/N 01078983498903XX) has the following in WinME Device Mgr:
>
> Matshita CDRW/DVD UJDA740
> Generic IDE disk type55
> i 82845G Graphics Cntrlr
> i 82801DB UltraATA Storage Cntrlr 24CB
> Broadcom 440x 10/100 Intr Cntrlr
> SigmaTel C-Major Audio , Stac97.sys , v5.10.3686 IRQ 11
> i 82801DB DB LPC cntlr 24C0
> i 82801DB PCI Bridge 244E (2 places)
> i 82801DB/DBM USB2 Enh Host Cntlr 24CD
> i 82801DB/DBM USB Univ Host Cntlr (3 places) 24C2, 24C4, 24C7
> i USB Root Hub (3 places)
>
> -----------
>
> I have used the following procedure, in reverse chronological order:
>
> Z. test
>
> Y. install Dell's Roxio burner Updater, R67590.exe (patch v5.3.4.21
> SP28 has upd driver for Mitshita CDRW/DVD)
>
> X. install AcrobatRdr5, PowerDVD5, Roxio EZCD Creator5, WinZip8.1 in
> both OS.
>
> Had issue with both Primary and Secondary IDE Controller having !
> yellow MS-DOS compatibility mode probles. Looked at MS KB #151911,
> which said that there is a conflict with NOIDE in the Registry.
> followed directions on editing it out and this took care of the
> conflict on the 2ndary IDE controller, but not the primary. This issue
> is wierd as both the HD and DVD are on the primary controller, as
> master and slave.
>
> W. install WinME chipset, video, lan, sound, driver updaters:
> intel chipset, win9x1361.zip , v5.1.1.1002
> chipset: R50830.exe
> video: win9x.exe, 82845G Gfx cntlr, ialm.vxd v4.13.01.3317 10/25/02,
> video BIOS v2984, LCD 1024x768
> audio: Sigmatel.zip from DriverGuide website, poster Opal
> LAN: winme-4-23.zip from Broadcom website, bcm4sbe5.inf, bcm4sbe5.sys
> (common to win2K)
>
> V. transfer Win9x drivers to web download folder in WinME
>
> U. Broadcom and Dell websites don't have any Broadcom modem drivers
> for Win9x.
>
> T. BIOS Updater from A23 to latest A29 , Dell I1100A29.exe
>
> S. Download and install latest intel chipset infs, v5.5.1.1002,
> 11/14/03
>
> R. Download and install updated WinXP device Updaters from Dell site,
> video: R56939.exe, i845GL Extreme Graphics driver, v6.13.01.3460 ,
> 2/4/03 , ialmkchw.sys , IRQ 11
> ethernet: R61603.exe , Broadcom 440x Fast controller, v 3.60,
> bcm4sbxp.inf , bcm4sbxp.sys , IRQ 7
> modem: R66674.exe, Broadcom BCM v.92 56K winmodem , v3.5.25 , 8/27/03,
> bcmsm.sys , IRQ 7
> audio: S5wua06i.exe, SigmaTel Stac 9750 AC97 winsound driver,
> v6.14.01.3794 , stac97.inf , IRQ 7
>
> Q. Reinstall WinXP Home SP1A from OEM CD, incl partition NTFS and
> format e:, creates a WinXP drive e: and dual boot into WinXP or WinME.
> Leave about 10GB for FAT32 partition for common app & data drive
>
> P. Install Win ME from CD, install LexarMedia Jumpdrive v1.0 driver
>
> O. create three partitions abt 10G each, FAT32 for WinME (allow room
> for NTFS for WinXP and FAT32 for common apps and user documents),
> format c:
>
> N. create USB JumpDrive for WinME emerg boot (no floppy device) on
> another computer, the OEM HD is a Hitachi (IBM) Travelstar 30GB,
> IC25N030ATMR04-0 with 28.6GB actual
>
> M. Set BIOS for USB device boot priority on Inspiron 1100
Anonymous
May 6, 2004 12:22:46 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

This is almost brand new, less than 2 months old now. A friend's
daughter that she got on a Dell closeout, now that the 1150 is the
current product. Hooked up to the inet and probably got some virus
that killed WinXP Home.

Now that I installed a Dell A920 All-in-1 printer and a Kodak
EasyShare CX6230 camera, I have lost use of the CDRW/DVD. Argh!! It
shows in the Device Mgr, but can't read a CD. I think it might have to
do with the Kodak drivers, because one of the bundle apps have CD-R
capability.

BTW, I am using CE Software's QuickKeys v2.01 as the keyboard macro,
works very well with about a 20 step program to enable the Primary IDE
in Device Manager.

Any comments on a Wireless G PCMCIA card that will work on WinME, how
good is a Dell card, or should I recommend an Intel?


Regards, Phil

===========

"BigJIm" <woody10277@hotmail.com> wrote in message news:<gSQlc.33018$I%1.2019210@attbi_s51>...
> did you buy this used?
>
> "Phil Lee" <silicontundra@yahoo.com> wrote in message
> news:5bf61fc8.0405031211.7645aeda@posting.google.com...
> > Hi Everyone
> >
> > I have an *almost* perfect install of Windows Millineum Edition on a
> > Dell Inspiron 1100.
[big snip]
Anonymous
May 7, 2004 3:34:02 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

silicontundra@yahoo.com (Phil Lee) wrote in message news:<5bf61fc8.0405060722.39b4ae14@posting.google.com>...

Yep, uninstalled the Kodak Easyshare CX6230 OEM CD drivers and apps
and the CDRW/DVD device reappeared in Device Mgr WinME. Probably a
conflict with the Burn app that is part of the Easyshare bundle, which
could not be partially installed.

Will try downloading the updaters on Kodak website, but feel dubious.

---------

As far a Win9X drivers for the Dell A920 printer, there are none
available.


Regards, Phil, Silicon Tundra, Minneapolis

-----------

[snip]
>
> Now that I installed a Dell A920 All-in-1 printer and a Kodak
> EasyShare CX6230 camera, I have lost use of the CDRW/DVD. Argh!! It
> shows in the Device Mgr, but can't read a CD. I think it might have to
> do with the Kodak drivers, because one of the bundle apps have CD-R
> capability.
[snip]
!