Sign in with
Sign up | Sign in
Your question

Vizio 47 inch led lcd TV strange thing

Last response: in Home Theatre
Share
March 15, 2012 3:53:12 AM

Hi all, I recently received a 47 inch vizio razer LED TV from someone. When I first got the TV, I would plug it in and and the led vizio logo on the front would turn from amber to white, then start to blink until it powered down and then it would begin blinking white to amber all over again.

So I did the factory reset (unplug, hold power button for 30 seconds, replug) and now the led on the front blinks for awhile and then it boots into the "V" screen. It sits there for awhile and then it powers downs, the led starts blinking again, until it eventually goes back to the "V" screen. It continually does this.

Anyone have any ideas? At first I thought this TV might have a problem on the power board, but would it boot to that screen if the power board had an issue? Is it more likely to be the mainboard?

Anyone have any ideas?

Thanks!
June 15, 2012 4:45:13 AM

Hi, i have the same problem, did you find a solution?
a b x TV
June 21, 2012 3:30:43 PM

after digging through a bunch of forums, i found a couple possibilities. A few people had luck calling vizio, and acquiring new firmware for their set. If the logo changes any color but white (normally orange, or yellow), it is typically a power supply issue. I'd go the cheap route first, and contact them about a possible firmware upgrade, if not, its probably worth the 55 bucks to have a tech come take a look.
June 22, 2012 2:50:11 AM

It's either an issue with power supply or that person just gave you a broken TV. Call the Vizio technician to find out what's wrong or just confront the guy that gave it to you.
!