Sign in with
Sign up | Sign in
Your question

Lost connection: Internet Explorer & Dell

Last response: in Windows XP
Share
August 25, 2005 7:18:13 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I lost my connection to IE 2 nites ago. I could search anywhere on the web
thru Google, just not thru IE dellnet. I also have a shortcut to dell
solutions that connects to the web- it also wouldn't work. I downloaded
Mozilla, and RIGHT after that IE was up and running again. However, my direct
link to Dell is still missing The error message is the typical IE message:
the page cannot be displayed cannot find server or DNS error. Does anyone
have any ideas? Is Dell trying to tell me something? Thank you
August 25, 2005 8:36:57 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

sandy wrote:

> I lost my connection to IE 2 nites ago. I could search anywhere on the
> web thru Google, just not thru IE dellnet. I also have a shortcut to
> dell solutions that connects to the web- it also wouldn't work. I
> downloaded Mozilla, and RIGHT after that IE was up and running again.
> However, my direct link to Dell is still missing The error message is
> the typical IE message: the page cannot be displayed cannot find
> server or DNS error. Does anyone have any ideas? Is Dell trying to
> tell me something? Thank you

If you will post the urls, someone can check it out for you. Perhaps
Dell has taken down the page to which your url points.

Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User
August 25, 2005 9:40:31 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I would like to post the url, but it is not visible. This application is a
shortcut, and when you click on it, it just shows the error page. I suppose
in the past, when it connected, it showed the url. Even if I had it, how
would I tie it to the shortcut. I found a question on Dell's forum when
someone reformatted and couldn't find the solution center. The reply (not
from dell) said the solution center does not work with Windows XP SP 2. But
I've had SP 2 for quite a while. It just happened now that I first lost IE (
I believe that URL is Dellnet.com), got it back, and also lost the dell
solution center, which does'nt want to come back) Dell might be able to help
me for $100.00!! Microsoft support only costs $35.00.

"Malke" wrote:

> sandy wrote:
>
> > I lost my connection to IE 2 nites ago. I could search anywhere on the
> > web thru Google, just not thru IE dellnet. I also have a shortcut to
> > dell solutions that connects to the web- it also wouldn't work. I
> > downloaded Mozilla, and RIGHT after that IE was up and running again.
> > However, my direct link to Dell is still missing The error message is
> > the typical IE message: the page cannot be displayed cannot find
> > server or DNS error. Does anyone have any ideas? Is Dell trying to
> > tell me something? Thank you
>
> If you will post the urls, someone can check it out for you. Perhaps
> Dell has taken down the page to which your url points.
>
> Malke
> --
> Elephant Boy Computers
> www.elephantboycomputers.com
> "Don't Panic!"
> MS-MVP Windows - Shell/User
>
Related resources
August 25, 2005 10:40:02 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Seek and ye shall receive. After much searching, I found that Windows XP SP 2
stops the Dell solution center from working and there is no fix. I guess I
haven't used it in a while, and when I lost my browser, I tried using it By
the way the IE url is Dellnet.msn.com. Thanks for trying to help. This
forum is the best I've been on. And I suppose the loss of IE and the return
when I downloaded Mozilla was just a coincidence.

"sandy" wrote:

> I would like to post the url, but it is not visible. This application is a
> shortcut, and when you click on it, it just shows the error page. I suppose
> in the past, when it connected, it showed the url. Even if I had it, how
> would I tie it to the shortcut. I found a question on Dell's forum when
> someone reformatted and couldn't find the solution center. The reply (not
> from dell) said the solution center does not work with Windows XP SP 2. But
> I've had SP 2 for quite a while. It just happened now that I first lost IE (
> I believe that URL is Dellnet.com), got it back, and also lost the dell
> solution center, which does'nt want to come back) Dell might be able to help
> me for $100.00!! Microsoft support only costs $35.00.
>
> "Malke" wrote:
>
> > sandy wrote:
> >
> > > I lost my connection to IE 2 nites ago. I could search anywhere on the
> > > web thru Google, just not thru IE dellnet. I also have a shortcut to
> > > dell solutions that connects to the web- it also wouldn't work. I
> > > downloaded Mozilla, and RIGHT after that IE was up and running again.
> > > However, my direct link to Dell is still missing The error message is
> > > the typical IE message: the page cannot be displayed cannot find
> > > server or DNS error. Does anyone have any ideas? Is Dell trying to
> > > tell me something? Thank you
> >
> > If you will post the urls, someone can check it out for you. Perhaps
> > Dell has taken down the page to which your url points.
> >
> > Malke
> > --
> > Elephant Boy Computers
> > www.elephantboycomputers.com
> > "Don't Panic!"
> > MS-MVP Windows - Shell/User
> >
August 25, 2005 10:51:06 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

sandy wrote:

> Seek and ye shall receive. After much searching, I found that Windows
> XP SP 2 stops the Dell solution center from working and there is no
> fix. I guess I haven't used it in a while, and when I lost my browser,
> I tried using it By
> the way the IE url is Dellnet.msn.com. Thanks for trying to help.
> This forum is the best I've been on. And I suppose the loss of IE and
> the return when I downloaded Mozilla was just a coincidence.
>
> "sandy" wrote:

>> > sandy wrote:
>> >
>> > > I lost my connection to IE 2 nites ago. I could search anywhere
>> > > on the web thru Google, just not thru IE dellnet. I also have a
>> > > shortcut to dell solutions that connects to the web- it also
>> > > wouldn't work. I downloaded Mozilla, and RIGHT after that IE was
>> > > up and running again. However, my direct link to Dell is still
>> > > missing The error message is the typical IE message: the page
>> > > cannot be displayed cannot find server or DNS error. Does anyone
>> > > have any ideas? Is Dell trying to tell me something? Thank you

Well, I don't have any problem going to this page:
http://dellnet.msn.com/

But why not just go direct to MSN? Unless you are getting Internet
access through Dellnet (and I'm not sure they even offer that any
more), there isn't any need to get Dell involved. I do know that Dell
was going to take down their user forums recently, although I don't
know if they changed that policy or not.

Since everything is working for you now - except for the Dell Solution
Center, which you discovered is an "oh well" - I guess you're OK now.
You can always post here on the MS newsgroups for help if you need
more.

Take care now,

Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User
!