Using Dial-Up connection in Guest account

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi,
I am using Windows XP Pro with NTFS partition. I have two accounts set on my
computer. One with administrator privileges (password protected) and a Guest
account. I want to grant access to the Internet through my Dial-Up connection
for the users logged on as guest users. Therefore I chose the option: "Save
this username... for Anyone who uses this computer". But the dial-up
connection appears inactive in Guest account. When one tries to connect,
nothing happens.
Any idea how to fix this problem?
Thank you,

Avetis
4 answers Last reply
More about using dial connection guest account
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Try this.
    --
    Ron Sommer

    Keep Ras Connection within Fast User Switching (Line 32)
    http://www.kellys-korner-xp.com/xp_tweaks.htm
    --
    All the Best,
    Kelly (MS-MVP)

    Troubleshooting Windows XP
    http://www.kellys-korner-xp.com


    "Avetis" <Avetis@discussions.microsoft.com> wrote in message
    news:A7A34E0F-A33A-4F29-A6DB-D71FC7DBC6DD@microsoft.com...
    > Hi,
    > I am using Windows XP Pro with NTFS partition. I have two accounts set on
    > my
    > computer. One with administrator privileges (password protected) and a
    > Guest
    > account. I want to grant access to the Internet through my Dial-Up
    > connection
    > for the users logged on as guest users. Therefore I chose the option:
    > "Save
    > this username... for Anyone who uses this computer". But the dial-up
    > connection appears inactive in Guest account. When one tries to connect,
    > nothing happens.
    > Any idea how to fix this problem?
    > Thank you,
    >
    > Avetis
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Note: With this hack, you must log on with an account that can access the dial up connection, then use Fast User Switching to switch to the Guest account. You should also be able to log off of the account used to dial up and log in on the Guest account.

    --
    Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
    Win 95/98/Me/XP Tweaks and Fixes
    http://www.dougknox.com
    --------------------------------
    Per user Group Policy Restrictions for XP Home and XP Pro
    http://www.dougknox.com/xp/utils/xp_securityconsole.htm
    --------------------------------
    Please reply only to the newsgroup so all may benefit.
    Unsolicited e-mail is not answered.

    "Ron Sommer" <rsommer@nospam.ktis.net> wrote in message news:%231%23V$7iqFHA.1252@TK2MSFTNGP09.phx.gbl...
    > Try this.
    > --
    > Ron Sommer
    >
    > Keep Ras Connection within Fast User Switching (Line 32)
    > http://www.kellys-korner-xp.com/xp_tweaks.htm
    > --
    > All the Best,
    > Kelly (MS-MVP)
    >
    > Troubleshooting Windows XP
    > http://www.kellys-korner-xp.com
    >
    >
    > "Avetis" <Avetis@discussions.microsoft.com> wrote in message
    > news:A7A34E0F-A33A-4F29-A6DB-D71FC7DBC6DD@microsoft.com...
    >> Hi,
    >> I am using Windows XP Pro with NTFS partition. I have two accounts set on
    >> my
    >> computer. One with administrator privileges (password protected) and a
    >> Guest
    >> account. I want to grant access to the Internet through my Dial-Up
    >> connection
    >> for the users logged on as guest users. Therefore I chose the option:
    >> "Save
    >> this username... for Anyone who uses this computer". But the dial-up
    >> connection appears inactive in Guest account. When one tries to connect,
    >> nothing happens.
    >> Any idea how to fix this problem?
    >> Thank you,
    >>
    >> Avetis
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Thank you both,
    But it appears to be a partial solution. Is there any possibility to dial
    directly from the guest account, without need to log in as Administrator then
    switch to guest account?

    Thanks in advance,

    Avetis

    "Doug Knox MS-MVP" wrote:

    > Note: With this hack, you must log on with an account that can access the dial up connection, then use Fast User Switching to switch to the Guest account. You should also be able to log off of the account used to dial up and log in on the Guest account.
    >
    > --
    > Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
    > Win 95/98/Me/XP Tweaks and Fixes
    > http://www.dougknox.com
    > --------------------------------
    > Per user Group Policy Restrictions for XP Home and XP Pro
    > http://www.dougknox.com/xp/utils/xp_securityconsole.htm
    > --------------------------------
    > Please reply only to the newsgroup so all may benefit.
    > Unsolicited e-mail is not answered.
    >
    > "Ron Sommer" <rsommer@nospam.ktis.net> wrote in message news:%231%23V$7iqFHA.1252@TK2MSFTNGP09.phx.gbl...
    > > Try this.
    > > --
    > > Ron Sommer
    > >
    > > Keep Ras Connection within Fast User Switching (Line 32)
    > > http://www.kellys-korner-xp.com/xp_tweaks.htm
    > > --
    > > All the Best,
    > > Kelly (MS-MVP)
    > >
    > > Troubleshooting Windows XP
    > > http://www.kellys-korner-xp.com
    > >
    > >
    > > "Avetis" <Avetis@discussions.microsoft.com> wrote in message
    > > news:A7A34E0F-A33A-4F29-A6DB-D71FC7DBC6DD@microsoft.com...
    > >> Hi,
    > >> I am using Windows XP Pro with NTFS partition. I have two accounts set on
    > >> my
    > >> computer. One with administrator privileges (password protected) and a
    > >> Guest
    > >> account. I want to grant access to the Internet through my Dial-Up
    > >> connection
    > >> for the users logged on as guest users. Therefore I chose the option:
    > >> "Save
    > >> this username... for Anyone who uses this computer". But the dial-up
    > >> connection appears inactive in Guest account. When one tries to connect,
    > >> nothing happens.
    > >> Any idea how to fix this problem?
    > >> Thank you,
    > >>
    > >> Avetis
    > >
    > >
    >
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    No, there isn't.

    --
    Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
    Win 95/98/Me/XP Tweaks and Fixes
    http://www.dougknox.com
    --------------------------------
    Per user Group Policy Restrictions for XP Home and XP Pro
    http://www.dougknox.com/xp/utils/xp_securityconsole.htm
    --------------------------------
    Please reply only to the newsgroup so all may benefit.
    Unsolicited e-mail is not answered.

    "Avetis" <Avetis@discussions.microsoft.com> wrote in message news:0B32D5E6-9967-420A-BE90-37A1040C58E2@microsoft.com...
    > Thank you both,
    > But it appears to be a partial solution. Is there any possibility to dial
    > directly from the guest account, without need to log in as Administrator then
    > switch to guest account?
    >
    > Thanks in advance,
    >
    > Avetis
    >
    > "Doug Knox MS-MVP" wrote:
    >
    >> Note: With this hack, you must log on with an account that can access the dial up connection, then use Fast User Switching to switch to the Guest account. You should also be able to log off of the account used to dial up and log in on the Guest account.
    >>
    >> --
    >> Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
    >> Win 95/98/Me/XP Tweaks and Fixes
    >> http://www.dougknox.com
    >> --------------------------------
    >> Per user Group Policy Restrictions for XP Home and XP Pro
    >> http://www.dougknox.com/xp/utils/xp_securityconsole.htm
    >> --------------------------------
    >> Please reply only to the newsgroup so all may benefit.
    >> Unsolicited e-mail is not answered.
    >>
    >> "Ron Sommer" <rsommer@nospam.ktis.net> wrote in message news:%231%23V$7iqFHA.1252@TK2MSFTNGP09.phx.gbl...
    >> > Try this.
    >> > --
    >> > Ron Sommer
    >> >
    >> > Keep Ras Connection within Fast User Switching (Line 32)
    >> > http://www.kellys-korner-xp.com/xp_tweaks.htm
    >> > --
    >> > All the Best,
    >> > Kelly (MS-MVP)
    >> >
    >> > Troubleshooting Windows XP
    >> > http://www.kellys-korner-xp.com
    >> >
    >> >
    >> > "Avetis" <Avetis@discussions.microsoft.com> wrote in message
    >> > news:A7A34E0F-A33A-4F29-A6DB-D71FC7DBC6DD@microsoft.com...
    >> >> Hi,
    >> >> I am using Windows XP Pro with NTFS partition. I have two accounts set on
    >> >> my
    >> >> computer. One with administrator privileges (password protected) and a
    >> >> Guest
    >> >> account. I want to grant access to the Internet through my Dial-Up
    >> >> connection
    >> >> for the users logged on as guest users. Therefore I chose the option:
    >> >> "Save
    >> >> this username... for Anyone who uses this computer". But the dial-up
    >> >> connection appears inactive in Guest account. When one tries to connect,
    >> >> nothing happens.
    >> >> Any idea how to fix this problem?
    >> >> Thank you,
    >> >>
    >> >> Avetis
    >> >
    >> >
    >>
Ask a new question

Read More

Connection Computers Dial Up Connection Windows XP