Sign in with
Sign up | Sign in
Your question

Locked background

Last response: in Windows XP
Share
August 26, 2005 6:57:27 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I had some serious scum program put itself on my computer (spyware-stop is
the scum prog) and one of the things it did was lock up my desktop background
image. What it did was make the background a html page named 'background'.
Now, I can delete this no prob - but XP will not let me select a new
background image. All I get is the color used. How do I unlock the option to
change my background image?

More about : locked background

August 26, 2005 10:06:39 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Mark wrote:

> I had some serious scum program put itself on my computer
> (spyware-stop is the scum prog) and one of the things it did was lock
> up my desktop background image. What it did was make the background a
> html page named 'background'. Now, I can delete this no prob - but XP
> will not let me select a new background image. All I get is the color
> used. How do I unlock the option to change my background image?

If you can't enable desktop backgrounds after a virus, MVP Kelly Theriot
has a fix. Look under Wallpaper-Desktop-Disable Changing here:

http://www.kellys-korner-xp.com/xp_w.htm

If Display tabs are missing, run Kelly's registry edit on line 285,
right-hand side "Restore all display tabs".

Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User
Anonymous
August 26, 2005 1:56:57 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

On Fri, 26 Aug 2005 02:57:27 -0700, "Mark"
<Mark@discussions.microsoft.com> wrote:

>I had some serious scum program put itself on my computer (spyware-stop is
>the scum prog) and one of the things it did was lock up my desktop background
>image. What it did was make the background a html page named 'background'.
>Now, I can delete this no prob - but XP will not let me select a new
>background image. All I get is the color used. How do I unlock the option to
>change my background

Go to the Desktop Tab in Control Panel/Display
Click the "Customize Desktop" button
Click the "Web" tab

In the box there if there is any items listed, make sure they are all
unchecked.

Sounds like the program set your desktop to act as a web page (the
..html page for the background it was using would indicate this.)

When you are using this type of desktop, the background selection
becomes inactive. You can still see the list and choose one of them
but it wont change to one you select until you make sure that no web
pages listed on the web tab are checked.
January 23, 2012 10:14:37 AM

Hi evry1..
I have d same problem on my desktop i.e. a background color on file and folder name on desktop, I tried these all tricks so many times bt could nt success ...
All these process r nt working.

Tell something other tricks....

Thnx..

..LALLA..
!