Sign in with
Sign up | Sign in
Your question

Autocomplete Popup Window

Last response: in Windows XP
Share
Anonymous
August 26, 2005 8:08:33 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I have recently started getting an annoying popup window appearing asking if
I want to turn on autocomplete. I have been using XP for about two years
and this has just started.

How do I get rid of it as I keep clicking on NO, and shouting at the
computer at same time, but there is no option like "do not ask me this
again" to check?

Robert

More about : autocomplete popup window

Anonymous
August 26, 2005 8:08:34 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Launch Internet Explorer and from the Toolbar select:
Tools > Internet Options > Content > AutoComplete.
Then remove all checkmarks and click OK.

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

-------------------------------------------------------------------------------------------

"Axel" wrote:

| I have recently started getting an annoying popup window appearing asking if
| I want to turn on autocomplete. I have been using XP for about two years
| and this has just started.
|
| How do I get rid of it as I keep clicking on NO, and shouting at the
| computer at same time, but there is no option like "do not ask me this
| again" to check?
|
| Robert
August 26, 2005 8:51:22 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

"Axel" <beatspam@nospam.net> wrote in message
news:%234SzIAlqFHA.156@TK2MSFTNGP11.phx.gbl...
>I have recently started getting an annoying popup window appearing asking
>if I want to turn on autocomplete. I have been using XP for about two
>years and this has just started.
>
> How do I get rid of it as I keep clicking on NO, and shouting at the
> computer at same time, but there is no option like "do not ask me this
> again" to check?
Don't you feel a little silly shouting a machine?
Jim
>
> Robert
>
Related resources
Anonymous
August 26, 2005 10:30:44 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi,
Try the registry edit at
http://www.pcmag.com/article2/0,1759,1585442,00.asp

Don
[MS MVP- IE/OE]

"Axel" <beatspam[at]nospam.net> wrote in message
news:%234SzIAlqFHA.156@TK2MSFTNGP11.phx.gbl...
> I have recently started getting an annoying popup window appearing asking
if
> I want to turn on autocomplete. I have been using XP for about two years
> and this has just started.
>
> How do I get rid of it as I keep clicking on NO, and shouting at the
> computer at same time, but there is no option like "do not ask me this
> again" to check?
>
> Robert
Anonymous
August 26, 2005 11:20:52 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Carey,

Thanks for the suggestion, but there are no check marks.

Any other ideas?

"Carey Frisch [MVP]" <cnfrisch@nospamgmail.com> wrote in message
news:o vc6XJlqFHA.2064@TK2MSFTNGP09.phx.gbl...
> Launch Internet Explorer and from the Toolbar select:
> Tools > Internet Options > Content > AutoComplete.
> Then remove all checkmarks and click OK.
>
> --
> Carey Frisch
> Microsoft MVP
> Windows XP - Shell/User
> Microsoft Newsgroups
>
> -------------------------------------------------------------------------------------------
>
> "Axel" wrote:
>
> | I have recently started getting an annoying popup window appearing
> asking if
> | I want to turn on autocomplete. I have been using XP for about two
> years
> | and this has just started.
> |
> | How do I get rid of it as I keep clicking on NO, and shouting at the
> | computer at same time, but there is no option like "do not ask me this
> | again" to check?
> |
> | Robert
>
!