Sign in with
Sign up | Sign in
Your question

Help With 2.4 C Possible HyperThreading issue?

Last response: in CPUs
Share
August 25, 2003 8:45:59 AM

Here is my specs:
2.4c P4
abit mobo i875
512 pc3200 ddr 400 ram
120 gig western digital hd
480 watt antec psu
audigy 1 platinum WITH audigy drive
windows xp pro os
------------------------------------------
here's my problem(s):
I'll get into windows and perform tasks such as trying to play a game or even surfing the internet and then the system will reset itself without revealing why.

heres what i tried to fix it:
-ran memtest and found my original corsair ram was bad; got new ram (offbrand) and ran tests on it 3 times and checked out all 3 times.
-replaced the old psu which was 400 - thought perhaps it was defective, my friend just to happened to have the 480 he just got. so i tried that one (which is still in here) and it still does it.
-checked all connections to make sure nothing was loose.
-disabled hyper-threading to find that everything seems to work ok. But I didnt drop a huge chunk of money to NOT have hyper-threading.

Please, any information/suggestions would GREATLY be appreciated.

Onslaught

More about : hyperthreading issue

August 25, 2003 2:42:29 PM

sorry for the bad info on the mobo.
The mobo is a Abit IC7-G
Related resources
August 25, 2003 3:42:46 PM

Your motherboard might be defective. Is there a specific program that the reboots occur while running or is it random?

_ _ _ _ _ _ _ _ _ _ _ _ _ _
P4 2.4C @ 3.0GHz 1.525V Stock HSF
Abit IS7 BIOS v1.3 GAT Auto
Corsair XMS 512MB TwinX3200C2 2-3-3-6
GeForce4 Ti4200 AGP8X 128MB
Seagate Barracuda 80GB SATA
August 25, 2003 4:11:09 PM

DId you do a fresh install with windows. If not that could be your problem. Your trying to run hyperthreading on an os that does not have it installed.

<font color=blue>"You know, that my backstab attack does double the damage. I can make an off button for him." </font color=blue> :cool:
August 25, 2003 5:19:31 PM

Well - when I installed everything, including the harddrive, it was all new. Except the audigy which had been in my 2nd pc and was working with no problems.

So yes - windows was a fresh install, on a fresh format.(not quick, a FULL format)

Now, I've been running with hyper-threading off and I have not had a single problem.
Is there a way to be sure the mobo is defective? Or do I not have something configured correctly?

Also - I am not using the S-ATA cable. I used the standard IDE connection.

Thanks for any help.

Onslaught
August 25, 2003 7:36:42 PM

Here are some more specs.

Cpu operating speed |2400 (200)
x-ext clock (cpu/agp/pci) | 200/66/33 mhz
x-estimated new cpu clock | 2.40 ghz
x-N/B strap cpu as |By Cpu
x-Dram Ratio (cpu/dram) |By SPD
x-AGP Ratio (cpu/agp/pci) |Auto
x-Fixed Agp/Pci frequency |66/33
-----------------------------------------------
Cpu power supply
x-cpu core voltage |1.5250 V
DDR SDRAM voltage |2.6v
AGP Voltage |1.55v
------------------------------------------
Health
last temp was 70 deg/158 deg
------------------------------------------
CPU core volt |1.47
DDR |2.59
DDR VTT Volt |1.28
AGP VDDQ Volt |1.53
ATX +3.3V |3.24
ATX +5v |4.91
ATX +12 |11.85
-------------------------------------------------

I also just updated the bios to IC7_16, once I restarted (with hyper-threading enabled, it loaded windows, opened aim,then I opened internet explorer to check toms for an update and then it restarted itself)
August 25, 2003 7:42:46 PM

Do you have XP SP1 installed?

Pre-SP1 release XP is fairly bugged up, I haven't heard specific reports of problems with it related to HT, but it's worth a shot.

-Col.Kiwi
August 25, 2003 8:11:04 PM

Yes - I run Windows Xp Professional version 2002 with service pack 1.
August 25, 2003 9:55:13 PM

your cpu temp is 70C?

Sounds hot...could it be that since hyperthreading uses more transistors and is therefore able to add enough heat to push your cpu over the edge?

Check those temps with motherboard monitor (google it)


Proud owner of DOS 3.3 :smile:
August 26, 2003 7:31:02 AM

Probably he means farenheit, since a 158C northbridge temp would literally be melting the contacts..

-Col.Kiwi
August 26, 2003 7:39:28 AM

If you check the Abit forums, this is a very common issue. There are basically two things you need to do:

1. Increase your RAM voltage to 2.7 or 2.8V (test both). The Corsair RAM your using is not within spec with Intel's i875 specifications (it has its own voltage regulator). However, some have found that changing the voltage in bios helps.
2. Update to the 1.6 BIOS and then go into "advanced chipset features". Under "game accelerator", disable the last two settings and leave the rest to auto. This is Abit's official word on how to solve these stability problems.

"We are Microsoft, resistance is futile." - Bill Gates, 2015.
August 26, 2003 12:56:06 PM

Last night I figured out how to disable windows from just restarting and made it give me a blue scren so I could figure out what the heck is going on.

This morning, (after a fresh re-re-install of Windows Xp Pro version 2002 with Service pack 1), I went about things as normal, and as soon as I opened up internet explorer it gave me this stop error (its not just explorer that causes it to crash, it crashes on many things, but explorer makes it crash sooner)

here is the stop error:

A problem has been detected and Windows has been shut down to prevent damage to your computer.

Driver_Irq_Not_Less_Or_Equal

If this is the first time you've seen this stop error screen, restart your computer. If this screen appears again, follow these steps:

Check to make sure any new hardware or software is properly installed. If this is a new installation, ask your hardware or software manufacturer for any windows updates you might need.

If problems continue, disable or remove any newly installed hardware or software. Disable BIOS memory options such as caching or shadowing. If you need to use Safe Mode to remove or disable components, restart your computer, press f8 to select advanced options, and then select safe mode.

Technical Information :

*** Stop: 0x000000D1, 0x00000002, 0x00000000, 0xF8708805

*** usbhub.sys - Address F8708805 base at F8705000, Datestamp 3ddeddc31

Begining dump of physical memory.
Physical memory dump complete.
------------------------------------------------------
Sorry for the huge message, I wanted to be through.
When I saw this, a few things came to mind
1)Perhaps its the serial ata device that this mobo installs in windows hardware manager. (I dont use serial ata, nor do I run RAID)I know the driver was not XP certified.
2)Perhaps it has something to do with the extra USB I have hooked up, but not in use. My case has 2 usb ports on the very top of the case. I used the wires and hooked it up to the motherboard as specified by the manual... however the ports could be USB 1.0, and the motherboard hookups could be USB 2.0. I'm not sure, but I'll have to look into it after work.

All this is odd cause it does not happen with hyper-threading disabled.

Here is a link for what my case is (if this helps)
http://www.tigerdirect.com/applications/SearchTools/ite...

My motherboard, as said earlier, is a Abit IC7-G.

Thanks again for all your feedback, hopefully with this new information I can get this resolved.

Onslaught
August 26, 2003 2:36:46 PM

did a google, this sort of stuff is generally mem errors it seems. If this is the case then upping the Voltage of your memory(as ImGod2U suggested above) may well solve your problems. have you tried it?

---
The end is nigh.. (For this post at least) :smile:
August 26, 2003 11:17:00 PM

Follow up
----------
Well, to clear up a couple things, the temps I liste... the 70 was the whole case reading. My processor runs at about 48 degrees.
-----------
Now, I tried the above solution with no sucess. Bumping the memory to 2.7 + 2.8 volts still got me the same problem.(stop error)

Oddly enough, it produced a few different stop errors. Perhaps these can help pinpoint the problem?

I'm sure most of you are familiar with stop errors, so I wont retype all that garbage, yet I'll only post the important info.(stop #1 is posted above)

stop #2)Bugcode_USB_Driver
*** Stop: 0x000000FE, 0x8143B008, 0xFE7BEE40, 0x00000000

stop #3)IRQL_NOT_LESS_OR_EQUAL
*** Stop: 0x0000000A, 0x00000002, 0x00000000, 0x804EB435
-----------------------------------------------------------
So then I decide perhaps the serial ata is not needed in the bios, so I disable that. Then I got back into windows only to find that I CANT get into windows. I get a error saying "file hal.dll is either missing or corrupt, please replace this file or reinstall windows". So I grab a hal.dll of another xp pro pc, but to no suprise, it didnt work.

Thanks again for all your posts, I'll continue to try all suggestions.

Onslaught
August 27, 2003 2:10:32 AM

Another update.
-I did try unplugging my case's usb ports thinking those might be causing the problem. - still crashed in windows (with hyper-threading enabled)
-Tried disabling usb2.0 through the bios. - still crashed in windows (with hyper-threading enabled)
August 27, 2003 11:13:23 AM

Do you have a friend with a HT-enabled CPU? if so you could try swapping out the chip, or even try your chip in his mobo. I'd be suprised if it is the CPU though, as if it works ok w/out HT it should work fine with it.

If you can prove it's definitely not the CPU, then I guess it must be your Mobo.

---
The end is nigh.. (For this post at least) :smile:
August 27, 2003 2:31:48 PM

I believe I have found the problem. Right now I'm still messing around in windows waiting for a crash. So far I'm fine. The problem I pinpointed to was my USB cable modem. For some reason, it's drivers were incompatable with winxp with hyperthreading enabled.

Still testing though :)  but never the less, thank you all for your help.

Onslaught
August 27, 2003 3:12:34 PM

you could be right - that rings a bell, I'm sure I've seen someone with the same problem. Basically the drivers are written extremely badly. Try their website, and see if they've updated them. (I seem to recall that they had some info on this incompatibility)

If there's no update, send them emails every five minutes and threaten to sue them :smile: .

---
The end is nigh.. (For this post at least) :smile:
August 28, 2003 12:06:35 AM

*Update*
After switching my usb connection to CAT5 for my cablemodem, everything is fine.. except for the only game I play; Warcraft III.

Now, I get lock-ups. I think I've tried just about every solution there could be. Whcih is why I came back to you folks. You guys helped me get to the bottom of my first problem and hopefully you can do the same with this :) .

Here is what happens. I boot into the game and within a few seconds (approx 20-30) the game will freeze and "lock" my system. I cant alt+enter out of it or anything.

Here is what I tried doing:
1)re-installing windows.
2)disabling hyper-threading.
3)re-enabling hyper-threading then setting the affinity on it as recommended from another post I saw.
4)getting all updates for xp, even the one that says it helps with game freezes.
5)Ran memtest to make sure it was still good.
I think thats it. I've tried alot. I hope this is easily fixed :( 

Thanks again,

Onslaught

PS - Is it ok to leave my ram voltage at 2.8 even if I am not using the corsair, instead the un-named brand? will it damage it?
August 28, 2003 12:24:10 AM

What video card do you have and are you using the lastest driver. I had a problem with my laptop playing warcraft 3. I had to change the drivers and one other thing I found on warcraft 3 support page.

<font color=blue>"You know, that my backstab attack does double the damage. I can make an off button for him." </font color=blue> :cool:
August 28, 2003 1:04:10 AM

Why couldn't that be a memory fault that you can't see.

You cannot switch/swap screens to the other view because you have crashed, is my opinion on what may have happened.

Try some other games and see if they are buggy with the way you're set up.

The loving are the daring!
August 28, 2003 1:53:14 AM

I have a ATI 9500 pro
using the 3.6 drivers, which seem to be the newest.

How could I diagnose a memory problem?
Other than using memtest which said it was fine.
I just tried unreal 2003 and it did the same thing, ran fine windowed, well, at least while I was configuring it, never got a chance to run it. It crashed when it went full screen.
*update* Even running windowed it crashed/freezed up.
I did some messin with memtest today and tweaked the voltage of the ram then tested it on each.
Using the corsair 512 mb 3200 chip heres what I got:
2.8v | 119 errors
2.6v | 10 errors
2.55v| 22 errors
2.50v| 0 errors.
But even after achieving 0 errors, I tested the game again, and still froze. (Both games)

Thanks for your help,

Onslaught

<P ID="edit"><FONT SIZE=-1><EM>Edited by Onslaught on 08/28/03 09:25 AM.</EM></FONT></P>
February 9, 2004 7:05:33 AM

I came here to look for a problem I've been having....and onslaught you've got the same problem I do. I'll be doing 1 thing or 10 things...and my computer will just reset w/o warning on it's own. I just recently built this computer a month ago...here are the specs:

Asus P4P800
Intel 2.4C [800FSB]
1GB DDR Kingston PC3200 [2x512]
ATi RADEON 9700 PRO 128MB
3x Maxtor 6Y200M0 200GB SATA
[2 Onboard, 1 on Promise SATA150TX4 PCI Card]
Windows XP Pro SP1 [Build 2600]
Toshiba PCX2600 Cable Modem hooked up via onboard NIC.

I haven't tried disabling HT yet. I was told to try and disable 'fast write' on my video card and 'spread spectrum' in my BIOS...but neither has helped me one bit. The only driver I'm not up-to-date with is my BIOS driver...other than that everything is good to go. The story is like this: I started out with the Asus P4P800 and everything was fine [as far as I can remember]. I then upgraded to the P4P800 Deluxe w/ RAID and IEEE 1394 and while swapping everything over I forgot to plug the processor fan back in [oops!]. The computer started up and minutes later it shut itself down due to overheating and then wouldn't boot up until it cooled down. It finally dawned on me what happened so I plugged the fan back in and everything seemed fine. That's when the restarting began happening. I thought it was just the motherboard b/c there were a few drivers that weren't approved by microsoft....so I switched back to the P4P800 and the computer still continues to restart at it's own leisure. If anyone can help Onslaught and I with our restarting problem...we'd appreciate it.
!