Sign in with
Sign up | Sign in
Your question

Windows Explorer identifies my CD drive as a Zip drive

Tags:
  • Windows Explorer
  • Zip Disk
  • CD Drives
  • Windows XP
Last response: in Windows XP
Share
Anonymous
August 26, 2005 4:54:11 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

How can I get Windows (XP SP2) Explorer to recognize my Samsung CD which is
drive e: as a CD drive instead of a Zip drive? I haven't had the Zip drive
for 2 or 3 years yet Explorer persistantly calls whatever is in the e:
position a Zip 100. Device manager recognizes the CD and if I right click
on the drive e: icon, the properties show identify it as a Samsung CD drive.
What gives?

Thanks.

More about : windows explorer identifies drive zip drive

Anonymous
August 26, 2005 6:07:31 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Open Device Manager, Click View, Check/Tic "Show Hidden Devices"
Expand the Disk Drives category and look for an instance of the original
Zip shown grayed out (Phantom or not connected in current Hdw Profile).
If one turns up, Right Click it and choose "Uninstall" from the context
menu. Also, check Add/Remove programs and make sure any of Iomega's
tools are still not installed on the PC.
If this doesn't work, you may have to access the DeviceClasses part of
the Registry to remove the reference to the Zip.

"Lee M." <lmacmil@forget_it.com> wrote in message
news:COOdnTDSXfTZypLeRVn-og@comcast.com...
> How can I get Windows (XP SP2) Explorer to recognize my Samsung CD which
> is drive e: as a CD drive instead of a Zip drive? I haven't had the Zip
> drive for 2 or 3 years yet Explorer persistantly calls whatever is in the
> e: position a Zip 100. Device manager recognizes the CD and if I right
> click on the drive e: icon, the properties show identify it as a Samsung
> CD drive. What gives?
>
> Thanks.
>
Related resources
!