Sign in with
Sign up | Sign in
Your question

bios won't load

Last response: in Linux/Free BSD
Share
September 13, 2002 4:22:44 PM

Well, looks like right now I am keeping the Linux forum busy. My problem now is that ever since I have loaded linux on my computer I have been unable to get into the bios. Any ideas?



I crossed the line into insanity so long ago I no longer have any idea which way to go to get further from the line.

More about : bios load

September 14, 2002 4:04:12 AM

Absolutely no idea there. That's very odd, as nothing linux related is even read until after the BIOS does it's thing.

If my baby don't love me, I know, I know, her sister will.
September 14, 2002 8:34:50 AM

hmm... only thing that I can think of is that you use an older IBM/other brand which have its bios on the harddrive, and when istalling linux you wiped that partition out by misstake...

what linux do you run?
which brand is the computer?
do you see the "bios"-screen?
does the linux boot?
Related resources
September 14, 2002 1:15:38 PM

yeah, some compaqs did that too.

<i>Do I look like I care?</i>
September 15, 2002 6:24:48 AM

Yeap, most compaq presario's, and some of the HP's did too. You'd have to download the software from Compaq onto a floppy to recreate it.
September 16, 2002 3:17:39 AM

Well, I have an IBM and for some reason it seems to be particular about the BIOS at times. I managed to get in just fine today. So I guess there is nothing to change.

I crossed the line into insanity so long ago I no longer have any idea which way to go to get further from the line.
!