Sign in with
Sign up | Sign in
Your question

USB won't Move to 2.0 with XP Reload

Last response: in Windows XP
Share
Anonymous
August 27, 2005 5:01:53 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I had to reload my XP Pro and when I did the USB gives me an error code
saying "There are no high speed controllers installed on this computer."

I checked with ASUS, my mobo maker and they said it was an XP issue. No
further help, I'm sorry to say.

I have all the updates loaded for XP.

Where do I get the high speed controllers? Before the XP reload, the USB did
just fine at 2.0

Thanks,

Dennis

More about : usb move reload

Anonymous
August 27, 2005 5:01:54 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Dennis Hughes wrote:
> I had to reload my XP Pro and when I did the USB gives me an error
> code saying "There are no high speed controllers installed on this
> computer."
> I checked with ASUS, my mobo maker and they said it was an XP issue. No
> further help, I'm sorry to say.
>
> I have all the updates loaded for XP.
>
> Where do I get the high speed controllers? Before the XP reload, the
> USB did just fine at 2.0

Did you install the latest chipset drivers for your motherboard from the
ASUS website?

--
Shenan Stanley
MS-MVP
--
How To Ask Questions The Smart Way
http://www.catb.org/~esr/faqs/smart-questions.html
Anonymous
August 27, 2005 6:09:46 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Their web site had a download, but it unzipped and said

"Windows XP USB2.0 Driver Installation
====================================
Please using Windows XP SP1 (Service Pack 1) or later versions, you DO NOT
need to
install this driver, because they already contain software support for USB
2.0. "

I have SP2 installed and all other updates. Any other thoughts? This
worked just fine before the reload.

Thanks,

Dennis


"Shenan Stanley" <newshelper@gmail.com> wrote in message
news:%23sVGxXsqFHA.3596@TK2MSFTNGP15.phx.gbl...
> Dennis Hughes wrote:
>> I had to reload my XP Pro and when I did the USB gives me an error
>> code saying "There are no high speed controllers installed on this
>> computer."
>> I checked with ASUS, my mobo maker and they said it was an XP issue. No
>> further help, I'm sorry to say.
>>
>> I have all the updates loaded for XP.
>>
>> Where do I get the high speed controllers? Before the XP reload, the
>> USB did just fine at 2.0
>
> Did you install the latest chipset drivers for your motherboard from the
> ASUS website?
>
> --
> Shenan Stanley
> MS-MVP
> --
> How To Ask Questions The Smart Way
> http://www.catb.org/~esr/faqs/smart-questions.html
>
Related resources
Anonymous
August 27, 2005 6:09:47 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Dennis Hughes wrote:
> Their web site had a download, but it unzipped and said
>
> "Windows XP USB2.0 Driver Installation
> ====================================
> Please using Windows XP SP1 (Service Pack 1) or later versions, you
> DO NOT need to
> install this driver, because they already contain software support
> for USB 2.0. "
>
> I have SP2 installed and all other updates. Any other thoughts? This
> worked just fine before the reload.

Chipset.. Not USB driver..

And you could go ahead and install the driver, right?

What motherboard is this - exactly?

--
Shenan Stanley
MS-MVP
--
How To Ask Questions The Smart Way
http://www.catb.org/~esr/faqs/smart-questions.html
Anonymous
August 27, 2005 6:24:07 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Solved the issue. I went into the device manager and there was a big yellow
question mark by the USB controller.
I clicked to reinstall the driver, put in my SP2 disk and bingo, all is
normal now.

thanks,

Dennis

"Dennis Hughes" <dvhughes@mindspring.com> wrote in message
news:%233DwsRsqFHA.2212@TK2MSFTNGP15.phx.gbl...
>I had to reload my XP Pro and when I did the USB gives me an error code
>saying "There are no high speed controllers installed on this computer."
>
> I checked with ASUS, my mobo maker and they said it was an XP issue. No
> further help, I'm sorry to say.
>
> I have all the updates loaded for XP.
>
> Where do I get the high speed controllers? Before the XP reload, the USB
> did just fine at 2.0
>
> Thanks,
>
> Dennis
>
Anonymous
August 27, 2005 12:35:46 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

This is the P4C800 Deluxe mo board. The driver wouldn't install, gave me an
error notice saying the driver already nstalled was newer. Of course it was
faulty, but going into the device drivers allowed me to reload the driver
and all is well.

Thanks,

Dennis


"Shenan Stanley" <newshelper@gmail.com> wrote in message
news:%237$Il9sqFHA.1256@TK2MSFTNGP09.phx.gbl...
> Dennis Hughes wrote:
>> Their web site had a download, but it unzipped and said
>>
>> "Windows XP USB2.0 Driver Installation
>> ====================================
>> Please using Windows XP SP1 (Service Pack 1) or later versions, you
>> DO NOT need to
>> install this driver, because they already contain software support
>> for USB 2.0. "
>>
>> I have SP2 installed and all other updates. Any other thoughts? This
>> worked just fine before the reload.
>
> Chipset.. Not USB driver..
>
> And you could go ahead and install the driver, right?
>
> What motherboard is this - exactly?
>
> --
> Shenan Stanley
> MS-MVP
> --
> How To Ask Questions The Smart Way
> http://www.catb.org/~esr/faqs/smart-questions.html
>
!