Sign in with
Sign up | Sign in
Your question

Setting Wrong

Last response: in Windows 7
Share
November 8, 2012 1:11:39 PM

I am a novice. I am running Windows 7 on a new computer. I can go to another computer and everything works fine as do other programs such as United.com. I go to the Princeess.com website and select OneSource at the bottom. I cannot log in. It just sits there. It appears to be some sort of security issue but I have no idea what.

More about : setting wrong

November 8, 2012 1:14:13 PM

Contact Princeess.com website support and ask them.
m
0
l
November 8, 2012 1:17:39 PM

I did contact Princess. They were of no help other than contact Microsoft. I have an email into them but who knows kow log that will take.
m
0
l
Related resources
a b $ Windows 7
November 8, 2012 1:21:44 PM

Sounds like a browser issue. Are you using the same browser on both?
m
0
l
a b 8 Security
a b $ Windows 7
November 8, 2012 1:22:01 PM

try different a web browser, like firefox.
m
0
l
November 8, 2012 1:28:21 PM

Contacting Microsoft? Now that's some useless advice.

It's probably a browser problem. Try a different one, or clear out the cache on the one you're already using.
m
0
l
a b 8 Security
a b $ Windows 7
November 8, 2012 1:31:07 PM

if it is a new computer, it windows update up to date?
m
0
l
November 8, 2012 1:38:31 PM

wanderer11 said:
Sounds like a browser issue. Are you using the same browser on both?

Whatever the computer came with. It is Microsoft.
m
0
l
November 8, 2012 1:40:47 PM

rgd1101 said:
try different a web browser, like firefox.

It works with Fireox but not with Microsoft.
m
0
l
a b $ Windows 7
November 8, 2012 1:43:49 PM

If it works with firefox, but not IE then use firefox.
m
0
l
November 8, 2012 2:14:46 PM

Yep, browser problem like we thought. Clear your cache, or update the browser, or just use a different one.
m
0
l
!