Sign in with
Sign up | Sign in
Your question

WinTV PVR USB2 Device not recognized

Last response: in Windows XP
Share
August 27, 2005 10:46:05 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I posted this on the WinTV site as well.
This device return "USB Device not recognized "
I have tried this same device on 2 WinXP machines running SP2 with the same
results. I plugged another USB device in the same port and all is well.
I moved the WinTV device to a Win2000 machine and it works.
Anyone have any ideas why this doesn't work with WinXP.
The device never is prompted with the Add new hardware display. I see many
postings about XP & WinNT on WinTVs site.
I am hoping that the is a register change in order to get it to work.

Thanks
Anonymous
August 27, 2005 10:46:06 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Is it a USB 2.0 or 1.1 device?

"Dave" wrote:

> I posted this on the WinTV site as well.
> This device return "USB Device not recognized "
> I have tried this same device on 2 WinXP machines running SP2 with the same
> results. I plugged another USB device in the same port and all is well.
> I moved the WinTV device to a Win2000 machine and it works.
> Anyone have any ideas why this doesn't work with WinXP.
> The device never is prompted with the Add new hardware display. I see many
> postings about XP & WinNT on WinTVs site.
> I am hoping that the is a register change in order to get it to work.
>
> Thanks
>
>
>
Anonymous
August 27, 2005 12:43:59 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Its the Hauppauge USB2 TV Tuner.

--
Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
Win 95/98/Me/XP Tweaks and Fixes
http://www.dougknox.com
--------------------------------
Per user Group Policy Restrictions for XP Home and XP Pro
http://www.dougknox.com/xp/utils/xp_securityconsole.htm
--------------------------------
Please reply only to the newsgroup so all may benefit.
Unsolicited e-mail is not answered.

"jerryrock" <jerryrock@discussions.microsoft.com> wrote in message news:175E4651-5975-4A44-B921-84FD393E426A@microsoft.com...
> Is it a USB 2.0 or 1.1 device?
>
> "Dave" wrote:
>
>> I posted this on the WinTV site as well.
>> This device return "USB Device not recognized "
>> I have tried this same device on 2 WinXP machines running SP2 with the same
>> results. I plugged another USB device in the same port and all is well.
>> I moved the WinTV device to a Win2000 machine and it works.
>> Anyone have any ideas why this doesn't work with WinXP.
>> The device never is prompted with the Add new hardware display. I see many
>> postings about XP & WinNT on WinTVs site.
>> I am hoping that the is a register change in order to get it to work.
>>
>> Thanks
>>
>>
>>
Related resources
August 27, 2005 12:44:00 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Yes to both!

Dave

"Doug Knox MS-MVP" <dknox@mvps.org> wrote in message
news:o 4ZNAUwqFHA.1204@TK2MSFTNGP15.phx.gbl...
Its the Hauppauge USB2 TV Tuner.

--
Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart
Display\Security
Win 95/98/Me/XP Tweaks and Fixes
http://www.dougknox.com
--------------------------------
Per user Group Policy Restrictions for XP Home and XP Pro
http://www.dougknox.com/xp/utils/xp_securityconsole.htm
--------------------------------
Please reply only to the newsgroup so all may benefit.
Unsolicited e-mail is not answered.

"jerryrock" <jerryrock@discussions.microsoft.com> wrote in message
news:175E4651-5975-4A44-B921-84FD393E426A@microsoft.com...
> Is it a USB 2.0 or 1.1 device?
>
> "Dave" wrote:
>
>> I posted this on the WinTV site as well.
>> This device return "USB Device not recognized "
>> I have tried this same device on 2 WinXP machines running SP2 with the
>> same
>> results. I plugged another USB device in the same port and all is well.
>> I moved the WinTV device to a Win2000 machine and it works.
>> Anyone have any ideas why this doesn't work with WinXP.
>> The device never is prompted with the Add new hardware display. I see
>> many
>> postings about XP & WinNT on WinTVs site.
>> I am hoping that the is a register change in order to get it to work.
>>
>> Thanks
>>
>>
>>
Anonymous
August 30, 2005 9:01:34 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I would suspect a defective device. I have one of these tuners and it works fine on every XP machine here.

--
Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
Win 95/98/Me/XP Tweaks and Fixes
http://www.dougknox.com
--------------------------------
Per user Group Policy Restrictions for XP Home and XP Pro
http://www.dougknox.com/xp/utils/xp_securityconsole.htm
--------------------------------
Please reply only to the newsgroup so all may benefit.
Unsolicited e-mail is not answered.

"Dave" <davekstl@charter.net> wrote in message news:ujkKjqwqFHA.3336@TK2MSFTNGP10.phx.gbl...
> Yes to both!
>
> Dave
>
> "Doug Knox MS-MVP" <dknox@mvps.org> wrote in message
> news:o 4ZNAUwqFHA.1204@TK2MSFTNGP15.phx.gbl...
> Its the Hauppauge USB2 TV Tuner.
>
> --
> Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart
> Display\Security
> Win 95/98/Me/XP Tweaks and Fixes
> http://www.dougknox.com
> --------------------------------
> Per user Group Policy Restrictions for XP Home and XP Pro
> http://www.dougknox.com/xp/utils/xp_securityconsole.htm
> --------------------------------
> Please reply only to the newsgroup so all may benefit.
> Unsolicited e-mail is not answered.
>
> "jerryrock" <jerryrock@discussions.microsoft.com> wrote in message
> news:175E4651-5975-4A44-B921-84FD393E426A@microsoft.com...
>> Is it a USB 2.0 or 1.1 device?
>>
>> "Dave" wrote:
>>
>>> I posted this on the WinTV site as well.
>>> This device return "USB Device not recognized "
>>> I have tried this same device on 2 WinXP machines running SP2 with the
>>> same
>>> results. I plugged another USB device in the same port and all is well.
>>> I moved the WinTV device to a Win2000 machine and it works.
>>> Anyone have any ideas why this doesn't work with WinXP.
>>> The device never is prompted with the Add new hardware display. I see
>>> many
>>> postings about XP & WinNT on WinTVs site.
>>> I am hoping that the is a register change in order to get it to work.
>>>
>>> Thanks
>>>
>>>
>>>
>
>
!