Sign in with
Sign up | Sign in
Your question

help problem with barton 2500+

Last response: in CPUs
Share
September 3, 2003 5:09:13 PM

bear with me, I am new to the computer world, this is the first time I have used an athlon processor or built my own pc.

in any case i have:
barton xp2500+
784 MB DDR 2700 (Centon brand, i got for real cheap)
Radeon 9200 SE 128 MB
biostar NCVD Pro (somethin like that, I will verify name)
5x case fans, dual fan power supply (its loud, but i don't care. Case is quite cool, <40 Celcius.


I loaded Windows on,and when I go to the system info, it registers at 1252 mhz. I run PC Mark 2002, and I get scores of 3800/3100/1100 when I should be getting double that. What's wrong??!?

More about : problem barton 2500

September 3, 2003 5:19:57 PM

Well something is most definately wrong with what your Front Side Bus (FSB) is set to. An AXP 2500+ should have a 333MHz FSB and be running at 1833MHz, not at 1252MHz.

The weird thing though is that at the other standard FSBs you would have 266MHz for a running speed of 1467MHz or 200MHz for a running speed of 1100MHz. So even then your 1252MHz is very strange. You haven't been trying to overclock your brand new AXP 2500+, have you?

<font color=blue>If you look <font color=purple>The Devil</font color=purple><font color=red>®</font color=red> straight in the eye and only see yourself then you must be standing in front of a mirror.</font color=blue>
September 3, 2003 5:23:29 PM

That or your multiplier is set to 7.5 when it should be set to 11. Or something like that.

<font color=blue>If you look <font color=purple>The Devil</font color=purple><font color=red>®</font color=red> straight in the eye and only see yourself then you must be standing in front of a mirror.</font color=blue>
Related resources
September 3, 2003 5:29:44 PM

I tried to do some overclocking, but I guess it didn't work right. everything is stable at least, i ran prime95

looking at my BIOS

Ratio: 12.5
FSB Frequency: 250 mhz
CPU Interface: Agressive
Memory Freq: 100%
Resulting Freq: 250 Mhz
Timings: 6,2,2,2.0
FSB Spread Spectrum *disabled
AGP Spread Spectrum *disabled (for some reason these 2 are greyed out, I cannot change)
AGP Aperture 64 MB
ABP Freq: 85 Mhz
AGP 8x yes
AGP fastwrite yes
CPU Thermal Throttling disabled.

I know processor speed = multiplier * FSB, but that should give me 3125 mhz.<P ID="edit"><FONT SIZE=-1><EM>Edited by lord_tyranus2 on 09/03/03 01:31 PM.</EM></FONT></P>
September 3, 2003 5:42:01 PM

Quote:
I know processor speed = multiplier * FSB, but that should give me 3125 mhz.

It should, but obviously it doesn't in your case. (At least not yet.)

I seem to remember some sort of OCing trick that needs to be done to the processor to actually gain access to the higher multipliers. (I could be mistaken, but I believe that the multipliers are more or less re-used with a bridge or something on the AXP to specify if they're the 'lower' set or the 'higher' set.) It sounds to me like all that is happening is that this is what you're running into so while your BIOS is saying 12.5, the CPU (being set to use the 'lower' set of multipliers) is reading this completely differently.

I could be wrong. I don't own any recent AMD systems. That's just what I seem to remember reading. I'd say that first you should stop trying to OC just to make sure that it works fine at stock. Then if it does seek out help in the OCing section on how to access the higher multipliers. Or do a search, since I know it's been talked about in there somewhere. I'm pretty sure that I remember reading a way to just bridge pins or something simple to solve it.

<font color=blue>If you look <font color=purple>The Devil</font color=purple><font color=red>®</font color=red> straight in the eye and only see yourself then you must be standing in front of a mirror.</font color=blue>
September 3, 2003 5:49:08 PM

If I alter the multiplier, the mhz in system info changes, however, when I alter the FSB, it does not.
September 3, 2003 5:57:24 PM

buddy...you're trying to hit 3ghz with an athlon xp? ha!

set this...

ratio 11
fsb frequency 166
memory freq 100%
timmings 6-2-2-2.0 (i am assumming those are the spd settings)
fsb S.S disabled
Agp aperture 128mb
agp freq 67mhz
agp 8x yes
agp fastwrite yes
cpu thermal throttling disabled

use that as a base line and see if it works...

BTW...there is no reason for you to have your agp bus that high...most cards cannot even use the bandwith of agp 8x...no point giving it a higher frequency and screwing up your card...overclocking the agp bus WILL NOT overclock your gpu...

BTW what graphics card do you have?

Slvr...amd cpus only encounter the multiplyer re-map at multi's above 12.5x...


Proud owner of DOS 3.3 :smile:
September 3, 2003 6:11:10 PM

I set everything back to default, it gives me 1054 mhz. at your settings, it gives me 1100. It seems no matter what I set the FSB to, it is running at 100 mhz, because the multiplier is working fine.

graphics card for next ffew weeks is radeon 9200, soon to be replaced with 9700.
September 3, 2003 6:18:21 PM

is there a jumper/dip switch on the board that sets fsb...

if so set it to 166...if there are any bios updates for this board i would recomend flashing the bios...

I just asked about the agp bus...because most modern cards cant take much over 75mhz


Proud owner of DOS 3.3 :smile:
September 3, 2003 6:20:34 PM

Quote:
Slvr...amd cpus only encounter the multiplyer re-map at multi's above 12.5x...

I was wondering. Thanks for the heads up. :)  Frankly I'm amazed that I even remembered as much as I did. **ROFL** I think a spring broke and a few of the gears ain't turnin' no mo. Death to ragweed!

Did you know that in Wisconsin some farmers (for reasons that I have yet to fathom) grow entire fields of ragweed? Or maybe they are just leaving the fields alone for a year and ragweed, being as prolific as it is, just takes over. In any event this is really not a great place to live for an allergy sufferer like myself. :( 

Oh well. Home is where the incredible sums of money is invested into land and all that. Or was that where the heart is? I can never keep those two straight...

<font color=blue>If you look <font color=purple>The Devil</font color=purple><font color=red>®</font color=red> straight in the eye and only see yourself then you must be standing in front of a mirror.</font color=blue>
September 3, 2003 6:34:46 PM

Ok, i got it. Apparently there was a little plug thingy which locked the FSB at 100 mhz. Just removed it, set FSB to 133, and already (with rest of settings stock), i am up to 1500 mhz.

Thanks alot, I hope i got the problem.

Also, I have dl'ed new bios from the website, going to flash it now. thanks.
September 3, 2003 6:44:58 PM

hehe...nope you need to set the fsb to 166mhz not 133...

Slvr...i think they do this to let the soil get back nutrients...they normally farm a feild for like 3 years...then give it a year of rest so the soil stays fertile...


Proud owner of DOS 3.3 :smile:
September 3, 2003 7:27:03 PM

Quote:
Slvr...i think they do this to let the soil get back nutrients...they normally farm a feild for like 3 years...then give it a year of rest so the soil stays fertile...

Yeah, I know that. But I swear it seems like they're actually trying to grow ragweed. **ROFL** I mean it's not just a little. It's ragweed as thick as corn, for a whole field. It's awful. It's no wonder that the pollen count is so high. :( 

<font color=blue>If you look <font color=purple>The Devil</font color=purple><font color=red>®</font color=red> straight in the eye and only see yourself then you must be standing in front of a mirror.</font color=blue>
September 3, 2003 9:55:06 PM

ha!....they are doing it on purpose...they want you out...so they can farm your property...


Proud owner of DOS 3.3 :smile: <P ID="edit"><FONT SIZE=-1><EM>Edited by piii_Man on 09/03/03 06:01 PM.</EM></FONT></P>
September 4, 2003 1:53:32 PM

Damn conspiracies! Well I'll show them! I'm going to salt my yard to death and then have my grass replaced with astro turf! Ha ha ha ha ha ha ha!

<font color=blue>If you look <font color=purple>The Devil</font color=purple><font color=red>®</font color=red> straight in the eye and only see yourself then you must be standing in front of a mirror.</font color=blue>
!