Log Off problem

Archived from groups: microsoft.public.windowsxp.general (More info?)

I have a WinXP Home computer that authomatically logs off to the blue
logon screen after a period of inactivity yet "Never" is selected in all
the Power Scheme Options. How can I remove this behaviour please?

Greg Hallam
2 answers Last reply
More about problem
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hi,

    Two settings:

    Control Panel/Display properties/Screensaver tab, uncheck the option "On
    resume, password protect".
    Control Panel/Power Options/Advanced tab, uncheck "prompt for password when
    computer resumes from standby".

    --
    Best of Luck,

    Rick Rogers, aka "Nutcase" - Microsoft MVP
    http://mvp.support.microsoft.com/
    Associate Expert - WindowsXP Expert Zone
    www.microsoft.com/windowsxp/expertzone
    Windows help - www.rickrogers.org

    "Fr. Gregory Hallam" <orthnospam@clara.net> wrote in message
    news:Oiv8aQzqFHA.528@TK2MSFTNGP09.phx.gbl...
    >I have a WinXP Home computer that authomatically logs off to the blue logon
    >screen after a period of inactivity yet "Never" is selected in all the
    >Power Scheme Options. How can I remove this behaviour please?
    >
    > Greg Hallam
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Rick "Nutcase" Rogers wrote:
    > Hi,
    >
    > Two settings:
    >
    > Control Panel/Display properties/Screensaver tab, uncheck the option "On
    > resume, password protect".
    > Control Panel/Power Options/Advanced tab, uncheck "prompt for password when
    > computer resumes from standby".
    >

    Thanks for that Rick!

    Greg Hallam
Ask a new question

Read More

Computers Microsoft Windows XP