Solved

Why does a hdmi hook up from pc to tv cut out all audio on pc

Hello,

Why does a hdmi hook up from pc to tv cut out all audio on pc? I have the video card set up as an extended desk top not a pc clone but when I try to use a media player, use the computer phone (headphones with mic)on gmail phone service and even when trying to play a video game on the pc all audio is going to the tv. And this happens no matter of tv input; changed from 2nd hdmi(pc) to 1st hdmi or even normal av setting for tv there is no audio at pc neither through speakers nor headphones and I need those head phones for work and pleasure for making phone calls from my pc. About different tv input settings I am presuming that the pc audio is still going to tv because with the tv set to a different input I will get that audio input on tv and when I try something on pc there is no sound from pc anywhere so I am presuming the audio is still going to tv but that will only be heard if I have tv set to 2nd hdmi input (pc). I know this is getting confusing, sorry, but as a reminder my problem is to have two different audio out puts at same time. The tv when on a cable input (hdmi or av)will play that audio but when I want to use media player or pc phone or video game there is no audio on any pc audio outs.
Reply to burntmoon
6 answers Last reply Best Answer
More about hdmi hook audio
  1. Best answer
    I didn't need to read tooo much. I had the exact same problem and it extremely annoyed me. I had a 5.1 system connected to my PC and then I got a second monitor(A HDMI TV) which extended via my video card. Audio cut out from pc and into my tv got very annoying. I believe it is possible to just right click sound icon click -Open volume mixer- then disable the first option which should be AMD HDMI or anything like that.
    Reply to dubsanta
  2. I found out that by going to Control Panel, then Sounds and Audio Devices and then choosing "Audio" you will see the 2 audio outputs from your pc and you have to choose which one you need; output from sound card or output from hdmi which goes to tv. Apply and OK your choice. If you have it set for hdmi and you turn your tv off then you have to make sure that the Audio choice is set to your pc sound card. So what this means is that you can have two screens doing different things but only one of them will have audio. This is for Windows XP.
    Reply to burntmoon
  3. Best answer selected by burntmoon.
    Reply to burntmoon
  4. My own answer is the best way.
    Reply to burntmoon
  5. Just had this issue myself. Here was my fix on Windows 7.
    Go to windows search via the windows button, type "sound" in the search field. Select "change system sounds". This will open a new window. There should be a playback tab on the far left; select it. Find your HDMI connected device from that list. You should be able to click "properties" and change the device settings to "disable".

    I think the reason we are running into trouble is that HDMI allows both video and audio throughput. Disabling the audio aspect should default back to your primary audio device (on-board via MOBO or a sound card, etc). If not, go back to the playback tab, find the device you want, select it, and 'set as default".
    Reply to ChuckSteak01
  6. burntmoon said:
    I found out that by going to Control Panel, then Sounds and Audio Devices and then choosing "Audio" you will see the 2 audio outputs from your pc and you have to choose which one you need; output from sound card or output from hdmi which goes to tv. Apply and OK your choice. If you have it set for hdmi and you turn your tv off then you have to make sure that the Audio choice is set to your pc sound card. So what this means is that you can have two screens doing different things but only one of them will have audio. This is for Windows XP.

    Thank you so much !
    New it would be something simple & you detailed idiots guide was spot on :)
    Jompy
    Reply to jompy
Ask a new question Answer

Read More

TV Audio HDMI