Auto hide not working

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi. I little while ago I noticed the auto hide function in my sys tray
wasn't working. The arrow is gone, and I tried but can not get it to work
again. I went in to taskbar property's and unchecked and checked the box,
rebooted, etc. Any help would be appreciated.

Thank you.
3 answers Last reply
More about auto hide working
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Rocky wrote:

    > Hi. I little while ago I noticed the auto hide function in my sys tray
    > wasn't working. The arrow is gone, and I tried but can not get it to work
    > again. I went in to taskbar property's and unchecked and checked the box,
    > rebooted, etc. Any help would be appreciated.
    >
    > Thank you.
    >
    >

    See the tip on Kelly's site:
    http://www.kellys-korner-xp.com/xp_abc.htm

    Click on "N" and scroll down to
    Notification Area - Hidden Chevron Missing

    --
    Rock
    MS MVP Windows - Shell/User
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    "Rock" <rock@mail.nospam.net> wrote in message
    news:u9o6664qFHA.3016@TK2MSFTNGP12.phx.gbl...
    > Rocky wrote:
    >
    >> Hi. I little while ago I noticed the auto hide function in my sys tray
    >> wasn't working. The arrow is gone, and I tried but can not get it to
    >> work again. I went in to taskbar property's and unchecked and checked
    >> the box, rebooted, etc. Any help would be appreciated.
    >>
    >> Thank you.
    >
    > See the tip on Kelly's site:
    > http://www.kellys-korner-xp.com/xp_abc.htm
    >
    > Click on "N" and scroll down to
    > Notification Area - Hidden Chevron Missing
    >
    > --
    > Rock
    > MS MVP Windows - Shell/User
    >


    Thank you very much
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Rocky wrote:

    > "Rock" <rock@mail.nospam.net> wrote in message
    > news:u9o6664qFHA.3016@TK2MSFTNGP12.phx.gbl...
    >
    >>Rocky wrote:
    >>
    >>
    >>>Hi. I little while ago I noticed the auto hide function in my sys tray
    >>>wasn't working. The arrow is gone, and I tried but can not get it to
    >>>work again. I went in to taskbar property's and unchecked and checked
    >>>the box, rebooted, etc. Any help would be appreciated.
    >>>
    >>> Thank you.
    >>
    >>See the tip on Kelly's site:
    >>http://www.kellys-korner-xp.com/xp_abc.htm
    >>
    >>Click on "N" and scroll down to
    >>Notification Area - Hidden Chevron Missing
    >>
    >>--
    >>Rock
    >>MS MVP Windows - Shell/User
    >>
    >
    >
    >
    > Thank you very much
    >
    >

    You're welcome Rocky.

    --
    Rock
    MS MVP Windows - Shell/User
Ask a new question

Read More

Taskbar Microsoft Windows XP