Sign in with
Sign up | Sign in
Your question

Window 7 home premium file sharing

Last response: in Windows 7
Share
November 9, 2012 5:09:25 PM

Hello,
My desktop is running on win 7 home premium. According to MS this does not allow remote desktop connection to it. So I am trying to share a folder which is on my desktop. When I set the folder to share with everyone, I can see my desktop on my laptop but when I double click on the desktop icon I get error and can not access it. Is this possible? How?
a b $ Windows 7
November 9, 2012 5:32:22 PM

Usually when on a honegroup network you decide which files or folders are to be shared and you have to do that with each computer on the network. The computers also have to have the same versiion of Windows or you have to run the compatability option when setting it up, the best option is for all computers to have the same version of Windows and if one is 32 bit and the other is 64 it then it won't be able to open the file.
November 9, 2012 7:35:36 PM

Thanks. Unfortunately my desktop is running on Win 7 home premium and my laptop is running win 7 professional. I am using desktop as a main computer with all my stuff on it. With no inbound Remote desktop allowed in Win 7 premium file sharing not working I am bit stuck I think unless someone can suggest something.
Related resources
a b $ Windows 7
November 9, 2012 7:41:02 PM

If your on the home network you can neable file sharing on both the laptop and desktop and access the folder or file through the router. As I had said previously the versions have to be the same. If one is 32 bit and the other is 64 bit then they are not compatable.
a b $ Windows 7
November 9, 2012 7:53:14 PM

inzone said:
....As I had said previously the versions have to be the same. If one is 32 bit and the other is 64 bit then they are not compatable....



Horse hockey. Sharing works just fine between dissimilar versions.

What's in play here is that the OP is trying to share a folder that's sitting in a system owned location (by default other users can not access your profile, of which the desktop is a part). All the OP needs to do is move the folder outside his/her profile and set sharing on that new location. For example, create a new folder on C:\ called "shared_files" and place the files/folders you want to share in it. Then share "shared_files" and set permissions so as to allow others to access it.
November 24, 2012 12:12:53 PM

Thanks for replies.
Both my desktop and laptop are 64 bits. The difference is that, my laptop has win 7 professional and desktop is win 7 home premium. I have created a homegroup in both the devices. I can see my laptop homegroup in my desktop and connect. I can not see the desktop homegroup in my laptop. Ideally I wanted to remote connect to my desktop but according to MS, inbound remote connection is not allowed in win 7 home premium so only option i have is to share files using homegroup but this does not work!
November 24, 2012 12:56:29 PM

Now, be careful. If you are using cable, make sure you use the correct one. They come in different colours. Some only allow oneway traffic. If you use Wireless that's fine. Max 30 metres. Bluetooth doesn't work for information transfer, only communicating with a particular device in a oneway transaction.

Windows only lets you see and use, User & Public icons. And it will not let you (in any way, shape or form, access the C: drive. on any of the two computers. So don't even try. Been there, done that.
And at the top of the window for the below action, in the line below the address line, it will say, something about in order to allow access to the items, 'to click here?'
BUT!

Bring up the window using the MY COMPUTER icon.
Right click the Icon that you want to access, goto properties, select the tab for sharing what you want to share with the other computer and select 'share this item'.
That should do it or something like that?
You will also have to do the same with the other computer in order to allow it to share its stuff. This includes external storage and cd drives and peripherals??????
November 24, 2012 2:54:50 PM

Thanks. All the computers connected via wifi to home router. I have setup a homegroup on all computer and sharing folders. The homegroup I created on my laptop is visible under the Homegroup icon in the Desktop computer. The homegroup I created on my desktop computer is not visible on my Laptop. I am even stopping windows firewall and comodo firewall I have running on my desktop and my laptop, still no good. Not sure what is still blocking it.
!